Clave Administrador ZTE ZXHN H298A

Déjate de rodeos y mira precios Finetwork es la nueva low-cost, no tiene competencia, y hablan en Castellano, 0% dramas, + 5 G
 
El vídeo de macjosan no es aplicable actualmente. Los pines del interior del router los han anulado. Alguien realizó soldadura y tampoco funcionó, eso si, se cargó el router.
 
He llegado a este post de casualidad, pero te respondo. Ya se ha dicho por aquí varias veces el sistema: resetea el router sin estar conectado a la ont, y te funcionará el admin admin (o admin sin contraseña, no me acuerdo). Es así como se hace en otro ZTE reciente que tenemos los de pepephone. Una vez dentro le quitas el acceso externo por tr069 para que al pincharle la ont no te lo vuelva a capar. Y ya es todo tuyo. Si exportas la configuración, al cargarla vuelve a estar como lo dejas. Esto es util si lo reseteas para que soporte haga pruebas. Una vez acaben, cargas tu ficherillo y de nuevo eres admin. Yo lei este sistema por aquí, y funciona sin problema. No es ningun hackeo ni nada parecido, es algo que se descubre por casualidad cuando un día reseteas sin tener internet y te das cuenta de que "algo ha cambiado". Cuando tengas que devolver el router, lo reseteas y lo dejas como nuevo. No entiendo por qué no lo proporcionan con clave de admin. Si fastidias, algo, reset y listo, pero al menos puedes tocar parámetros del wifi, etc.
Los que tenéis problemas por el fijo al realizar este 'truco', aplica si no tenemos teléfono fijo? No lo he probado y quiero saber si ahorrármelo o no :)
 
Hola,

¿Alguien sabe cómo se puede obtener la clave de administrador del router ZTE ZXHN H298A que viene con Digi? He visto en varios sitios cómo obtener los datos PPPoE y SIP para poner un router neutro, pero no acabo de ver cómo sacar la clave de Admin para este router.

Mi versión de firmware es la V1.0 V1.0.25_DIGI.1T10

Gracias!!
admin: password
 
He reseteado el router sin la ont y admin admin no funciona...

Tampoco admin sin contraseña
 
Alguna forma nueva de poder sacar el password del usuario "admin"?
 
Hola,

Me acaban de instalar Digi y tengo el ONT y el Router ZTE H298A V1.0 (1.0.25_DIGI.1T12), actualmente lo tengo conectado al router Asus AC98U de esta forma.

El ONT conectado de forma normal al router ZTE (entrada WAN del router ZTE).
El router ZTE conectado con cable del puerto 1 a la entrada WAN del router Asus.
El router ZTE le asignado direcciones ip 192.168.1.1 y DHCP activado
El router Aus le asignado direccion ip 192.168.0.1 y DHCP activado

De esta forma el router Asus ha detectado la conexión en modo ip automática y ha cogido todo, lo detecta como si el router ZTE fuera una red privada y detecta como que la IP Publica es 192.168.1.135, tengo conexión a internet correctamente a través del asus, digamos que ahora el ZTE es una especie de modo puente, ya que el asus detecta que es otra red como si fuera privada y de esta forma coge la red por el puerto WAN.

La verdad que la conexión me va perfecta de esta forma, pero el router asus no llega a tener la ip publica REAL al no estar el router ZTE en modo BRIDGE, por lo que de esta forma el DDNS no funciona, y si quiero acceder al router Asus desde fuera de casa o al disco duro que tengo montado en router pues no se puede ya que el asus no tiene la ip Publica real.

Mi intención no es sustituir el router Digi, ya que uso el teléfono fijo y el router Asus no tiene para teléfono, tendría que comprar un teléfono fijo para conectar por SIP, ademas que por lo que estoy viendo sacar el ppoe, usuarios, contraseñas, datos SIP, parece que es costoso.

Mi idea es poner el router ZTE en modo BRIDGE de verdad, es evidente que con el usuario "user" no tengo esa opción, mi pregunta es la siguiente.

Si realizo lo que indicáis para poder entrar en el router en modo "admin", entonces desconectaría el cable ONT, reseteo el router ZTE y entraría en la configuración del router en modo admin con los credenciales admin/admin (este proceso lo hice igual en un router Vodafone y funcionaba hasta que lo conectabas otra vez a la red)

Si consigo hacer eso y estar dentro del menú ADMIN (todavía sin estar conectado a internet para que no me capen el accedo admin),
¿Puedo lograr poner el router ZTE en modo Bridge?, y luego ya una vez este en modo puente ya conectaría el cable del ONT y ya aunque me capen el acceso al menú admin, me daría igual, ya que el objetivo es conseguir poner el router en modo puente, y de esta forma el Asus cogería la ip publica real y enrutaría correctamente.

Mi intención es esa, tener el ZTE en modo bridge conectado al ASUS, y el ASUS es el encargado de todo, y el ZTE solo seria como modem y para conectar el teléfono fijo.

¿Crees que puedo poner el router ZTE en modo puente haciendo el "truqui" para entrar en el menú admin?

Gracias.
 

Adjuntos

  • aaaaaaaaa.jpg
    aaaaaaaaa.jpg
    37.8 KB · Visitas: 259
Hola,

Me acaban de instalar Digi y tengo el ONT y el Router ZTE H298A V1.0 (1.0.25_DIGI.1T12), actualmente lo tengo conectado al router Asus AC98U de esta forma.

El ONT conectado de forma normal al router ZTE (entrada WAN del router ZTE).
El router ZTE conectado con cable del puerto 1 a la entrada WAN del router Asus.
El router ZTE le asignado direcciones ip 192.168.1.1 y DHCP activado
El router Aus le asignado direccion ip 192.168.0.1 y DHCP activado

De esta forma el router Asus ha detectado la conexión en modo ip automática y ha cogido todo, lo detecta como si el router ZTE fuera una red privada y detecta como que la IP Publica es 192.168.1.135, tengo conexión a internet correctamente a través del asus, digamos que ahora el ZTE es una especie de modo puente, ya que el asus detecta que es otra red como si fuera privada y de esta forma coge la red por el puerto WAN.

La verdad que la conexión me va perfecta de esta forma, pero el router asus no llega a tener la ip publica REAL al no estar el router ZTE en modo BRIDGE, por lo que de esta forma el DDNS no funciona, y si quiero acceder al router Asus desde fuera de casa o al disco duro que tengo montado en router pues no se puede ya que el asus no tiene la ip Publica real.

Mi intención no es sustituir el router Digi, ya que uso el teléfono fijo y el router Asus no tiene para teléfono, tendría que comprar un teléfono fijo para conectar por SIP, ademas que por lo que estoy viendo sacar el ppoe, usuarios, contraseñas, datos SIP, parece que es costoso.

Mi idea es poner el router ZTE en modo BRIDGE de verdad, es evidente que con el usuario "user" no tengo esa opción, mi pregunta es la siguiente.

Si realizo lo que indicáis para poder entrar en el router en modo "admin", entonces desconectaría el cable ONT, reseteo el router ZTE y entraría en la configuración del router en modo admin con los credenciales admin/admin (este proceso lo hice igual en un router Vodafone y funcionaba hasta que lo conectabas otra vez a la red)

Si consigo hacer eso y estar dentro del menú ADMIN (todavía sin estar conectado a internet para que no me capen el accedo admin),
¿Puedo lograr poner el router ZTE en modo Bridge?, y luego ya una vez este en modo puente ya conectaría el cable del ONT y ya aunque me capen el acceso al menú admin, me daría igual, ya que el objetivo es conseguir poner el router en modo puente, y de esta forma el Asus cogería la ip publica real y enrutaría correctamente.

Mi intención es esa, tener el ZTE en modo bridge conectado al ASUS, y el ASUS es el encargado de todo, y el ZTE solo seria como modem y para conectar el teléfono fijo.

¿Crees que puedo poner el router ZTE en modo puente haciendo el "truqui" para entrar en el menú admin?

Gracias.
Buenas, soy nuevo en digi y tengo ese router, de momento lo he quitado y he puesto un Asus directo al ont pero tengo teléfono fijo y quiero solucionarlo... Que tal te fue? Que hiciste al final?
 
Hola, alguien tiene alguna novedad sobre la obtención de la clave Admin en el ZTE H298?

El método reset sin conectar a la ONT y claves admin/admin, admin/default, admin/passsword parece que ya no funciona.

Muchas gracias.
 
Última edición:
He llegado a este post de casualidad, pero te respondo. Ya se ha dicho por aquí varias veces el sistema: resetea el router sin estar conectado a la ont, y te funcionará el admin admin (o admin sin contraseña, no me acuerdo). Es así como se hace en otro ZTE reciente que tenemos los de pepephone. Una vez dentro le quitas el acceso externo por tr069 para que al pincharle la ont no te lo vuelva a capar. Y ya es todo tuyo. Si exportas la configuración, al cargarla vuelve a estar como lo dejas. Esto es util si lo reseteas para que soporte haga pruebas. Una vez acaben, cargas tu ficherillo y de nuevo eres admin. Yo lei este sistema por aquí, y funciona sin problema. No es ningun hackeo ni nada parecido, es algo que se descubre por casualidad cuando un día reseteas sin tener internet y te das cuenta de que "algo ha cambiado". Cuando tengas que devolver el router, lo reseteas y lo dejas como nuevo. No entiendo por qué no lo proporcionan con clave de admin. Si fastidias, algo, reset y listo, pero al menos puedes tocar parámetros del wifi, etc.
buenas.
este método no me funciona.
lo hago al pié de la letra y no puedo entrar con admin / admin, ni con admin / (en blanco) no se si hago algo mal.
mi router el el ultimo zte que instala digi con el siguiente fw
Tipo de dispositivo ZXHN H298Q V7.0
Número de serie del dispositivo ZTEVH85M6B00257
Versión de hardware V7.0.1
Versión de software V7.0.1C8_DIGI
Versión de arranque V1.0.0

necesito entrar como admin para desactivar el ipv6 que el servicio técnico no hace aunque s elo pida 40 veces.
gracias
 
Hola, alguien tiene alguna novedad sobre la obtención de la clave Admin en el ZTE H298?

El método reset sin conectar a la ONT y claves admin/admin, admin/default, admin/passsword parece que ya no funciona.

Muchas gracias.
no funciona, lo han fixeado.
 
buenas.
este método no me funciona.
lo hago al pié de la letra y no puedo entrar con admin / admin, ni con admin / (en blanco) no se si hago algo mal.
mi router el el ultimo zte que instala digi con el siguiente fw
Tipo de dispositivo ZXHN H298Q V7.0
Número de serie del dispositivo ZTEVH85M6B00257
Versión de hardware V7.0.1
Versión de software V7.0.1C8_DIGI
Versión de arranque V1.0.0

necesito entrar como admin para desactivar el ipv6 que el servicio técnico no hace aunque s elo pida 40 veces.
gracias

Quizá para ese router no valga, el mío era el H367A.
 
Me acaban de poner la fibra con el ZXHN H298Q, he entrado con user/user, me ha pedido que cambie la contraseña, la he cambiado y la siguiente pantalla me salen las dos wifis, la 2,5 y la 5G con las contraseñas, aquí, si quieres las cambias o sino las dejas como están pulsas siguiente y ya entras en el router.
 

Adjuntos

  • Captura.JPG
    Captura.JPG
    52.7 KB · Visitas: 74
Arriba