Nuevo firmware G624t

Bueno pues acabo de tener mi primer corte de conexion, he tenido que reiniciar el router quitandolo de la corriente, no lo entiendo, no tenia nada de p2p, solo estaba navegando.

Y eso que me sincroniza a una buena velocidad con TurboUP de Jazztel:

Down: 15700Kb
Up: 2400Kb

Lo raro es que cuando se me ha caido la conexion, no me dejaba ni entrar al router mediante 192.168.1.1
 
Hola, el archivo:

Código:
config.DLinkEU-A_DSL-G624T.img

Es obligatorio meterlo (¿Que configura?)



Un Saludo, Gracias
 
Bron dijo:
Yo tengo este:

Firmware Version : V3.10B01T02.EU-A.20090512

Por las fechas parece que es más actual (2009).

Tengo un Router D-Link, DSL-G624T, con Firmware Versión

V3.10B01T02.EU-A.20070924, quisiera saber si existe alguna otra versión más actual, dónde encontrarla y cómo instalarla, ya que soy un poco pato para estas cosas.
 
Cuantos años sin entrar por aquí...

Yo tengo una versión Oficial mas de 4 años, y sin ningún fallo, estoy contento con mi V3.00B01T01.YA-C.20061122, va de lujo y P2p con ID alta sin cortes, aunque ya casi ni uso los P2P, habiendo descargas directas.
 
Hola, podési activar el ddns?
He probado los dos últimos firmwares y no me deja activar la casilla, pongo la cuenta dinámica, pero lógicamente no la actualiza al reiniciar el router.
Necesito router con ddns y estabilidad (q no se cuelgue).

Gracias.
 
Hay un detalle que casi nadie tiene en cuenta.

La obsolescencia programada, la manera mas común el provocar calor directa o indirectamente, en los componentes electrónicos mas sensibles.

La gran mayoría de los aparatos electrónicos están "diseñados" para romperse al cabo de un tiempo, ese es el negocio.

Yo compre hoy el modelo este del que se trata en este hilo, lo compre por 1 euro de segunda mano.

Lo desarme y vi que tenia 3 condensadores jodidos, se los cambié por 3 de la misma capacidad.

Luego me fije que los circuitos integrados (¿chips?) se calientan mucho, entonces pude entender que al haber intentado entrar en la página de configuración previamente, no me dejara.

Le coloque unos disipadores de calor.

Se soluciono el problema, pude entrar y configurar sin problemas, incluso actualizé el firmware a través del wifi.

Todo perfecto, por 1 euro no se puede pedir mas.

Saludos.
 
Eso no es nada. Yo compré, hace años, por un euro uno que venía sin antena, sin alimentador, un día que llovía en el mercadillo y con pintas de haber servido de balón de fútbol o algo parecido. Lo estuve usando un tiempo.

Meses después por un par de euros compré otro con su caja (solo le faltaba el disco) que nunca he usado salvo para ver que estaba vivo...

Eso es de la época que me dio por acoger "huérfanos" hasta que me di cuenta que podía ser el síndrome de Diógenes...

Me da cosa ver la cantidad de ellos que se tiran funcionando.
 
Arriba