Nuevo firmware G624t

Parece que arregla un problema que impedia el acceso correcto a algunas paginas, lo pone en el .doc " fixed can’t access some web pages issues
Fixed
2009-5-12
"
Código:
ftp://ftp.dlink.fr/DSL/DSL-G624T/Firmware/ver-3.10/DLinkEU-A_DSL-G624T_V3.10B01T02.EU-A.20090512(0615161459).zip
saludos

Edit.Bron: te lo pongo así ya que el link es muy largo y se corta también te lo pongo como post-it de momento para actualizar el router. Gracias
 
¡Muchas gracias! De momento lo estoy testeando sin aparentes problemas con Jazztel Anexo M:

Firmware Version : V3.10B01T02.EU-A.20090512
ADSL Firmware Version : 7.00.01.00 - 7.00.01.00 - 7.00.04.00 Annex A - 01.07.2c - 0.54
Line State : Connected
Modulation : ADSL_2plus_AnxM
Annex Mode : Annex A
Max Tx Power : -38 dBm/Hz

Item Downstream Upstream Unit
SNR Margin 9 7 dB
Line Attenuation 13 3 dB
Data Rate 15381 2500 kbps

 
Así es como debe ir, porque sacar un firmware con fallos...
 
Bron dijo:
Así es como debe ir, porque sacar un firmware con fallos...
Ojalá fuera así. De hecho esta es la novena revisión que hacen de este firmware. Aun así lo llevo usando desde la versión 20070924 (la quinta revisión) y siempre ha sido bastante estable.
 
WDS

Alguno podría confirmare si este vuelve a tener WDS?? O no lo tiene? Un saludo.
 
Yo lo tengo con telefonica, y cada ves que intento abrir un puerto simplemente se cuelga.

Internal connection error........

y se queda allli en transe, la unica manera de que vuelva a la vida es desconectandolo.

yopero
 
Pues lo mio es lo más grave, conectamos tres ordenadores, y el de mi padre va muy bien; el de mi hermano va bien más o menos, pero a mi ultimanente se me pone en muy bajo e incluso a veces se me desconecta solo.
 
yopero1, has probado a resetear el router?? Has probado a meterle otra vez el firmware?

momoshan: todos los conectas por wifi? Están en la misma habitación o uno más lejos que otros?
 
Están cada uno en una habitación. Y cuando solo estoy yo no se me pone en bueno, se me queda en bajo. Tenía un troyano pero aún sigue igual.
 
Depende del firmware que uses, lo lleva o no.
 
Pues me refiero al firmware que se esta tratando en este hilo:
DLinkEU-A_DSL-G624T_V3.10B01T02.EU-A.20090512.zip

Lo preguntaba precisamente porque el que tengo actualmente tiene WDS y lo uso, y si este no lo tiene pues simplemente descartado.

Salu2
 
Le puse el otro día un lapiz usb que tenía mi padre en su ordenador para conectarme y ya no se me desconecta, hasta ayer por la noche, pero esta mañana no se me ha desconectado, pero sigue la señal muy baja.
 
Tengo un Comtrend CT-5361 conectado a Jazztel por ADSL
por otra parte un Dlink DSL-G624T con elsiguiente firmware:
DLinkEU-A_DSL-G624T_singleimage_kernel_fs_V3.02B01T02.EU-A.20070413 en modo Bridge.
Están conectados ambos por wds con la mac del router enfrentado puesta en ambos router.
el COmtrend detecta perfectamente el bridge.
Sin embargo cuando me conecto a la red del Dlink no tengo internet
y no me contesta al ping el comtrend.
La configuracion creo que está bien y de hecho he sustituido el DLINk por un 3com como bridge y el resultado ha sido satisfactorio.
He efectuado todo tipo de pruebas y el resultado es el mismo
Empiezo a pensar que esta version de firmware funciona mal para wds
¿Alguien puede indicarme una versión de firmware con garantia de funcionamiento de wds como bridge, para el DLINK DSL-G624T?
Gracias
 
Este router ha dado quebraderos de cabeza a muchos (incluyéndome a mi).

En mi caso, se sincronizaba bien pero no me daba conexión a Internet (¿posible incompatibilidad con Telefónica?)

Ahora mismo, yo con Telefónica ADSL 6Mb estoy funcionando bien con el último firmware V3.10B01T02.EU-A.20070924 (el último que existe).

Si te interesa probar, lo puedes bajar del sitio oficial
ftp://ftp.dlink.es/Adsl/DSL-G624T/Firmware/

Suerte.
 
Yo tengo este:

Firmware Version : V3.10B01T02.EU-A.20090512

Por las fechas parece que es más actual (2009).
 
Es normal en este router que el led de STATUS del router no pare de parpadear constantemente?
 
Arriba