Mi router cierra automáticamente los puertos cada 8 horas...

Tengo un router D-Link 504-T con un firm de D-Link 524-T con Ya.com y en la red de Albura. Lo de las horas es aproximadamente, pero lo cierto es que desde que hice la actualización del la conexión para pasar de Rima a Albura, mi router ya no es lo que era, y ahora tengo que abrir todos los puertos todos los días porque se cierran cuando pasan unas horas. He llamado a Ya.com y les he contado lo que pasa, y dicen que otro router no me pueden mandar porque 'Internet es para navegar, y el hecho de que no pueda abrir puertos es algo adicional'. Yo utilizo Internet para trabajar, y no soy de los que se descargan películas ni tienen todo el día el ordenador encendido bajando cosas. Pago por tener mi conexión, y pienso que cada uno tiene derecho a usar Internet para lo que quiera.

El caso es que hasta ahora no le he dado importancia a este tema, a pesar de que en alguna ocasión el cerrarse automáticamente los puertos me ha afectado a la hora de trabajar, pero ahora me es necesario acceder a mi ordenador desde fuera usando VNC y claro, si no estoy en casa, es imposible acceder a mi ordenador una vez que han pasado unas 8 horas porque los puertos se cierran y no hay manera de acceder.

¿A alguno se le ocurre una solución? Antes de actualizar el firmware me funcionaba bien el tema de la apertura de puertos, pero desde entonces me pasa esto, y le he dicho la verdad a Ya.com y me han contestado con lo que he puesto antes arriba, así que acepto sugerencias qué puedo hacer para solucionar el problema sin tener que pagarme de mi bolsillo otro router.

Gracias y hasta luego ;).
 
Si a mí me soltase una operadora una impertinencia de esas me cambiaba de compañía automáticamente. Será por ladrones.

salu2
 
No sera que tienes el pc configurado con ip dinámica y que por lo que sea te la cambia el dhcp, configura el pc con ip fija
 
¿Y esa opción dónde tendría que mirarla? Del ordenador no cambié nada con respecto al cambio de red. Simplemente actualicé el firmware del router.

Lo gracioso sobre lo que me comentó del uso de Internet es que me preguntó si la apertura de puertos era para el tema de la mula, e incluso me preguntó la versión que usaba... Si tienen ese concepto de Internet, ¿para qué me dice eso? Es evidente que quería evitarme y buscó esa absurda excusa.

Gracias a ambos ;).
 
Muchas gracias, falcostar :D. He hecho eso que me has indicado. Lo segundo ya lo tenía hecho de antes, que volví a 'abrir' los puertos, y me faltaba por hacer lo primero que has dicho, que lo tenía puesto en IP automática. Mañana ya os contaré si esto sigue igual o no. En teoría, para mañana por la noche si no abro los puertos deberían de haberse cerrado si el problema persiste y si están abiertos es que el tema ha funcionado :).

Gracias de nuevo y hasta luego ;).
 
Acabo de mirar el apartado de puertos abiertos de mi router y se han vuelto a cerrar los que ayer abrí :(. ¿Qué más podría hacer?

Gracias ;).
 
Volver al firmware anterior del router, o comprarte un router nuevo.

Cuando abres un puerto guardas los cambios?
 
EASO dijo:
Acabo de mirar el apartado de puertos abiertos de mi router y se han vuelto a cerrar los que ayer abrí :(. ¿Qué más podría hacer?

Gracias ;).

Fijate, si la direccion ip, a la que abriste los puertos, es la misma.
saludos
 
La IP suele salir siempre arriba de donde abro los puertos:

VER IMAGEN

Además, únicamente tengo un ordenador conectado al router. Ahí podéis ver los puertos que suelo abrir, y que tras unas horas estando en la columna de la izquierda, desaparecen y con ellos se cierran los puertos :(.

Gracias ;).
 
Me referia a :
inicio/ejecutar/cmd
Y luego ipconfig
Dime que ip te sale ahi
Saludos
 
En 'Dirección IP' sale la de mi ordenador, que es la misma que sale en la parte superior de la captura que puse.

Gracias ;).
 
Pues entoces solo puede ser problema de firmware,¿sabes cambiarlo, y luego configurarlo, segun los datos de tu conexion?
 
El único cambio que he hecho hasta ahora ha sido por medio del SAT de Ya.com, pero leyendo los manuales que hay aquí no creo que tuviese problemas en cambiar el firmware. No obstante, como el cambio de firm que hice fue a instancias de Ya.com, si ahora lo cambio por mi parte es posible que luego si tiene algún problema el router no se hiciesen cargo en Ya.com, y dado que el firm actual no está bien, ¿habría alguna forma de que me enviasen otro router? Llevo 2 años y medio con este, y hasta el cambio de red y actualización no he tenido problemas con él, salvo el pitido que es habitual que saque cuando tiene el ADSL sincronizado y ahora el tema de los puertos.

Gracias ;).
 
Si te soy sincero, yo les he sacado 3.y por mediacion de ellos he cambiado el firmware, y realmente no me han solucionado nada; pero cada vez , que hablaba con ellos sus soluciones eran mas penosas, asi di con este foro.
Diles que pierdes la conexion cada 7 u 8 horas desde que te cambiaron la conexion, y luego vuelve a conectarse.
Yo realmente no puedo decidir por ti, lo unico que puedo ayudarte es en el cambio de firmware. pero al ser el original de dlink, tendrias que configurarlo tu, con tus datos
Saludos

Pd. me imagino que abras seguido los pasos exactamente, del manual de abrir puertos y abras guardado los cambios,se que lo has hecho, pero por asegurar, algunas veces ,se nos escapan pequeños detalles
 
Pues acabo de repasar todos los pasos, y a la hora de hacer el guardado y reinicio del router desde la página del router, ha petado la conexión y he tenido que apagar el router de la corriente eléctrica, y al cabo de unos minutos he podido volver a navegar.

Está claro que el router no va bien. Intentaré volver a llamar y a decirles que pierdo la conexión o algo, porque esto no va bien, y después de 2 años y medio sin problemas, si ahora los tengo deben de solucionarlos, que fueron ellos los que me hicieron actualizar el firmware.

Muchas gracias por tu ayuda, mostoleño :D. De momento voy a intentar a ver si consigo algo, que es evidente que el router no va bien. ¿Sabes qué modelo de router envían ahora si te das de alta en Ya.com?

Hasta luego ;).
 
Los dlink, dicen que no los mandan, ,...sin embargo a un amigo que le peto, un 624t, le han mandado el mismo :rolleyes: , despues de haber preguntado y haberle contestado,(palabras textuales de la operadora)...un inalambrico...
Pero ya te comento con el 524t con el firmware nuevo(no el de Ya), va de lujo..Yo lo tengo
Saludos ;)
 
Es que ya puestos a cambiar, si este va mal y me dan otro, me gustaría que tuviese Wi-Fi para cuando en su día tenga un portátil, que ahora no es el caso pero tal vez dentro de unos meses pudiese tener uno, y así ya estoy equipado para poder usar Internet por toda la casa.

Además, hay algunos clientes a los que con el cambio de red les envían router nuevo. ¿Por qué a unos les envían router nuevo y a otro no? Al mío le hicieron la chapuza de cambiarle de firmware por el de uno que físicamente no es, y así de bien va...

Salu2 ;).
 
Mira, yo migre de 1mb a 20mb, y me quisieron hacer el truco, con el cambio de firmware, de un 504T, (te suena), despues de muchas discusiones, y llamadas(pagada de mi bolsillo), consegui que me mandaran el 524t, que nunca fue bien hasta que hace poco D-link saco un firmware, que era estable.
Lo del inalambrico ya te digo yo, que va a ser que no.Ademas cuenta que ahora es Orange.
Bastante sera si consigues que te den un 524t, o el que de Orange
Saludos y suerte.Siento no haberte podido ayudar, por cierto tengo 2 504T convertidos en 524T y van de lujo
 
Arriba