DLINK G604T CON FIRMWARE G624T

No es que te hagan falta, pero dan mucho mejor rendimiento con los p2p que las anteriores.
Salu2!! :)
 
Vale. Pues nada, a esperar a mañana que se supone que me habrán cambiado la IP estática por la dinámica y a ver que tal me sale todo.

Ala pues gracias Pulait2 ;) .
 
¿Por qué no me carga el kernel? :rolleyes: . Estoy siguiendo las instrucciones que vienen en el .txt del kernel y firm que me he bajado y que dice "Entrar en el router y en la pestaña "TOOLS", buscar la opcion "UPDATE GATEWAY". Cargar primero el archivo KERNEL y despues el FS. A continuacion hay que restaurar el router a la configuracion de fabrica (dentro del menu "TOOLS/SYSTEM CONFIGURATION" elegir la opcion "RESTORE").

¿El kernel donde se carga, en "Select a Firmware image file" o en "Select a Configuration file"?. Es que a mi no me aparecen mas opciones.

Gracias.
 
Sorry, no había activado la LAN en XP y desactivado el WiFi del router.

Vale, pues kernel y firm V1 aplicados correctamente :) .

No me fio de que la V2 sea un .exe. ¿Como se aplica?, ¿debe estar el router unido por cable al Pc y con linea telefónica?.

Otra cosa. He hablado con el ST de DLink y me han dicho que las V2 y V3 son para routers ADSL 2+ y que el g604t no lo es (cosa que ya sabía, pero bueno) con lo que el router puede palmar.

Sin embargo he leido todo el hilo y a vosotros os va bien. Pregunta, ¿a nadie le ha palmado el router g604t al meterle las V2 y V3?.

Gracias.
 
Hay versiones V2 que son .exe, debes de cargar el firmware con el cable telefónico desconectado y, por ahora a la gran mayoría de los usuarios les ha ido bien el cambio. De todas formas, mírate antes y deja preparado lo que te comentan en como resucitar D-Link que hay más arriba en un post-it.
Salu2!! :)
 
Hola a todos

Tengo el modelo 624T, que me envió Ya.com con el cambio de ADSL a ADSL2+, y con el firmware que trae me he dado cunta de que no funciona el bloqueo del ping desde el exterior, aunque marques la opción. He actualizado al V3.00B01T01.SP-A.20060612 y lo mismo, Pero he vuelto a actualizar a la versión V3.00B01T02.EU-A.20060720 (cuyo link daba un usuario en otro post ) y ya bloque el ping desde el exterior. Por si os interesa.

Saludos
 
pulait2 dijo:
Sirve para que no te puedan hacer ping hacia tu IP desde fuera de tu red.
Salu2!! :)


:sneaky: Si, pero puedes decirme que beneficio hay en que no hagan ping?

No comprendo esa función, si es buena o mala.
 
cassiso dijo:
pulait2 dijo:
Sirve para que no te puedan hacer ping hacia tu IP desde fuera de tu red.
Salu2!! :)


:sneaky: Si, pero puedes decirme que beneficio hay en que no hagan ping?

No comprendo esa función, si es buena o mala.
Por ejemplo, podrían acceder a tu router desde otra línea ADSL y, cambiarte la configuración del router si consiguen averiguar la contraseña de acceso.
Salu2!! :)
 
ya... comprendo...

Entonces otro usuario para entrar a mi Router seria escribiendo en el navegador mi IP seguido del puerto no? como si fuese un Ftp mas o menos http//:168.192.1.1/80 Imaginando que sea el 80 el puerto...

¿Siempre es el 80 el puerto, o se puede cambiar?

Saludos.
 
cassiso dijo:
ya... comprendo...

Entonces otro usuario para entrar a mi Router seria escribiendo en el navegador mi IP seguido del puerto no? como si fuese un Ftp mas o menos http//:168.192.1.1/80 Imaginando que sea el 80 el puerto...

¿Siempre es el 80 el puerto, o se puede cambiar?

Saludos.
Si no me equivoco se podría cambiar, pero realmente tendría que pillar antes la IP pública, que sería la que escribiría para acceder al router.
Salu2!! :)
 
Bueno, acabo de adoptar un segundo G604T. Pasará por esta modificación, al igual que su gemelo.
Saludos.
 
Buenas, que ya he actualizado del g604t al g624t y todo va bien en cuanto a router, pero no consigo entrar en la página de inicio de mi navegador, ni abrir la mula ni el MSN...

Es que es bastante más complejo de configurar para Telefónica que el g604t.

Ahora mismo estoy escribiendo con el modem USB de hace la tira de años.

¿Alguien sabe de un tuto o manual para configurar este router con Telefónica IP dinámica?.

En Google no aparece ninguno, asi que no se yo...
 
Lo del nombre de usuario (adslppp@telefonicanetpa), contraseña (adslppp), DNS (80.58.61.250 y 254), encapsulación PPPOE, multiplex LLC, VPA 8 y VCI 32 y esas cosas está todo bien, asi que seguramente he dado en algún lugar donde no debía.

Un manual quiero, plis, que ya estoy entrando en pánico :rolleyes: .
 
Gracias, ya lo tenía puesto en ADSL multimode y el resto es como lo tengo puesto. ¿La DHCP hay que activarla?, es que para mi que es lo único que puedo haber hecho mal aunque en el g604t la tenía activada.

¿En XP pongo las DNS manuales o automáticas?. Manuales las tenía en el g604t y me iban bien...no se, ando perdido con tanta pestañita nueva.
 
Ponlo todo de forma manual y, no deberías de tener problemas. ¿Te llega a sincronizar?
Salu2!! :)
 
Jeje...ya me va :) .

He hecho varias cosas sin éxito y lo que por lo visto ha funcionado ha sido en la configuración de redes inalámbricas de XP poner la obtención de IP en automática y las DNS manuales (las de Telefónica, claro).

¿Es normal esto Pulait2?.

Bueno, lo sea o no voy a mirar la mula a ver que tal va ;) .
 
Arriba