Convertir un D-Link DSL-504T en un DSL-524T

En este mismo post a mi Ger000 me paso un ejecutable que me pasaba el firmware del V1 a la V2. Yo supongo que si lo utilizas te la pasara a V2.
Simplemente has de poner la Ip de gestión del router y el pass y darle a next.
Te dira que apagues el router 10 segundos. Luego lo enciendes, esperas 3o 4 segundos y le vuelves a dar a next. Automaticamente te mete esa versión.
Caso que te cargues el router de esta manera, no te preocupes porque en este mismo post se explica como recuperarlo.

salu2
 
Pablitu dijo:
En este mismo post a mi Ger000 me paso un ejecutable que me pasaba el firmware del V1 a la V2. Yo supongo que si lo utilizas te la pasara a V2.
Simplemente has de poner la Ip de gestión del router y el pass y darle a next.
Te dira que apagues el router 10 segundos. Luego lo enciendes, esperas 3o 4 segundos y le vuelves a dar a next. Automaticamente te mete esa versión.
Caso que te cargues el router de esta manera, no te preocupes porque en este mismo post se explica como recuperarlo.

salu2

Gracias de nuevo Pablitu. Voy a ver si lo encuentro y lo pongo en marcha. ¿Cuando dices la ip de gestión del router, te refieres a la de acceder al router, por defecto 192.168.1.1 o a otra?
salud
 
Me refiero a otra.
Una es con la que accedes al router que generalmente es 192.168.1.1 y la otra es la que gestiona el router. En mi caso es 192.168.50.1.
Eso lo verás con el programa TI Aplication.
Tu leete todo el post que ya verás como lo entiendes perfectamente.

salu2
 
Pablitu dijo:
Me refiero a otra.
Una es con la que accedes al router que generalmente es 192.168.1.1 y la otra es la que gestiona el router. En mi caso es 192.168.50.1.
Eso lo verás con el programa TI Aplication.
Tu leete todo el post que ya verás como lo entiendes perfectamente.

salu2

Ok Pablitu. Muchísimas gracias por todo lo que te molestas.

Salud
 
Bueno, finalmente no ha sido necesario recuperar el router. Resulta que intentaba cargar unos firms que no aceptaba.

Así que lo intenté con la v2 que aparece al principio de este post y me lo pilló a la primera y vuelve a ser un 504.

Luego le he instalado el firm ruso que comentaba ajz: V3.02B01T01.RU.20071221 y de momento va como la seda.

Todos los puertos invisibles (stealth) sin tocar nada ni scripts ni na. La navegación por menús, rapidísima y la ejecución de los cambios lo mismo, a diferencia del firm v2 de ya, que a veces era un suplicio hacer el mínimo cambio, quitando y sin quitar el cable de teléfono.A ver si lo pruebo ahora dándole caña con el p2p y va tan bien. Si va bien, este ya no se mueve por mucho tiempo.

Por cierto, para los interesados: este firm soporta ADSL2 (Annex M) y ADSL2+ (Annex M).

Saludos y gracias de nuevo a ajz y a Pablitu por su ayuda inestimable.
 
Ese firm ruso es sencillamente una pasada... ni un microcorte o necesidad de reseteo desde que lo tengo puesto :)
 
Soy otro feliz poseedor de un 504T que durante dos años ha funcionado de maravilla exceptuando el famoso problema de las DNS pero poniendolas en el PC se soluciona. Hasta ahora usaba el firmware original V1 porque no necesitaba mas pero ahora necesito la funcion QOS e investigando vi este hilo sobre convertirlo a 524T y asi quiza tener esa funcion pero algunos dan problemas del switch (en teoria no pasa nada, funciona bien), despues tambien vi que algunos 504T extranjeros traen el QOS y me puse a investigar.

Voy a contaros mis pruebas, he bajado varios firms de varios paises, varios del 524 v3 dan error de switch en el log pero funciona aparentemente bien, decidi despues probar el que comento arj ruso especial para el 504 que no lo convierte pero añade muchas funciones y no da error de switch pero el QOS no me funciona, aparece pero no deja activarlo (arj a ti te funciona?) asi que decidi probar un 524 v2 mas antiguo y si deja activar el QOS y no da errores de switch, concretamente este DSL-524T_V2.00B01T01.EU-A.20060321, todos los puertos stealth.

Lo ideal seria encontrar un 504 que deje usar QOS pero bueno, este de momento funciona bien como 524. Mas adelante probare hare pruebas del QOS para juegos online, si alguien quiere saber los resultados que lo diga.
 
el firm ruso he tenido que quitarlo ya q no me dejaba leer el correo gmail y en algunas paginas web se bloqueaba el navegador.

un saludo
 
Tenías el MTU en el router puesto a 1492? Por defecto está a 1400 o 1500 (no recuerdo bien), y cuando lo cambié, todo perfecto y como la seda.
 
Hola a todos:
Yo pasé el 504 a 524 y despues de probar muchos firms, al final me quedo con este de YA.COM
Firmware Version : V3.00B01T01.YA-A.20060605
Me va de narices, ni cortes, ni microcortes, el solito cuando renueva la IP, se pone otra vez a funcionar sin problemas.
Tengo contratado 6 MB con Jazztel y de ahí no baja.

salu2
 
Hola! En pocos dias voy a tener mi linea de Jazztel activa y para aprovecharla al maximo se me ha ocurrido la siguiente configuracion:


D-Link DSL-504T --> D-Link DIR-655 ------------------>D-LinkDGS-1005D
(Modo Bridge) ----> (Switch Gbit + Wireless N) ----> (Switch Gbit)

De esta manera podria aprovechar al maximo el Annexo M, y tener una red Gbit configurada con el Dir-655 y el Switch conectados con un Ethernet. ¿Que os parece esta configuracion? Estoy a 100 Metros de la central, podria alcanzar los 2.5Mbps de subida con el DSL-504T + Firmware Ruso sin problemas no?

Un saludo!
 
Por supuesto que sí :)

Lo único es que no sé si te hubiera convenido buscar un router Wifi-N gigabit directamente, ya que 3 aparatos con sus 3 adaptadores de corriente y su respectivo cableado abultan un poco y gastan casi el triple que un todo-en-uno (el router wifi-N gigabit que comenté).
 
ajz dijo:
Por supuesto que sí :)

Lo único es que no sé si te hubiera convenido buscar un router Wifi-N gigabit directamente, ya que 3 aparatos con sus 3 adaptadores de corriente y su respectivo cableado abultan un poco y gastan casi el triple que un todo-en-uno (el router wifi-N gigabit que comenté).

2 Necesito seguro, ya que uno de los aparatos va en Salon y otro en mi habitacion. El problema de intentar hacerlo todo en 2 equipos es que no conozco ningun router Dlink o Linksys (Marcas que me planteaba comprar) que tenga Chipset TI o Conexant (Para aprovechar al máximo el Annexo M) + Cobertura Wifi N + Switch Gbit, si me iluminaras con alguno te lo agradecería.

En cuanto al consumo electrico, no me resulta muy preocupante ya que seguramente lo que se quede 24horas descargando sea o el Kaiboer o el futuro HTPC por lo que el Switch que estara en mi habitacion solo estará conectado cuando utilice el ordenador en mi habitacion (No + de 6 Horas/Dia)

Un saludo!
 
Anonimo dijo:
Soy otro feliz poseedor de un 504T que durante dos años ha funcionado de maravilla exceptuando el famoso problema de las DNS pero poniendolas en el PC se soluciona. Hasta ahora usaba el firmware original V1 porque no necesitaba mas pero ahora necesito la funcion QOS e investigando vi este hilo sobre convertirlo a 524T y asi quiza tener esa funcion pero algunos dan problemas del switch (en teoria no pasa nada, funciona bien), despues tambien vi que algunos 504T extranjeros traen el QOS y me puse a investigar...

Volviendo al tema despues un tiempo y muchas pruebas, mas de 15-20 firmwares probados oficiales-modificados al final ninguno, incluido el que aconseje, me ha hecho trabajar el QOS, ademas de diversos detalles que no funcionaban del todo (Web filter, filtros ip) etc (no he probado el yacom v3 que mencionan arriba)

Despues de todo me anime a instalar el famoso routertech, un firm independiente y valido para diversos routers entre ellos el 504t y que sorpresa, parece bastante afinado viendo el code de manejo de conexiones tcp, timeouts etc, la interfaz cambia totalmente y es muy completa, tiene el ddns, funciona el web filter, los filtros ip, el QOS estoy pendiente de probarlo pero si controla la velocidad asignada a cada pc pudiendo modificarla al gusto y al momento y tiene incluso desde la interfaz la opcion de ejecutar comandos para controlar diversos apartados como el bandwitch. En denifitiva hasta ahora parece el firm completo, con mas opciones y funcionales que he probado, por ahora le doy un 10.

animo a probarlo a los que quieran añadir muchas funciones al 504 y que funcionen de verdad no como con la mayoria de firms oficiales que tenemos para el 504t. La instalacion se puede hacer desde el v2 de yacom o cualquier v2, renombrando la imagen del firm a una tipo oficial DLinkEU_DSL-504T_singleimage_kernel_fs_V2.00B01T01.EU.20050630
 
Tengo un 504T y estoy con yacom, pero en unos días estaré con las "20M de jazztel". El caso es que he actualizado el firmware del router con el V3.02B01T01.RU.20071221 para poder tener AnexoM con jazztel.

Pues bien, ahora no puedo navegar con yacom y no puedo cambiar el firmware, y he probado con muchos, de yacom, de la página de dlink, V1, V2,..., y ninguno me funciona... no los carga. Aunque consigo entrar en el router sin problema no consigo navegar.

Mi pregunta sería doble, por un lado, saber si este firmware ruso me funcionará cuando tenga activo el adsl de jazztel, y cómo puedo meterle otro firmware nuevo o bien hacer funcionar correctamente este.

Espero que me haya explicado con claridad.

Gracias y saludos.
 
Yo sigo utilizando ese firmware ruso en mi 504T, pero te recomiendo resetear completamente el router y volver a configurar tu actual conexión.
Yo hice eso mismo y el router lo he probado con Jazztel, Orange y Telefónica... y todo perfecto. Sin resetearlo tras el flasheo, no conseguía navegar.
 
Pues no hay manera. He reseteado tanto por el menú como con el botón trasero, y he vuelto a introducir los datos, pero no consigo navegar. En el menu status, en el apartado de WLAN aparece el Status como "Waiting for a reply...", y los datos de sincronización son correctos.

Los menus van mucho más ágiles que con el firmware V2 oficial de yacom que tenía antes, pero sigue sin adminitrme ningún firmware, ni oficial ni no-oficial, ni del 504t ni del 524t, y, naturalmente, sigo sin poder navegar.

Gracias y saludos.
 
Tienes dos opciones. Junto con el firmware ruso venía un archivo .cfg. Puedes probar a cargarlo en el menú de cargar una configuración determinada. (Tools -> System -> Load Settings From Local Hard Drive -> archivo.cfg)

O bien, puedes probar a reflashearlo con el mismísimo firmware, por si hubiera habido algún fallo en el primer flasheo.

Otra opción es utilizar la utilidad "recovery" para forzar un flasheo correcto. El paquete firmware ruso + recovery viene de una web italiana especializada en DLINKs, pero no tengo ahora ningún enlace a mano, así que te subo en un enlace el archivo .zip en cuestión.

http://rapidshare.com/files/280092178/D ... 1.zip.html

Espero que te sirva. Ya nos contarás.
 
Primero gracias por el enlace. Sólo conseguí reflashear con el mismo firmware, utilizando la utilidad "recovery". Pero aun y así no he conseguido navegar.

Ahora ya he recibido el router de jazztel y ya estoy navegando con ellos. Así que, aunque he leido que es mejor el D-link parece ser que me habré de conformar con el Comtred. Si éste me da problemas, volveré a intentarlo con el dlink... pero ahora ya estoy demasiado quemado con él... algun tortazo se ha llevado jeje No se, quizás realmente tenga un problema de hardware.

Igualmente, muchas grascias por la ayuda.

Saludos.
 
La utilidad recovery, como es llamada por un archivo .bat, creo que podría obligar a flashear cualquier antigua versión del firmware, mientras retoques las líneas donde se menciona el nombre del archivo firmware, o si le engañas renombrando el archivo firmware anterior con el del nuevo...

Merecería la pena probarlo para saber si tu router no es ahora un simple "pisapapeles"...
 
Arriba