COMO CONFIGURAR PUNTO ACCESO D-LINK DWL-2000AP+

saludos
os cuento a ver si alguien puede ayudarme
me acaban de cambira el router Zixel de Telefonica por otro nuevo (P660 HW-D1) pues el anterior se rompió
el caso es que como mi piso es largo y no llegaba la señal wifi a todo el piso, hace años me instalaron un punto de acceso D-LINK DWL-2000AP+ a modo de repetidor wifi que funcionaba muy bien, pero al cambiar el router ahora no funciona
el tecnico de Telefonica solo consiguio que se "viera" el D-LINK con toda su potencia, pero no se puede navegar por mucho que lo intentó
el caso es que un tecnico me pide bastante más de lo que vale el D-LINK por venir a configurarlo...
alguien podría indicarme los pasos?
gracias!
 
Tengo exactamente el mismo problema que serretis pero en mi caso es un Xavi 7868r..
para ampliar información del Dlink 2000 AP+ hay q decir que se puede configurar como access point por defecto (no sé si esto quiere decir como ap client),bridge y repetidor y no sé cual de éstas es la opción para que,conectándose inalambricamente al router,amplíe la señal wifi..

El tema es que efectivamente desde otro pc detecta la señal Dlink e incluso se conecta pero no deja acceder a Internet,con lo cual algo de ip's está mal por ahí..

Serretis en mis pruebas de hoy no hice una cosa (mañana lo haré) y es que al ponerlo en modo repetidor p.e. hay que colocar la MAC del Router al que te conectas(en tu caso Zyxel) pero la Wireless,no la Ethernet.Es decir la que te saldrá en la configuracion wireless del router,no la que viene serigrafiada debajo del mismo.Tras esto habría que darle a "Site Survey" para que detecte a su vez la red del zyxel y ponerle una IP al dlink en el rango de la del pc desde donde configuramos. ---> Todo esto que te pongo es suponiendo que sabes entrar en la configuración del Dlink,esto es,conectando 1º el dlink al pc directamente o al router y entrando a través de 192.168.0.50 (ip por defecto) en el navegador

No sé si te he aclarado o liado más,pero puedes probar eso.Si lo consigo mañana te lo expongo aquí

Saludos
 
si no estoy nada puesto en esto, todo lo que he visto es lo que hacian los de Telefonica, no obstante hace un par de dias que lo estoy trasteando yo, leyendo por aquí y por allá, pero por ahora nada
voy a provar lo que me dices a ver si hay suerte de una vez

Gracias! seguimos...
 
Hace tiempo configuré uno, aunque no recuerdo bien los pasos.

En primer lugar, como es sabido, el modo repetidor no está homologado por la IEEE y, en consecuencia, ocurre que siempre no son compatibles los AP con routers de distintas marcas. Esto también ocurre con el dlink.

Con la versión original del punto de acceso (AP) no habia opción para el modo repeater (de hecho, en el manual original no aparece este modo). Por tanto, hay que instalar la última versión del firm que en su día salíó para este AP. A mi me funcionó con la versión 2.12, de 25-08-2005.

Parece que sí tenéis instalada una versión con esta opción.

Una vez instalado el último firm, lo que hice fue acudir a la pestaña "Home", apartado "Wireless", configurando el mismo nombre de red (en SSID) y el mismo canal wifi que en el router. Probar primero sin encriptación.

En el apartado "LAN", seleccioné "IP statica", puse la misma puerta de enlace (Gateway) que la del router (192.168.1.1), la misma máscara 255.255.255.0), y una ip adress que configuré como estática en el router (192.168.1.5). Después, "apply". Creo recordar.

En el apartado "DHCP"del AP, creo que lo activé, con el rango a partir de 192.168.1.100, no recordando si en DNS server le puse la puerta de enlace o las mismas dns del router. Después "apply".

Por su parte, desactivé el DCHP del router, asignando direcciones estáticas a cada pc y al AP, como he dicho.

Por último, había que acudir a la pestaña "Advanced" y dentro de ésta a "Mode", en donde aparecían los diversos modos de configuración del AP (AP, AP client, Wireless Bridge, etc).

Aquí debe aparecer Repeater, se selecciona este modo, y se le da a "Apply". Después y, al lado, una casilla que debe decir "Site survey": pinchando sobre ésta el AP hace un escaneo buscando redes disponibles (para evitar problemas debe usarse el navegador Internet Explorer o, de utilizar el Firefox u otros, permitir las ventanas emergentes).

Aparecerá una ventana emergentes con todas las redes wifi que se hayan detectado. Hay que seleccionar nuestra red y darle a "connect" (reitero que es mejor usar el Explorer para esto).

Una vez conecte aparecerá la mac del router en la ventana junto a site survey. Hay que darle ahora a "Apply".

Creo que ésta era la configuración. De todas formas, si el router y el AP no son compatibles, no podréis navegar.

Suerte.

P.D.: Si no os funciona en modo repetidor, siempre podéis configurarlo en modo "AP client", por el cual recoge la señal wifi y, a través de cable, se conecta al PC o consola que tengáis lejos del router que da salida a Internet.
 
pues la verdad ya lo he resuelto!
aunque al tocar varias cosas a la vez uno no sabe al final que ha sido
el caso es que el modelo si es compatible con "repetidor" y de hecho no he podido bajar sus actualizaciones porque la web no les funciona y no permite las descargas
el tema ha estado en encriptar a 128 bits, en poner el nombre y la contraseña exacta del router emisor y en el Site Survey que pilla la IP original, pero vaya, me da a mí que el tecnico primero y el servicio telefonico de D-Link que me estuvo guiando sin exito nunca cambiaron a modo "repeat" y yo si, creo que ahí estuvo la clave
el caso es que ahora rebota la señal con mucha fuerza, pero sin embargo la navegación es muy lenta, no llega a 1/2 mega y tengo 6, y en el ordenador principal pasa de 5, ¿cambiarias a un adaptador PCI mas potente? el que tengo es un basico con antenita pegada, y he visto el Linksys WMP300N con antena independiente que puede ir bien, aunque no se si el repetidor D-Link emite en N, para aprovechar las prestaciones del Linksys no? hasta que velocidad se puede llegar por este medio?
y en el caso del PC principal, si cambio a una tarjeta de hasta 200Mbps, ¿mejoraria la velocidad que tengo ahora que marca 100Mbps?
muchas gracias!!! ;)
 
El problema no está en el router, sino en el punto de acceso, máxime con este modelo ya antiguo, que fue susituido por el 2100+ con varias diferencias más favorables.

Desconozco, por otra parte, si puedes mejorar la situación de tu red. A mí, cuando configuré el AP como repetidor, me ocurría lo mismo. La navegación era lenta.

Como te he dicho, es posible que acrecientes la fluidez y descarga si configuras el dlink 2000+ como punto de acceso cliente y lo conectas por cable a tu pc remoto.

De todas formas y si no te es posible una red por cable, aunque la solución no es barata (creo que están por 45 € cada adaptador), si estás en una misma casa (esto es, con el mismo diferencial eléctrico), la mejor solución es instalar dos adaptadores PLC, y utilizar la red eléctrica como red de conexión.

Hay adpatadores de tres capacidades (creo que eran 15, 85 y 200 megas). Con el de 85 va muy bien, salvo que quieras transmitir streaming en alta definición.

Estas redes funcionan muy bien normalmente. La única prevención es que los adaptadores sean de las mismas características y del mismo fabricante.

Si quieres cambiar a un Linksys o dlink protocolo N, has de cambiar los adaptadores de todos los pc´s y equipos que se conecten vía wifi, para mantener el protocolo N. De lo contrario, se modificará al protocolo del adaptador más primario (sea el G o el B). Has de ponderar si te vale la pena. La red de cable ethernet o eléctrica, en general, es más eficiente que la wifi, incluso con el protocolo N, al menos, de momento.

Espero que te mejore.

Un saludo.
 
entiendo, he visto bastante sobre el PLC e incluso el año pasado prové uno que no llegaba a los minimos de transmision, al parecer por la longitud de los cables, pues aunque la instalación es de un piso nuevo es muy larga en la suma total de cables, aunque para las de 200mbps hay que gastarse 170/200€ , será cosa de`provar, auque no pensé que fuera mejor que un buen wifi la verdad, provaré no obstante lo de utilizar el D-LINK directamente con cable sobre el PC remoto, aunque no creo que llegue a "ver" pues estará muy lejos del router y a lo mejor tengo que pedirte ayude para reconfigurarlo como punto de acceso
muchas gracias!
 
Yo parece que también lo he resuelto,en modo repetidor,ahora me llega la señal wifi a otro pc remoto muy buena cuando antes era baja o buena en el mejor de los casos .
Los pasos han sido más o menos como dice Ger000,aunque me quedaron dudas también de cómo configurar el dhcp del AP. ¿es necesario desactivar el DHCP del router también ? si lo hacemos cada pc que intentemos conectar tiene que ser asignandole ip fija no?

Otra cosa,el siguiente paso que debo hacer es conectar una camara ip,en las opciones de settings también hay un Site Survey y me detecta 2 redes con el mismo nombre SSID es decir como si cogiera la del router y la del AP por separado. Es normal esto? Debería detectar solo una (se configuró con el mismo nombre)?
 
cotoways dijo:
(...) ¿es necesario desactivar el DHCP del router también ? si lo hacemos cada pc que intentemos conectar tiene que ser asignandole ip fija no?

Necesario no es. En efecto, si desactivas el DHCP del router, has de asignar IP fija a cada pc, consola, etc. con la que pretendas conectar.


cotoways dijo:
Otra cosa,el siguiente paso que debo hacer es conectar una camara ip,en las opciones de settings también hay un Site Survey y me detecta 2 redes con el mismo nombre SSID es decir como si cogiera la del router y la del AP por separado. Es normal esto? Debería detectar solo una (se configuró con el mismo nombre)?

Puedes probar a configurar el AP con otro nombre de red y ver si funciona. No tengo el AP y no puedo hacer la prueba. Pero, si tú lo tienes, puedes intentarlo y postear resultados.

Un saludo.
 
bueno pues por mi parte caso cerrado
finalmente con el D-LINK colocado en modo REPETIDOR y con la misma tarjeta en el PC remoto pero con una entena externa con 2 metros de cable y bien orientada he conseguido una velocidad de 54mbps una potencia de 5 sobre 5 y una bajada de internet de 3.7 megas sobre 6 ( el PC por cable da 5)
vaya, que me conformo por no seguir buscando ya que el gasto total a sido de 20€ de la antena aprovechando el resto
por cierto prové de poner el D-LINK como punto de acceso por cable pero la señal no llegaba, así que en su sitio anterior ahora toda la casa tiene máxima potencia wi-fi
saludos :LOL:
 
Hola, si quiero conectarlo por ethernet a la videoconsola cogiendo la señal de mi router de ono, como sería la configuración ap??, lo he intentado de varias maneras y no se conecta a internet
 
Nadie me puede ayudar a configuralo para tener internet por ethernet, tengo un router wifi de ono webstar
 
DWL -2000 AP+

no logro coger la señal repetida de mi router con el DWL -2000 AP+. Alguien me ayuda? Los posts anteriores no me sirvieron para arreglar mi conexión :(
 
Arriba