WDS ENTRE COMTREND AR5381un y Router Huawei de YACOM

Hola,

Tengo ahora mismo conectado a internet el Router Huawei de Yacom, pero me gustaría conectar a este router de forma inalámbrica en el salón, el router Comtrend AR5381un, haciendo uso del WDS.

He probado prácticamente de todo, pero algo se me debe estar escapando.

He activado el modo bridge del Comtrend y en Scan selecciono el SSID del router Huawei que es el que está conectado a internet. A ambos les pongo clave WEP idéntica, el mismo SSID, mismo canal..., pero nada, no lo consigo. Algo falla.

¿Alguién ha conectado estos 2 routers de esta manera?

Gracias de antemano!
Victor.
 
¿Pero ese Huawei soporta WDS?

Es que si no lo soporta, poco podrás hacer con el Comtrend.
 
Si si, si que lo soporta, de hecho está activa la opción de WDS. De todas formas, creo que el que tiene que soportar WDS en ese caso no es el Huawei, si no el Comtrend que es el que va a enlazar con el Huawei de forma inalámbrica.

El Comtrend no tiene la opción directamente de WDS, lo que tiene es el modo bridge, y pone texto explicativo: que al activar ese modo, el router quedará activo en modo WDS.

¿Qué más podría hacer para que funcione?

Gracias
 
vicfebo dijo:
creo que el que tiene que soportar WDS en ese caso no es el Huawei, si no el Comtrend que es el que va a enlazar con el Huawei de forma inalámbrica.
Eso no es correcto. Si el primero no soporta WDS (Como los ZyXEL, por ejemplo) no habrá forma humana de conectarlos por Wifi. Para hacer WDS, los dos routers deben soportar esa función.

El Comtrend ya trabaja por defecto con esa función.

Si el Huawei soporta WDS, el Comtrend debe tener el mismo canal Wifi que el Huawei, la misma clave y cifrado y diferente IP, también uno de los dos tiene que tener el DHCP desactivado, preferiblemente el Comtrend.
 
WDS ENTRE LINKSYS WAG120N y ASUS GP500

Y si aún haciendo todo eso sigue sin conectar, se te ocurre alguna otra cosa? En el Comtrend, en lugar de WDS lo que pone es modo bridge, pero pone que es lo mismo.

La IP del Comtrend le he puesto una que esté dentro del rango del Huawey. No se que más hacer. Habría que reiniciar ambos routers o algo de eso? En principio creo que no.

Muchas gracias!
 
Sí, en el Comtrend el WDS se llama wireless bridge, pero es lo mismo.
Prueba quitando la seguridad del wifi y luego con WEP. La mayoría de las veces WDS no funciona con WPA.
 
Ya he probado a quitar la seguridad incluso, también con WEP por supuesto. La luz de internet o DSL del contrend se queda continuamente parpadeando de forma intermitente. El rango de IPs del Contrend lo he puesto dentro del rango de IPs del Huawey.

Otra cosa curiosa es, que si pongo el Comtrend en modo bridge (WDS), el Huawey no lo detecta cuando le doy al "Scan remote bridges", pero en cambio, si pongo el Comtrend en modo Access Point, entonces si que me aparece en la lista de "remote bridges".

El comtrend si que me detecta el SSID del Huawey sin problemas cuando el doy a scan remote bridges.

¿Alguna sugerencia más?
Gracias!

Victor.
 
Lo de la luz del ADSL parpadeando es normal, ya que no está conectado a la línea telefónica.
Este modelo no lo conozco, pero creo recordar que en otros Comtrend había que ponerlos en modo AP y luego entrar en el menú de Wireless Bridge a configurarlo.
 
Cuando entras en el menú de Wireless bridge, te deja 2 opciones, o ponerlo en modo AP, o ponerlo en modo wireless bridge. O una u otra. También he probado a desactivar el DHCP en el Comtrend por si acaso.

Tengo un portatil conectado por cable de red a este Comtrend para comprobar si recibe internet o no del Huawei, pero nada, no conecta.

Victor.
 
Has asociado a cada router la MAC del otro?
Has probado sin ningún tipo de seguridad?
 
Si pongo el Comtrend en modo Bridge, no puedo asociar el Huawei con el Comtrend no aparece en la lista de SSIDs con scan bridge. Pero si lo pongo en modo AP si que aparece. Curioso... :(
 
Ya te dije que había que ponerlo en modo AP.
Vale, asocias las MAC y tampoco?
Has probado primero sin seguridad?
Puedes probar también ponerles en los dos el mismo SSID y el mismo canal.
 
Ahora mismo tienen los 2 routers el mismo SSID, el mismo canal, la misma clave WEP de 64 bits (he probado también a quitarla).

El Comtrend sin DHCP y con IP de rouiter 172.16.10.10 y enlazado al Huawei por MAC.

El Huawei con DHCP y con IP 172.16.10.1 y con rango hasta la 172.16.10.199, con WDS activado y enlazado al Comtrend por MAC.

¿Se me escapa algo? Gracias!
 
Y así no te funciona? Pues no tiene más misterio.
Puede ser que los routers no sean compatibles entre ellos para WDS, a veces pasa. Prueba actualizar el firmware en los dos, no se me ocurre otra cosa.
 
Intentaré buscar de segunda mano un router igual que el Huawei que tengo de yacom y así seguro que no habrá problema al unir los 2.

Gracias por todo y saludos.
Victor.
 
SOLUCIONADO:

Para conectar ambos router por WDS, hay que poner diferente SSID (si se usa clave WEP).

La IP del router remoto debe estar fuera del rango de IPs del router conectado a Internet. Y la puerta de enlace de los PCs que se van a conectar a este router remoto, deben tener la puerta de enlace del router conectado a internet.

Siguiendo esto, funciona perfectamente. Os dejo la información que me ha solucionado el problema:

http://www.usuared.es/wiki/?tac=27

Saludos.
Victor.
 
Y en que post has leído que yo estaba intentando conectar 2 Comtrends?

Tal vez al ser marcas diferente requieran otra configuración, no lo se.

De todas formas, todo el trabajo no ha servido para nada, ya que mi intención era hacer streaming de peliculas MKV de un equipo conectado a un router a otro equipo conectado a otro router.

Me imagino que la red wifi es un cuello de botella bastante grande para transmitir peliculas de 10 GB en MKV en tiempo real. Había pensado en cambiar los routers N por unos routers N+ (300 MB/s), pero creo que no será suficiente. Las redes wifi tienen sus limitaciones.
 
Arriba