Router CT-5361 ya no hace PING, ¿conecto a la consola?

Hola a todos.

Tengo entre manos el caso de un router CT-5361 proporcionado por Telefónica que funcionaba perfectamente, pero no realizó bien una actualización de firmware y se quedó que ahora no hace ni PING a la dirección que (según Telefónica) tiene por defecto al reiniciar. Estos son los detalles:

Router telefónica Comtrend CT-5361.

Tenía el firmware:
A101-220TLF-C44
Desde web, se quiso actualizar el firmware a:
CT-536B-A101-302JAZ-C01_R05.bin

Luego apareció en el navegador "No se encuentra la página".
El router dejó de responder.
Se reinició varias veces pulsando RESET durante unos 20 segundos
estando ya encendido, con lo que se apagó la luz de POWER.
Luego se dio al botón de apagar y encender, se esperó un rato pero
no hace ping la IP.

Antes la IP era 192.168.0.100, y ahora:

192.168.1.1 no hace ping
192.168.1.0 no hace ping
192.168.1.100 no hace ping
192.168.0.100 no hace ping

La luz de ADSL se ilumina y parpadea como si funcionase.
Al desconectar el cable de red (¿o el de línea, tal vez?), parpadeaba
la luz roja de advertencia.

Me han dicho que podría conectar con el programa Hyperterminal de Windows, si conecto el router al PC a través de un conector RJ42/DB9 (o sea, de cable de red a puerto serie), así que me he comprado uno de estos:

...Y aquí es donde empiezan a surgir las dudas.

La primera pregunta sería: ¿Cómo conecto cada uno de los cables en este conector RJ45/DB9, para poder acceder a un Comtrend CT-5361?

He encontrado lo que parece ser el estandar aquí: http://www.commdevices.com/pdf/standard-rj45-db9-pinout.pdf, pero también he leído que se requieren otros esquemas para routers específicos (Nokia, Cisco) y no sé cuál sería el caso del router que necesito.



Luego también he estado buscando tutoriales para acceder mediante h
Hyperterminal
, pero no me ha quedado nada claro cómo puedo cargar el firmware antiguo (A101-220TLF-C44) y restaurar la configuración que tenía justo antes (backupsettings.conf).

Recuerdo que hace tiempo (antes de que dejase de hacer PING), cuando intenté entrar por telnet no supe como acceder a nada por no salir un menú, sería muy complicado hacer esto que intento con el Hyperterminal? Si sabéis de algún tutorial de como restaurar ambas cosas con este modelo específico de router, me sería de gran ayuda.



¿Alguien puede ayudarme con este conector y el hyperterminal? Muchas gracias por adelantado.
 
ggrap dijo:
Hola a todos.

Tengo entre manos el caso de un router CT-5361 proporcionado por Telefónica que funcionaba perfectamente, pero no realizó bien una actualización de firmware y se quedó que ahora no hace ni PING a la dirección que (según Telefónica) tiene por defecto al reiniciar. Estos son los detalles:

Router telefónica Comtrend CT-5361.

Tenía el firmware:
A101-220TLF-C44
Desde web, se quiso actualizar el firmware a:
CT-536B-A101-302JAZ-C01_R05.bin

Luego apareció en el navegador "No se encuentra la página".
El router dejó de responder.
Se reinició varias veces pulsando RESET durante unos 20 segundos
estando ya encendido, con lo que se apagó la luz de POWER.
Luego se dio al botón de apagar y encender, se esperó un rato pero
no hace ping la IP.

Antes la IP era 192.168.0.100, y ahora:

192.168.1.1 no hace ping
192.168.1.0 no hace ping
192.168.1.100 no hace ping
192.168.0.100 no hace ping

La luz de ADSL se ilumina y parpadea como si funcionase.
Al desconectar el cable de red (¿o el de línea, tal vez?), parpadeaba
la luz roja de advertencia.

Me han dicho que podría conectar con el programa Hyperterminal de Windows, si conecto el router al PC a través de un conector RJ42/DB9 (o sea, de cable de red a puerto serie), así que me he comprado uno de estos:

...Y aquí es donde empiezan a surgir las dudas.

La primera pregunta sería: ¿Cómo conecto cada uno de los cables en este conector RJ45/DB9, para poder acceder a un Comtrend CT-5361?

He encontrado lo que parece ser el estandar aquí: http://www.commdevices.com/pdf/standard-rj45-db9-pinout.pdf, pero también he leído que se requieren otros esquemas para routers específicos (Nokia, Cisco) y no sé cuál sería el caso del router que necesito.



Luego también he estado buscando tutoriales para acceder mediante h
Hyperterminal
, pero no me ha quedado nada claro cómo puedo cargar el firmware antiguo (A101-220TLF-C44) y restaurar la configuración que tenía justo antes (backupsettings.conf).

Recuerdo que hace tiempo (antes de que dejase de hacer PING), cuando intenté entrar por telnet no supe como acceder a nada por no salir un menú, sería muy complicado hacer esto que intento con el Hyperterminal? Si sabéis de algún tutorial de como restaurar ambas cosas con este modelo específico de router, me sería de gran ayuda.



¿Alguien puede ayudarme con este conector y el hyperterminal? Muchas gracias por adelantado.
 
Arriba