Problema router comtrend con servicio no-ip

#1
Desde hace unos días me he cambiado de Movistar a Jazztel. Tenía configurado en mi router TPlink el servicio DDNS de no-ip para controlar unas cámaras ip, pero en el router de Jazztel no hay manera. Primero no había forma de abrir puertos. Llamaba a Jazztel y me decían que estaba todo OK hasta que hoy haciendo pruebas cambié en NAT Virtual Servers el ppp01 por ppp02 y entonces empezó a funcionar todo. Pero mi gozo en un pozo. Cuando voy a ver desde el exterior (móvil) las cámaras, ya las puedo ver pero si apago el router y vuelvo a encenderlo, cambia la ip y la página de no-ip no detecta el cambio por lo que no puedo acceder a las mismas.
¿Alguna sugerencia para configurar no-ip en mi router. AR5315u? Yo hago lo mismo que hacía en mi router anterior pero con este no hay manera. Si apago el router y lo enciendo al cabo de unos minutos, en la web de no-ip no detecta mi nueva ip. Para colmo me dicen de Jazztel que mi router tplink no puedo usarlo. Solamente sirven los suyos porque usan tecnología NEBA o algo parecido me han dicho. Gracias.
 
#2
¿Cómo configuras el No-IP en el Comtrend?
Pon los datos que metes (con dominio, usuario y password inventados).
 
#3
En hostname pongo xxx.no-ip.biz A veces elimino el no-ip.biz y dejo solamente el nombre con el que activé el hostname
En username el usuario xxxxxxx
Service: custom
Interface:ppp0.1 que lo alterno con el ppp0.2 por si funciona alguno por el problema de puertos que comenté y que en pp0.1 no abrían.
DDNS server: dynupdate.no-ip.com que a veces para probar cambio por el de mi anterior router http://www.no-ip-.com
url: xxxxx.no-ip.biz

Para introducir esos datos se despliegan unas casillas y un apartado DynDns settings es donde se introduce usuario y contraseña. La que utilizo para entrar en no-ip

Por si sirve de algo, una de las cámaras (son foscam) la más nueva tiene DDNS gratuito. Se configura en la propia cámara, lo he activado y funciona perfectamente. Pero para las otras dos necesito que lo haga el router a través de no-ip como venía funcionando antes.
Gracias.
 
#4
Hola,

Por los datos que pones no estás configurando bien el No-IP en el Comtrend usando la opción "custom".
El forero nmglt2010 puso unas instrucciones en este post hace tiempo: http://www.adslzone.net/postt370134.html
La URL que utilizas no es correcta.

De todas formas, te copio-pego lo que dice nmglt2010:

"Hostame: xxxxxx.no-ip.org
Interface (el que toque): yo pondría exclusivamente el ppp0.2 (el que funcione)

DynDNS Server: dynupdate.no-ip.com
URL : /nic/update?
Username: usuario-no-ip
Password: password-no-ip"

Si te fijas, la URL tiene que ser "/nic/update?" (sin las comillas, claro).
Corrige la configuración y nos cuentas si así se te soluciona el problema. ;)
 
#5
En Hostname entiendo que hay que poner el elegido en su día al abrir la cuenta no-ip seguido de no-ip.biz que es lo que escogí.
En lo de URL entiendo que es tal cual /nic/update? ¿así con el interrogante.?
Acabo de probar sin el interrogante y no va. Pero tampoco entiendo a qué te refieres con nic (la parte que va antes de no-ip.biz?)
Gracias de antemano.
 
Arriba