Poner el router VG-8050 en modo bridge

Hola,
Quiero poner el router Comtrend VG-8050 en modo bridge, para conectarle otro router (Ya sé que con otros routers se puede eliminar por completo el router Comtrend, pero no con el mío porque no tiene el protocolo .Q )

He seguido el manual que hay aquí:
http://comunidad.movistar.es/t5/Soporte-Técnico-de-Fibra-Óptica/Imposible-configurar-comtrend-VG-8050-Time-Capsule/td-p/2221725

Manual:
Abrimos el navegador y ponemos la IP del router, (de fábrica es 192.168.1.1 (router en modo local)
Nos pide usuario y password (usuario: 1234 password el que acabas de poner en el portal )
Accedemos a la pantalla inicial del configurador WEB.
Seleccionamos Advanced Setup -> WAN Service del menú de la izquierda.
Marcamos la casilla de la derecha correspondiente a la Interfaz PPPoE y pulsamos el botón Remove para borrarla.
Ahora pulsamos el botón Add para crear una nueva interfaz WAN
En la siguiente pantalla dejamos el valor por defecto (eth0/ETHWAN) y pulsamos el botón Next
Marcamos la opción Bridging, en la casilla Enter 802.1P Priority [0-7] escribimos 1 y en la casilla Enter 802.1Q VLAN ID [0-4095] escribimos 6, después pulsamos el botón Next
Vemos el resumen de la configuración, para aplicar los cambios pulsamos el botón Apply/Save
Aparece una nueva línea en la lista con la interfaz Wan que acabamos de crear.


En el router neutro que vamos a configurar hemos de configurar la WAN como PPPoE para iniciar sesión de navegación.

FIN DEL MANUAL

Pero me he encontrado con un problema.
En este paso:
"En la siguiente pantalla dejamos el valor por defecto (eth0/ETHWAN) y pulsamos el botón Next"
Me aparecía (eth0/eth0) sin posibilidad de elegir, y no (eth0/ETHWAN). He visto que a esa pareja le llama LAYER 2 Interface. He ido al menu de Layer 2 Interface y tengo el botón REMOVE, pero no el botón ADD para crear el (eth0/ETHWAN).
 
Sigo investigando, parece que no lo hice mal, ya que aquí pone el manual con eth0/eth0: http://comunidad.mov...50/td-p/1780914

Ahora pulsamos el botón Add para crear una nueva interfaz WAN

Dejamos el valor por defecto (eth0/eth0) y pulsamos el botón Next

Marcamos la opción Brindging, en la casilla Enter 802.1P Priority [0-7] escribimos 1 y en la casilla Enter 802.1Q VLAN ID [0-4095]escribimos 6, después pulsamos el botón Next.


La verdad que entonces no sé por qué va mal.
 
simplemente comentar que ya me funciona, he seguido ese manual.
Tenia un problema en el ordenador, ahora ya funciona.
 
Te aconsejo que si lo vas a utilizar en modo bridge directamente lo quites ya que si conectas lo que quieras detrás de la ONT te hará lo mismo, solo que tienes que configurar el ppoe del dispositivo que conectes detrás....
Si lo que necesitas es que asigne la ip publica a un ordenador o similar haz lo siguiente.
Abrimos el navegador y ponemos la IP del router, (de fábrica es 192.168.1.1 (router en modo local)
Nos pide usuario y password (usuario: 1234 password el que acabas de poner en el portal )
Accedemos a la pantalla inicial del configurador WEB.
Seleccionamos Advanced Setup -> WAN Service del menú de la izquierda.
Marcamos la casilla de la derecha correspondiente a la Interfaz PPPoE y pulsamos el botón Remove para borrarla.
Ahora pulsamos el botón Add para crear una nueva interfaz WAN
En la siguiente pantalla dejamos el valor por defecto (eth0/ETHWAN) y pulsamos el botón Next
Marcamos la opción PPP over Ethernet, en la casilla Enter 802.1P Priority [0-7] escribimos 1 y en la casilla Enter 802.1Q VLAN ID [0-4095] escribimos 6, después pulsamos el botón Next
Ppp user name : adslppp@telefonicanetpa
PPP password: adslppp
Marcamos la casilla PPP IP extensión
NO marcamos ni NAT ni Enable Firewall
Pulsamos Next
En las siguientes ventanas vamos pulsando en Next
Vemos el resumen de la configuración, para aplicar los cambios pulsamos el botón Apply/Save
Aparece una nueva línea en la lista con la interfaz Wan que acabamos de crear.
 
Y alguien sabe como "quitar" el modo bridge de un comtrend VG.8050?= Gracias
 
Arriba