Pierde conexion al enchufar disco externo usb

#1
Pues nada, algo rarisimo. Esto es lo que me pasa:

http://www.adslzone.net/postt164884.html

Resumiendo, tengo dos pcs, uno conectado por cable y el otro por wifi. El DCHP desactivado y cada pc con sus IPs. Cada vez que enchufo o desenchufo el disco duro externo usb al pc con wifi el router pierde la conexion con el siguiente log (o similar):

Código:
Oct 26 00:02:04  	daemon  	crit  	pppd[535]: Clear IP addresses. Connection DOWN.
Oct 26 00:02:04 	daemon 	crit 	pppd[535]: Clear IP addresses. PPP connection DOWN.
Oct 26 00:02:55 	daemon 	crit 	pppd[535]: PPP server detected.
Oct 26 00:03:38 	daemon 	crit 	pppd[535]: PPP server detected.
Oct 26 00:03:38 	daemon 	crit 	pppd[535]: PPP session established.
Oct 26 00:04:14 	daemon 	crit 	pppd[535]: PPP LCP UP.
Oct 26 00:05:53 	daemon 	crit 	pppd[535]: PPP server detected.
Oct 26 00:05:53 	daemon 	crit 	pppd[535]: PPP session established.
Oct 26 00:05:56 	daemon 	crit 	pppd[535]: PPP LCP UP.
Oct 26 00:05:56 	daemon 	crit 	pppd[535]: Received valid IP address from server. Connection UP.
Otras veces no llega a perder la conexion, simplemente el trafico cae en picao hasta llegar a cero durante unos segundos o un minuto.

La red interna nunca se pierde, los pcs se siguen viendo sin problemas.

Me pasa lo mismo con dos routers, un ct536+ de telefonica y el hg536+ de jazztel. Esto no me habia pasado nunca, ha empezado desde que estoy con jazztel, a la semana ± de estar con ellos fue cuando conecte el disco por primera vez y cuando vi el fallo.

Es que no se ni por donde cogerlo joer, que tendra que ver un disco duro usb con un moden de adsl. Lo unico que se me ocurre es que antes tenia IP fija y ahora es variable.

Se os ocurre algo?
 
#2
Estás mezclando conceptos. No veo que tiene que ver que enchufes un dispositivo usb a un pc wifi para que el router pierda la conexión wan...
Yo tengo un disco duro usb, mi hermano tiene otro, le enchufo memorias flash usb y te aseguro que no pierde la conexión.
 
#3
Pues eso es lo raro, pero garantizado al 100% que es al enchufar el disco cuando me da el problema. He hecho 40.000 pruebas ;) y no falla, enbchufar y desenchufar el disco y corte. Arrancar y apagar el pc con el disco enchufado y corte.
 
#5
Pues entonces es que te hace algún tipo de cortocircuito o caida de tensión en la linea que afecta el router... porque vamos...
Prueba a enchufarlo en otro sitio, a ver.
 
#6
Puede ser la fuente de alimentación del disco duro externo, que sea conmutada y genere muchas interferencias.

Enchufa el disco duro en otro lugar, lo mas lejos posible de donde conectas a la red eléctrica el router.
 
#7
Tambien lo he probado, es que es la leche :). Si no esta el cable usb enchufado no pasa nada, pero si enchufo el cable usb ya me toca las narices ;).

Ya seguire probando... La proxima es probar en los puertos usb traseros del pc. Es que es un barebone que tengo metido en un mueble del salon y para llegar a las conexiones traseras hay que liarla un poco ;). Ya os dire como va la cosa, que como poco es curiosa ;)
 
#8
Hoy he probado otra cosa, deshaibilitar la wifi del router. Lo mismo, la conexion se cae igualmente. El snr baja de forma brutal. La siguiente prueba sera enchufarlo en algun enchufe lo mas lejano que pueda y lo que didje ayer, en los usbes traseros.

La curiosidad me esta matando ;)

Por cierto t3l3m4k0, si lo enchufo al mismo enchufe que el router no hay problemas.

Os comento como esta todo montado por si teneis curiosidad. En una habitacion el pc "normal" enchufado al router por cable. En el salon, a unos 6 metros y dos tabiques de por medio, el barebone conectado por wifi.

Si lo enchufo en el pc normal no pasa nada. Si lo enchufo en el del salon se cae la conexion.
 
#10
Ya os ire contando segun vaya haciendo pruebas. Otra prueba pendiente es pedirle a mi hermano un disco externo igual al mio y ver que pasa. Pero esta ya no se cuando sera, a ver si le veo esta semana...
 
#11
Actualizacion ;). He enchufado el disco en los puertos traseros del pc y...

...

...

Posi, tambien se cae la conexion y baja el snr. Joeeeeeeer, se me acaban las pruebas. Ya solo me queda probar el disco de mi hermano, a ver si un dia viene por casa y se lo trae.
 
#12
Hola animalote, he leido los posts con los diagnósticos que comentas y se me ocurren un par de posibilidades.

Puede ser que la conexión del disco duro externo a un puerto usb, debido quizás a algún problema interno, o puede que incluso a un fallo de diseño, cause la generación de ruido eléctrico a un nivel lo bastante alto para "meterse", bién en la wifi, bién directamente en tu cableado telefónico, o quizás que lo transmita al router a través del tendido eléctrico de tu casa.

Lo ideal para comprobarlo serían un osciloscopio (o quizás un analizador de señal), pero si no tienes posibilidad de acceder a uno, podrías hacer un intento con una radio multibanda, sintonizándola en las bandas de onda larga y media, y pegando la oreja para ver si se nota un nivel de ruido mas alto cuando realizas la conexión que comentamos.

En fin, es una idea bastante rebuscada, pero cosas más raras he visto en el taller.

Suerte. Seguiré el hilo para ver si lo resuelves.
 
#13
Gracias por la sugerencia miguelc. Yo me temo que es algo de lo que dices en los puertos usb del barebone y la FA del disco, porque si enchufo un pen drive no hay problemas al no usar fuente de alimentacion externa.

La interferencia debe ir por la red electrica porque desactibando la wifi del router tambien se cae. Al ver que el snr baja una barbaridad tambien probe a encender el disco con el telefono descolgado y no se oye ningun ruido, zumbido o chisporroteo.
Ay va, no me acorde de probar en un enchufe muy lejano del pc, esta noche pruebo ;).
 
#14
Nada, probado a enchufar el disco lo mas lejos que pude y en un enchufe que segun la distribucion de la casa deberia ir por otro tubo corrugao y seguimos igual. Tiene tela el asunto, mira que me da rabia no saber la causa, cagúento ;)

Seguiremos informando... ;)
 
#15
Efectivamente, aunque algunos no lo crean, los discos duros externos pueden producir interferencias de radiofrecuencia y , si nos leemos las especificaciones de muchos aparatos electricos, nos explican si cumplen o no la normativa relativa a los límites permitidos de interferencias.

Yo, si enchufo a mi receptor tdt un disco duro externo, que me he montado con un hd ide y una carcasa externa china, me produce interferencias en la señal de la tv y se ve como las teles antiguas analogicas cuando tenían una recepción pobre de la señal, osea, franjas de niebla en la pantalla.
 
#16
A mi me ocurre lo mismo con mi mac y mi disco duro externo ADATA, no se que pasa pero cuando lo conecto el wifi de mi laptop deja de funcionar.
 
#17
Efectivamente, aunque algunos no lo crean, los discos duros externos pueden producir interferencias de radiofrecuencia y , si nos leemos las especificaciones de muchos aparatos electricos, nos explican si cumplen o no la normativa relativa a los límites permitidos de interferencias.

Yo, si enchufo a mi receptor tdt un disco duro externo, que me he montado con un hd ide y una carcasa externa china, me produce interferencias en la señal de la tv y se ve como las teles antiguas analogicas cuando tenían una recepción pobre de la señal, osea, franjas de niebla en la pantalla.
Gracias Animalote por compartir tu duda y Yhoni por dar una respuesta

A mi también me ocurre el problema de la señal wifi al conectar el disco duro al computador (Mac en este caso).
Ante eso, que propones hacer? (dato: tengo hace cuatro años el computador y hace tres años el discoduro, y el problema se manifestó -recién- estos días)
 
Arriba