Necesito ayuda para conectar dos comtrend 536+

Hola, tengo dos routers comtrend 536+. El primero con ip 192.168.1.1 tiene el nuevo firm poligon y lo tengo conectado a la linea telefonica y le da acceso a internet a un deco dreambox 500+ a traves de un cable ethernet.

He seguido este manual http://www.adslzone.net/postp167023.html#167023

Quiero que este router le de acceso a internet a un pc que está en otro dormitorio a traves de wifi pero la señal a la tarjeta de red wifi es escasa así que he pensado usar el segundo router conectado a la tarjeta de red
interna (ULi LAN PCI Fast Ethernet) que no es wifi del ordenador para ver si aumenta la señal pero no consigo conectarme a internet.

A este segundo router tiene el firm original de jazztel y le he asignado la ip 192.168.1.10, he averiguado su mac y la he metido en el primero configurandolo así:
AP MODE - ACCES POINT
BRIDGE RESTRICT - ENABLED
REMOTE BRIDGES MAD ADRESS XX:XX:XX:XX:XX:XX

En el segundo router he entrado en ADVANCED SETUP > WAN y he borrado la conexion por defecto. A continuación he creado otra así:
VPI - 0
VCI - 35
SERVICE CATEGORY - UBR Without PCR
BRIDGIN - MARCADO
ENCAPSULATION - MODE VC-MUX

He marcado Enable Bridge Service y el Service Name que me da por defecto Y he guardado los cambios.

He cambiado el SSID al Router_BRIDGE y le he puesto un SSID diferente al del Router_ADSL concretamente el del manual coolscan365bridge

He reiniciado todo pero no consigo conectar el pc a internet a traves del segundo router conectado con cable ethernet al la tarjeta ULi LAN PCI Fast Ethernet.

¿Que es lo que hago mal?

Saludos y gracias.
 
¿Nadie sabe por que no puedo conectar el segundo router al primero?
¿Se deberían conectar de esta forma?

Saludos.
 
Pues no se si he activado wds por que no veo la opcion por ningun lado pero si que he puesto la mac del segundo router en el primero en este menu:

AP MODE - ACCES POINT
BRIDGE RESTRICT - ENABLED
REMOTE BRIDGES MAD ADRESS 00:1A:2B:3C:4D:5C

En el menu filtro mac lo tengo Modo MAC Restringido: marcado
y debajo he añadido las mac del segundo router y de la tarjeta inhalambrica que es la que uso ahora.

¿Donde se activa wds?
 
El bridge restrict debería estar en scan para que sea él el que descubra la mac del otro. Igual si no lo haces así estás introduciendo la mac que no es.

Eso en los dos. Cuando tengas pillada la buena la autorizas.

Es que corres el peligro de meterle una mac que no es la del wifi.
 
Ya esta solucionado. Le he metido el firm poligon al segundo router, le he cargado un backup del setting del primero y he seguido el manual y ya está funcionando.

Gracias por vuestra ayuda.

Saludos.
 
Arriba