Culebron Venezolano con Comtrend AR-5381u y AR-5387un

Estado
Cerrado para nuevas respuestas.
Hola a todos, siendo novato en el foro, daos por invitados a lo que queráis y paso a relatar mi experiencia en estos últimos días.

Soy cliente de Jazztel desde hace algo más de 1 año, y uso un router Comtrend AR-5381u o mejor dicho usaba hasta hace 3 semanas. Estaba trabajando junto a un Linksys WRT 54 G que instalé para potenciar la red WiFi ya que el Comtrend no destacaba precisamente por mucha potencia... había partes de la casa que estaban ciegas.

Y no me quejaba mucho, uso la red más que nada para consultar página sy tal y apenas bajo archivos, por lo que creo que no doy un trato muy exigente a los equipos.

Pero un día perdí la conexión y un el ST de Jazztel terminó deciendome que necesitaba otro router. Me mandaron un Comtrend AR-5387un que no pude configurar yo solo y tampoco desde el ST, ya que perdía la config del IS en cuanto conectaba el cable de teléfono. Total, concluyeron que estaba defectuoso y me mandan otro...

Que llegó y tampoco pude configurar... ni el ST tampoco! tambien perdía la configuración y no guardaba nada tras Save/Apply. Me mandaron a un técnico a casa y mientras me ayudaron a configurar un viejo Comtrend CT-5361 que andaba por casa de la época de Timofónica. Al menos navegaba...

El técnico trajo otro AR-5387un bajo el brazo y tampoco supo hacerlo funcionar... ni tras 1 hora y media hablando con unos y con otros...
Pero de repente y "por arte de birli-birloke" aquel trasto aguantó la configuración, dejando la red trabajando la mar de bien. (hasta donde llegan mis escasos conocimientos, nada comparado a lo que leo por aqui de latencias y demás datos)

Mira por donde, se me ocurre salvar los datos de config. en 1 archivo e intentar cargarlos en los 2 anteriores "zombies" y... FUNCIONÓ!

Ahora tenía operativos:
-Comtrend CT-5361 antiguo de Telefónica.
-Comtrend AR-5381-u de Jazztel, resucitado por mi.
-Comtrend AR-5387-un x3 de Jazztel.
-Linksys WRT54G, utilizado con el AR-5381-u desde el año pasado para dar más potencia a mi red WiFi.

Pero como ya estaba por aquí leyendo y aprendiendo, pues me lié a intentar usar 2 Comtrend AR-5387un en mi red, uno como router de mi adsl y el otro como bridge para conectar por wifi mi iPlus y aumentar la cobertura de la red.

Y no lo he conseguido! ni tutoriales, ni post, ni leches... que soy un torpe, vaya.
No se que he hecho mal, pero encima he dejado uno de los Comtrend muerto, no puedo ni volverlo a setings de fabrica. No hay manera de que se apague esa lucecita verde del power.

Para colmo, hoy he intentado usar el puerto USB para mi impresora y nada de nada, no hay manuales en la web de Jazztel (aunque dicen que si en su guia rápida...) ni el ST niete ni pajotera idea. Como mucho me repiten la guia del 5381u pero que no ha conseguido ver la imp en la red.

Y esa es toda mi historia, abierta a opiniones, consejos, recomendaciones, y collejas varias.

Gracias por leer el tocho!

Un saludo.
 
Lo del USB:

http://soporte.jazztel.com/documents/10 ... manual.pdf

http://soporte.jazztel.com/documents/10 ... ter_v3.pdf

Vale para los otros también.

Lo del Wireless Bridge:

Los dos en el mismo canal wifi, el mismo nombre de wifi y la misma contraseña.

Los dos en en Access Point y Enabled(scan) marcando en cada uno la MAC del otro cuando aparezca.

El secundario con IP 192.168.1.2 y el DHCP desactivado.

Así de fácil.

Al averiado un reset para volverlo a las condiciones iniciales. Con el router conectado presionar el botón de reset durante unos 15 segundos o algo más hasta que cambien las luces, dejar de apretar y esperar a que se termine de resetear.
 
Gracias por el apunte compañero, intentaré igual que el 5381u a ver si cuela...
El segundo enlace no se ve, no se que era...

Por otro lado, en al config. de los routers, me temo que hay que crear una WAN pero sólo para Bridge... sigo investigando.
 
No hay que crear ninguna WAN en ninguna parte. La parte WAN del router secundario no participa en el enlace y da exactamente igual como esté. Por mucho que aparezca en varios tutoriales no es necesario hacer nada con ella.

Con esto va que se mata para dos 5381u:

Lo del Wireless Bridge:

Los dos en el mismo canal wifi, el mismo nombre de wifi y la misma contraseña.

Los dos en en Access Point y Enabled(scan) marcando en cada uno la MAC del otro cuando aparezca.

El secundario con IP 192.168.1.2 y el DHCP desactivado.

Así de fácil.



El segundo enlace o el bueno lo puedes encontrar en la página de Jazztel del router que no te gusta. Pero te vale para ellos tuyos. Creo que era el de conectar discos USB al router.
 
pues no funciona yo estoy en el mismo caso, mismo canal misma contraseña, mismo ssid, el conectado al cable del telefono con dchp activado el otro no, el principal con 198.168.1.1 y el secundario misma ip acabada en 2, y los dos se ven por wiriless briged enable sacand, y cuando te conectas al principal navegas , cuando te conectas al secundario navegas con conexion limitada, por que la segunda vez que se conecta a este le asigna una ip fuera del rango que es asignado en dchp, y asi llevo dos dias, probando todo lo que leo en el foro y no consigo nada
 
podria ser por tener versiones distintas de firmware y si le pongo la misma a los dos????
gracias por las repuestas
 
por ahora solucionado , ya veremos cuando apague el ruter y lo vuelva a encender, el quit de la cuestion despues de mucha prueba ensallo error, fue poner los dos ruters con dchp enable en los dos , (si lo dejo solo en el principal el secundario se conecta pero no navega) y el mismo rango de ip 192.168.1.129 a 192.168.1.254 y el mismo nombre en las dos redes asi como desactivar wifi n/ews.
Esta funcionando en wap2.

Para quien le pueda servir
 
misss dijo:
por ahora solucionado , ya veremos cuando apague el ruter y lo vuelva a encender, el quit de la cuestion despues de mucha prueba ensallo error, fue poner los dos ruters con dchp enable en los dos , (si lo dejo solo en el principal el secundario se conecta pero no navega) y el mismo rango de ip 192.168.1.129 a 192.168.1.254 y el mismo nombre en las dos redes asi como desactivar wifi n/ews.
Esta funcionando en wap2.

Para quien le pueda servir

Esa configuración te puede funcionar unas veces si y otras no dependiendo de cual de los dos routers de respuesta antes a la petición de DHCP. Si llega antes el secundario el equipo que sea va a recibir como puerta de enlace la IP del router secundario y no va a salir al exterior porque lo va a intentar hacer por el ADSL que no está conectado.

Solo puede haber un DHCP activo y es el del router conectado a ADSL.
 
Vamos, que esto es un lio y no damos con la formula magistral...

Lo estoy intentando con dos AR-5387un por aquello de que sean dos iguales y nada... estoy igual que el compañero MISS, es a lo más que llego.

Sin hablar del 3º de los AR-5387un, el que inicialmente trajo el técnico y conseguimos que mantuviera la configuración y que he dejado colgado... no puedo resetearlo por más que intento todos los métodos que encuentro.

A ver si alguno ve la luz...
 
winkel dijo:
misss dijo:
por ahora solucionado , ya veremos cuando apague el ruter y lo vuelva a encender, el quit de la cuestion despues de mucha prueba ensallo error, fue poner los dos ruters con dchp enable en los dos , (si lo dejo solo en el principal el secundario se conecta pero no navega) y el mismo rango de ip 192.168.1.129 a 192.168.1.254 y el mismo nombre en las dos redes asi como desactivar wifi n/ews.
Esta funcionando en wap2.

Para quien le pueda servir

Esa configuración te puede funcionar unas veces si y otras no dependiendo de cual de los dos routers de respuesta antes a la petición de DHCP. Si llega antes el secundario el equipo que sea va a recibir como puerta de enlace la IP del router secundario y no va a salir al exterior porque lo va a intentar hacer por el ADSL que no está conectado.

Solo puede haber un DHCP activo y es el del router conectado a ADSL.[/quote

Winkel pues tienes razon, aller navegaba y hoy ya no, bueno si hoy si le pongo ip estatica la misma que aller 192.168.1.129 entonces navego, si no la dejo estatica no navego, pero si no tengo los dos en dchp habilitado , no navego nunca con el que hace de puente, por que si tiene el dchp desabilitado el principal me asigna una ip del tipo 235.254.64.125 por ejemplo y claramente esta fuera del rango, gracias por responder
tu crees que si le pongo el mismo firmware a los dos al a5381u y al a5387au podria navegar tal como u dices?, si es asi cual deberia poner el del a5381u al 87 o el del a5387au al 81.
es que con el android puedo juagr a poner ip estatica en un moemnto pero con un nokia no tengo la posibilidad y no navega dice que el servidor no es correcto.

agostan , comprueba si los dos 87 tienen el mismo firmware y prueba, otra cosa es que yo solo lo e conseguido con el mismo nombre de ruter en los dos y poneinedo en of en avance del wireless wifi n , como comentaban en uno de los manuales, tambien mira de poner ip estatica aver si asi puedes navegar.
 
winkel dijo:
misss dijo:
por ahora solucionado , ya veremos cuando apague el ruter y lo vuelva a encender, el quit de la cuestion despues de mucha prueba ensallo error, fue poner los dos ruters con dchp enable en los dos , (si lo dejo solo en el principal el secundario se conecta pero no navega) y el mismo rango de ip 192.168.1.129 a 192.168.1.254 y el mismo nombre en las dos redes asi como desactivar wifi n/ews.
Esta funcionando en wap2.

Para quien le pueda servir

Esa configuración te puede funcionar unas veces si y otras no dependiendo de cual de los dos routers de respuesta antes a la petición de DHCP. Si llega antes el secundario el equipo que sea va a recibir como puerta de enlace la IP del router secundario y no va a salir al exterior porque lo va a intentar hacer por el ADSL que no está conectado.

Solo puede haber un DHCP activo y es el del router conectado a ADSL.[/quote

Winkel pues tienes razon, aller navegaba y hoy ya no, bueno si hoy si le pongo ip estatica la misma que aller 192.168.1.129 entonces navego, si no la dejo estatica no navego, pero si no tengo los dos en dchp habilitado , no navego nunca con el que hace de puente, por que si tiene el dchp desabilitado el principal me asigna una ip del tipo 235.254.64.125 por ejemplo y claramente esta fuera del rango, gracias por responder
tu crees que si le pongo el mismo firmware a los dos al a5381u y al a5387au podria navegar tal como u dices?, si es asi cual deberia poner el del a5381u al 87 o el del a5387au al 81.
es que con el android puedo juagr a poner ip estatica en un moemnto pero con un nokia no tengo la posibilidad y no navega dice que el servidor no es correcto.

agostan , comprueba si los dos 87 tienen el mismo firmware y prueba, otra cosa es que yo solo lo e conseguido con el mismo nombre de ruter en los dos y poneinedo en of en avance del wireless wifi n , como comentaban en uno de los manuales, tambien mira de poner ip estatica aver si asi puedes navegar.
 
El principal SI tiene que tener activado el DHCP.

El secundario tiene que tenerlo desactivado.
 
si ya te entendi, pero si lo pongo asi, cunado me conecto por proximidad al secundario entonces me asignan una ip desorbitada con lo cual no puedo navegar, sabes algo sobre lo de los firmware
 
misss dijo:
si ya te entendi, pero si lo pongo asi, cunado me conecto por proximidad al secundario entonces me asignan una ip desorbitada con lo cual no puedo navegar, sabes algo sobre lo de los firmware

Eso no debería pasarte.

Te debería dar una IP de la red del router principal si es que está funcionando el enlace entre los dos.

Salvo que haya algún detalle de la configuración de los routers que se escape.
 
Revisaré el tema de los firmware, pero... que hago si son distinto?
Como bajo otro firmware para igualarlos?
 
agostan ami con el ruter me llego un cd de jazztel ahi en una carpeta esta el frimware.
winkel se entienden entre los dos ruters, si no no podria conectarme a uno u al otro ademas cuando me conecto al secundario tengo cobertura a tope antes no me pasaba cuado solo estaba un ruter por lo tanto se entienden pero teniendo solo el principal en dchp habilitado me da una ip desorbitada, hice lo que tu dijiste de no modificar el wan setup, pero aunque lo modifique sigue ocurriendo solo noto variaciones probando distintos rangos de ip, en ese apartado es donde esta el problema, algo que a mi se me escapa por que no tengo ni idea de esto
 
Es raro lo que te pasa. Es posible que haya algo que no permita circular la petición de DHCP a través del puente wireless.

El problema es descubrir qué.
 
No, no creo que sea cosa de los FW, salvo que haya diferencias en la configuración por defecto y en uno esté "mal" configurado el parámetro que mete la pata.

Estas cosas funcionan hasta con routers de marcas diferentes.
 
vele ya esta solucionado , lei algo en otra pagina que me dio con la solucion, secundario, quitar mac del primario en wiriless briged, ahi tambien en briged restrit ponerlo en disable (aqui en todods los manuales dice de ponerlo en enable y la mac del primario, error) y en lan darle ip al secundario fuera del rango del dchp del primario, por ejemplo 192.168.1.128 a 192.168.1.160
y ip secunadrio 192.168.1.165 y vuala funciona sin ip estatica y navega bajo wap2 con filtro de macs.
gracias por tu interes winkel
agostan ya tienes la solucion ya que te pasaba lo mismo que ami
 
Estado
Cerrado para nuevas respuestas.
Arriba