Cortes Comtrend HG536+ y problemas wifi AR5381u

Buenos días,

Os pongo en situación. De aquí a un tiempo (1mes aprox.) El router que actualmente uso Comtrend HG536+ y que me iba de lujazo (aunque no tenga mucha cobertura wifi) ha empezado con cortes. No son muy a menudo, y tampoco a la misma hora, pero cada 1 o 2 días me toca reiniciarlo porque se tuesta el internet. Lo demás parece que funciona con normalidad. El firmware de este es el A101-302JAZ-C03_R21. Esta mañana mismamente se quedó tostado y he podido visualizar el log:

Jan 1 00:00:39 daemon crit pppd [543]: PPP server detected
Jan 1 00:00:39 daemon crit pppd [543]: PPP session established
Jan 1 00:00:42 daemon crit pppd [543]: PPP LCP UP
Jan 1 00:00:42 daemon crit pppd [543]: Recived valid IP adress from server. Connection Up
Nov 20 19:56:46 user crit kernel: OAM loopback response not received on VPI/VCI 8/35.
Nov 20 19:56:47 user crit kernel: OAM loopback response not received on VPI/VCI 8/35.
Nov 21 08:33:09 daemon crit pppd[543]: Clear IP addresses. Connection DOWN.
Nov 21 08:33:09 daemon crit pppd[543]: Clear IP addresses. PPP connection DOWN.
Nov 21 08:33:12 daemon crit pppd [543]: PPP server detected
Nov 21 08:33:12 daemon crit pppd [543]: PPP session established
Nov 21 08:33:24 daemon crit pppd [543]: PPP server detected
Nov 21 08:34:08 daemon crit pppd [543]: PPP server detected
Nov 21 08:34:08 daemon crit pppd [543]: PPP session established
Nov 21 08:34:14 daemon crit pppd [541]: PPP LCP UP
Nov 21 08:35:53 daemon crit pppd [543]: PPP server detected
Nov 21 08:35:53 daemon crit pppd [543]: PPP session established
Nov 21 08:35:56 daemon crit pppd [541]: PPP LCP UP
Nov 21 08:36:06 daemon crit pppd [541] recived valid IP adress from server. Connection Up


Viendo estos problemas he desempolvado el Comtrend AR5381u, para testearlo por si pasa lo mismo. Pero no soy capaz de hacer funcionar el wifi bien. En cuanto cambio cosas como la contraseña de wifi, el canal automático y le digo que el rango de ips DHCP empiezan más tarde (ej: 192.168.1.10), surgen los problemas. Ya no se puede conectar por wifi al router con ip fija (valores comprendidos desde el 192.168.1.2 hasta el 192.168.1.9) porque te da una ip tonta 169.x.x.x ¿Qué le puede pasar a este router? Actualice al firmware AR-5382u-A731-406CTL-T01_R08 no oficial para ver si se solucionada... pero sigue pasando lo mismo. Y por si alguien me pregunta si despues de actualizar el firmware he reseteado el router aprentando el reset 5-10sg, digo que si :D

¿Alguna idea? La verdad es que con solucionar el primer router me vale ya que el otro le tengo criando malvas porque es peor. Y si se soluciona el tema de los cortes, a lo mejor me hago con un router neutro y dejo el comtrend primero solo de modem... pero para eso no tiene que tener cortes... porque sino para que me compro uno neutro...

Gracias!!
 
Añadido a esto:

El valor SNR Margin en ese momento del corte baja.

Sin corte yendo bien:

Downstream Upstream
SNR Margin (dB): 9.2 10.5
Attenuation (dB): 42.5 20.6

Con corte sin internet:

Downstream Upstream
SNR Margin (dB): 6.4 10.5
Attenuation (dB): 42.5 20.6

¿Esto que significa?
 
Me pasa lo mismito (o parecido). También desde hace un mes y pico:

Nov 30 22:17:23 daemon crit pppd[541]: Clear IP addresses. Connection DOWN.
Nov 30 22:17:23 daemon crit pppd[541]: Clear IP addresses. PPP connection DOWN.
Nov 30 22:20:22 user crit kernel: ADSL link down
Nov 30 22:20:33 user crit kernel: ADSL G.994 training
Nov 30 22:20:43 user crit kernel: ADSL G.992 channel analysis
Nov 30 22:20:48 user crit kernel: ADSL link up, interleaved, us=932, ds=12209
Nov 30 22:21:03 daemon crit pppd[541]: PPP server detected.
Nov 30 22:21:03 user crit kernel: OAM loopback response not received on VPI/VCI 8/35.
Nov 30 22:21:03 daemon crit pppd[541]: PPP session established.
Nov 30 22:21:04 user crit kernel: OAM loopback response not received on VPI/VCI 8/35.
Nov 30 22:21:06 daemon crit pppd[541]: PPP LCP UP.
Nov 30 22:21:06 daemon crit pppd[541]: Received valid IP address from server. Connection UP.

Alguna idea?
 
dj_reno dijo:
Añadido a esto:

El valor SNR Margin en ese momento del corte baja.

Sin corte yendo bien:

Downstream Upstream
SNR Margin (dB): 9.2 10.5
Attenuation (dB): 42.5 20.6

Con corte sin internet:

Downstream Upstream
SNR Margin (dB): 6.4 10.5
Attenuation (dB): 42.5 20.6

¿Esto que significa?

La cosa está clara. Te llega muy poca señal. La señal de ruido es demasiado baja en comparación con la atenuación. De ahí te vienen esos cortes.

El problema no está en el router, si no en tu línea. Mejor que hables con el SAT de Jazztel para que te la revisen.
 
Goldeneye dijo:
dj_reno dijo:
Añadido a esto:

El valor SNR Margin en ese momento del corte baja.

Sin corte yendo bien:

Downstream Upstream
SNR Margin (dB): 9.2 10.5
Attenuation (dB): 42.5 20.6

Con corte sin internet:

Downstream Upstream
SNR Margin (dB): 6.4 10.5
Attenuation (dB): 42.5 20.6

¿Esto que significa?

La cosa está clara. Te llega muy poca señal. La señal de ruido es demasiado baja en comparación con la atenuación. De ahí te vienen esos cortes.

El problema no está en el router, si no en tu línea. Mejor que hables con el SAT de Jazztel para que te la revisen.

Gracias. Ahí estamos con los de Jazztel para que lo solucionen. Hoy mismo le han pasado la pelota a los de Telefónica, a ver si se ponen la semana que viene en contacto conmigo y le dan solución... porque el de Jazztel dicen que no pueden hacer más, que es problema de telefónica que el canal que están usando para darme internet tiene mucho ruido, asi que a ver si me lo cambian por otro canal que vaya mejor, porque en su día conseguía 14megas y ahora no llego ni a 9 megas...
 
Así estoy yo también. No puedo contratar más de 6Mb, ya que Telefónica no se digna a mejorar las líneas de mi zona.

Haciendo investigaciones y preguntando a mis vecinos, también les ocurre lo mismo. Mi línea es paupérrima.
 
Arriba