Conectar AR-5381u wifi N con CT-5361 wifi g IMPOSIBLE

Hola.

Pues estoy intentando conectar dos router y me es imposible.

Lo he hecho conectando los dos routers por lan al pc y también por wlan y na de na.

Pongo el Ar-5381 conectado al pc con cable y a la linea adsl. (Configuro según diversos manuales del foro)

Ip 192.168.1.1
DHCP enable (rangos de 192.168.1.8 a 198.168.1.200)
Nombre: LoKen
Wireless brige en AP y Enable(Scan) y cuando sale lo marco (aunque sólo sale la mac ya que no me aparece el nombre)
Clave WEP (he probado sin ella ni na)
Wireless avanced (Desactivo el 801.11 n y pongo canal 6)

En el ct 5361 que pongo como brigde

Ip 192.168.1.10
DHCP Disable
Nombre: LoKen (he probado con distintos nombres)
Wireless brige en AP y Enable(Scan) y cuando sale lo marco
Clave WEP (he probado sin ella ni na)
Wireless avanced (pongo canal 6)

Tengo que decir que si que se ven entre ellos, ya que yo accedo desde mi pc tanto a uno como al otro mediante wifi.

Lo intento conectar desde la tablet y el móvil y veo que se conecta pero tanto cuando tienen nombre distinto (el que hace de brigde pone que está fuera de rango) y cuando tiene nombre igual se conecta pero desde el AR-5381U porque se nota la señal muy baja y pongo tanto tablet como móvil pegados al router.


Por favor alguien que me pueda echar una manita...


Muchas gracias
 
Dos detalles:

El primero es que mejor si pones al secundario 192.168.1.2. La que le has puesto (192.168.1.10) cae dentro del DHCP y podrías llegar a tener conflictos de IP si se le asigna IP en automático a algún equipo.

La segunda es que es conveniente borrar los perfiles guardados de las conexiones wifi antiguas cuando se cambian cosas como los nombres o las contraseñas porque el ordenador puede estar intentando conectarse con unn perfil erróneo. Por eso te dice que está fuera de alcance.
 
Buenas. Gracias por la respuesta.

Te cuento.

He cambiqado la ip ybsigo igual.

He actualizado firm en ct-5361 a poligon y lo peir es que se ha quedado con la luz roja de alarma. Ahora si que necesito las dos manos
 
Buenas.

El problema de la alarma lo he solucionado volviendo a poner el firm de jazztel po el metodo de goldeneye.

Pero sigo sin poder conertarlos.

Alguna sugerencia?
Graciaa
 
Buenas de nuevo.

Después de comprobar que estba obtuso me dí cuenta que el mayor problema era que no rebooteaba los rooter...

E ahí la cuestión...

Ya los tengo rulando...

Gracias winkel por tu ayuda

saludos
 
Lo de la luz de alarma del router repetidor es normal y no tiene importancia.
 
Arriba