Conectar 2 routers en modo Bridge

Estado
Cerrado para nuevas respuestas.
#61
Si alguien que lo ha conseguido pudiera colgar sus backups y decir que firmware usa para poder ver como estan configurados se le agradecería muchísimo, muchos de nosotros estamos perdidos...y la verdad que no será pq no lo hemos intentado veces...
 
#62
Buenas,
ante todo dar las gracias a este estupendo manual que me ha servido de mucho ;)
Tengo dos router comtrend 536+ de jazztel y tengo uno puesto de adsl y otro de bridge, bien pues el que tengo de bridge me funciona de lujo por wifi, es decir que navego a la perfeccion desde mi pc por wifi, pero conectandolo por cable a la tarjeta ethernet no hay manera de hacerlo funcionar, le asigno una ip fija a la tarjeta y la puerta de enlace 192.168.1.1 (la del router adsl) me dice que la conexion se establece perfectamente pero a la hora de abrir cualquier pagina con el navegador no hay manera, es mas el icono que sale en la barra de tareas junto al reloj me dice que el ordenador manda datos pero no recibe nada.
Como puedo solucionar esto??? es decir, que quiero conectarme a internet con mi ordenador por cable al router bridge
Espero respuestas
Gracias por todo y salu2
 
#64
Las dns que me facilitó jazztel 87.216.1.65 y 87.216.1.66
la cuestion es muy extraña pq tengo la xbox 360 y hace poco la tuve que conectar para jugar a xbox live y hice lo mismo le asigné manualmente a la xbox una ip fija, le metí la puerta de enlace del router adsl y la dns anteriormente mencionadas y perfecta (y está conectada mediante el cable ethernet) pero cuando hago exactamente lo mismo con el ordenador (cambiando de ip para no haya conflicto) este me dice que "nanai de la china" que la conexion se establece perfecta pero que no funciona internet, el envia paquete de datos pero no recibe :cautious:
 
#66
Modo Bridge en Routers Comtrend

Hola, he seguido el manual que ofrece esta página para configurar mis dos routers en modo "Bridge". Los modelos a instalar son un Comtrend 536+ (blanco) como router_BRIDGE y un Comtrend HG536+ (azul) como router_ADSL.
Después de realizar todos los pasos, tal y como se indican, me aparacen en el ordenador portátil dos puntos de acceso para conectarme, si me conecto al router_ADSL todo funciona perfectamente pero, si me conecto al router_BRIDGE me aparece el mensaje de "conectividad limitada o nula" y no funciona. ¿Qué no puede estar ocurriéndome?.
He reseteado el router_BRIDGE y vuelto a configurar varias veces y el problema es siempre el mismo: "conectividad limitada o nula".

Muchas gracias y felicidades por la página.
 
#68
Con autenticación WAP-PSK, WAP2-PSK deja de funcionar el AP

Gracias al manual y a unas horas he conseguido enlazar dos routers CT-536+ identicos con el mismo SSID y oculto, de manera que los STA se conectan a la señal más fuerte.

Funciona tanto sin encriptar como encriptando con WEP.

Sin embargo al activar la encriptación WAP-PSK (TKIP) o WAP2-PSK (AES), en los dos, desde el router AP se deja de acceder al router BRIDGE contectado a Internet. Ni si quiera responde al ping. Sin embargo, me puedo conectar individualmente a los dos sin hacer cambios en la configuración del STA solo con apagar uno u otro router.

Todo apunta a que es un BUG ya que he visto en el hilo que no soy el primero en encontrarme con el problema. No obstante, si alguien ha conseguido que le funcione agradecería que facilite su configuración

Saludos,
 
#69
Buenas, una pregunta se os producen muchos microcortes?

Es que aveces se me descoencta y no se por que puede ser, como puedo saber el alcanze de la wifi del ruter asta donde tengo el otro como punto de acceso.

un saludo.
 
#70
Todo Ok

Buenas:
Agradecer este foro es lo primero pues desde hace tiempo quería realizar la prueba y finalmente lo he hecho y conseguido a la primera pues desde Junio tengo un segundo router que no había conectado aún.
Abajo tengo el Router-ADSL solamente.
Arriba tengo 2 pc's:
- El primero: con Win XP conectado vía usb-wifi al Router-ADSL conforme a la configuración que daba en las instrucciones Jazztel.

- El segundo: con Win 98 conectado mediante cable al Router-Bridge, conforme a las instrucciones dadas aquí. En este equipo no tenía internet ni intenciones pues es bastante antiguo, así que ni siquiera estaba preparada la configuración del pc para el acceso a Internet Explorer. Lo único que hice fue enchufar el Router-Bridge mediante el cable y acto seguido realicé todos los pasos. Tuve algún tropiezo con lo de las mac, pues el arp no lo entendí bien al principio, pero una vez puesto conecta perfectamente.

Me atrevería a decir que tengo más velocidad en el 2º pc (el antiguo) que en el 1º, supongo que es porque el 1º está conectado vía wifi y el 2º vía Router-Bridge con cable.
Según esto, no se si me interesa quitarle al 1º el usb-wifi y conectarlo vía cable directamente al Router-Bridge, pues creo qeu quizá gane en señal. También puedo hacer la conexión del 1º vía usb-wifi en lugar de al Router-ADSL al Router-Bridge que lo tengo más cerca, por lo que ganaría también señal. Aún así pienso que vía wifi, siempre será más lento que vía cable al Router-Bridge.

Os agradezco la información y comentarios y recordaros que he conseguido hacerlo con 2 equipos muy dispares (Pentium 133 Mhz y Pentium 4 1 Ghz) y con sistemas operativos también diferentes (win 98 y win xp), y aún así, la conexión del "viejo" va más rápido (aparentemente) que la del nuevo.

Saludos.
 
#71
ayuda

hola, lo e intentado y no e conseguido que el router adsl me aga de repetidor, lo volvere a intentar por si e puesto algo mal, pero si desactivo el dchp, tengo q poner LAS DNS en cada tarjeta de red o de wifi? si no? es q eso no lo ice, lo desactive y ala, tire palante como sea jajaja,... espero respuesta de alguien,


gracias porfavor ayuda
 
#72
Hola,
es fantástico el tutorial sobre conectar los 2 routers. Lo he seguido para conectar los 2 routers y me funciona bien excepto en un caso. Puedo conectar y navegar a través del Router_ADSL, y a través del Router_Bridge puedo navegar si me conecto con ethernet. Pero no puedo conectar ni navegar si me conecto por wifi a través del Router_Bridge. Ya no se que hacer para que funcione. ¿A alguien se le ocurre algo?
Gracias.
 
#73
hola soy nuevo en esto y en el tema de wifi, he conectado los dos ruter 536+ como dice el manual pero no consigo navegar con el pc en el bridge.
le he cambiado el canal le he kitado contraseñas, no se ke mas hacer.
Salu2
 
#74
¡Tio eres un crak! :D :D :D Llevaba como un año apagando el router y cambiandolo de sitio para mover la red de mi casa, y otro comtrend muerto de risa en una caja. Ja ja JA. Lo que hace la ignorancia.... :oops: Bueno, tenía los dos routers con la misma configuración y seguí paso por paso tu tutorial y ahora adsl en toda la casa. Gracias! ping y juegos no he probado, supongo que irán bien, pero internet me va perfecto. Gracias otra vez :D :D
 
#75
Hola a todos, pues el caso es que depués de escribir que me va de maravilla me pongo a leer el resto de respuestas y no veo más que problemas. Os pongo que configuración tengo yo para ver si os puedo ayudar. Yo tengo dos routers 536+ identicos, los dos blancos. Segui paso a paso el tutorial, menos en el DHCP que yo si lo tengo activado en ambos routers, pero para problemas con puertos y aplicaciones ni uno por que como solo tengo dos pc abro los puertos para las dos ip y va perfecto. No sé si será importante, pero yo en el router_BRIDGE no tuve que poner la clave WEP ni nada de seguridad, por que cuando no conocía la existencia de adslzone :LOL: pensaba usar ese router si petaba el otro, así que le metí una configuración de un backup del router_ADSL. Luego esta configuración era el punto de partida para ambos routers: DHCP habilitado, hide acces point habilitado. Cifrado WEP, filtro de mac, puertos de juegos y emule abiertos. (quiero decir que los dos routers tenían exactamente la misma configuración)
A partir de ahí, cambié la IP del router_BRIDGE, miré su mac, configuré el router_ADSL para bridge y me pidió la mac, como en el tutorial, se la puse, Luego configuré el router_BRIDGE borrando la conexión actual, y poniendo todo como en el tutorial (menos el DHCP, como he dicho) y al cambiarle el SSID ya tenía metida toda la configuración, como he dicho, asi que deje el mismo cifrado WEP y salve y reinicié ambos, luego los apague, apague los pc's, distribuí los routers por la casa, enciendo routers y pc y va perfecto. Desde cualquier lado tengo las dos redes y me meto en la que más señal tiene, por wifi, o bien enchufando el cable en ambos. Puego acceder a los dos routers desde cualquier lado y hacer pings a cualquier dirección. Funciona todo bien. Bueno, pues animo y mucha suerte :D
 
#76
lo intento con un comtrend y un 3com office connect wireless

Hola a todos!

He estado intentando hacer lo mismo que ponía en el tutorial pero con un router 3com officeconnect wifi, y no hay manera.... si alguien me diese alguna pista sobre cómo configurar este último me haría un gran favor... gracias!
 
#77
disculpadme porque me he dado cuenta que en el mensaje anterior me he explicado fatal.

He intentado utilizar el comtrend de router_ADSL (que ha sido un plis plas porque el tutorial está explicado genial) y he intentado aplicar lo que decía para configurar el comtrend_bridge pero a un officeconect wifi 3com (el que dan con Ya.com) y como veis no he tenido demasiado éxito. Pues eso, si podeis ayudarme os lo agradezco mucho :sneaky:
 
#78
Conexión de routers wifi como bridge

Buenos días, soy nuevo en ésto y tb en el foro, he seguido los pasos del tutorial, pero no consigo el acceso a internet a traves del bridge, a pesar de que si consigue conectar el pc a éste, y por el router adsl no tengo problemas, agradecería cualquier ayuda.
Saludo para todos y ánimo a los que nos ayudan.
 
#79
Routers comtrend como bridge

Hola de nuevo, he hecho lo de activar DHCP y ya si que tengo acceso a internet desde en router bridge, aunque por ahí va muy lento, ¿alguien sabe por qué? Gracias Sameroner.
 
#80
Te deberia funcionar igual de rápido que si conectases al otro router por wifi.
Es un problema de navegación? Te ocurre si bajas archivos de algún ftp como rediris.es?
 
Estado
Cerrado para nuevas respuestas.
Arriba