Conectar 2 routers en modo Bridge

Estado
Cerrado para nuevas respuestas.
#42
Anonimo dijo:
flashfm55 dijo:
Pues no sé. En mi caso puedo ver todos los equipos y pingearlos todos. También puedo configurar cualquier router desde cualquier pc.
Bueno ya encontré la razón de que los equipos entre un router y otro no se viesen, con la encriptación WPA2-PSK no se ven , con WEP si se ven. ¿Qué explicación tiene esto?. ¿Podías aclararlo?. Gracias.

Ami me paso lo mismo. Si los pongo con wpa, wpa2 o wpa/wpa2 mixto tampko funciona. Yo utilizo un USR9108 como router k tiene la konexión adsl, y el comtrend 536+ como brigge.

Con wep si funciona, pero lo suyo seria enlazarlo kon seguridad wpa mínimo para mayor seguridad. He comprobao la kontraseña en ambos lados y es la misma, he puesto hasta el mismo nombre de ssid. Lo curioso es k el router usr9108 lo pongo en wireless bridge y me funciona bien, pero con wep.
Si alguien sabe algun trukillo pa ke funcione bien kon wpa pos eso, k komparta su sabiduria,

Muxas gracias
 
#43
Hola flas, muchas gracias por este post, me ha sido de gran ayuda.

Se podría conectar otro router al router_bridge?? Como sería esta conexión, wifi ó de red??
 
#44
Me encantaría poder repetir la red desde mi antiguo D-Link 604T, pero después de intentarlo no lo he logrado aun.
¿Alguien lo ha intentado con éxito?
 
#45
Es de agradecer toda las explicaciones que llevais escritas, pero llevo desde ayer intentado que funcione y nada.

Tengo 2 routers comtrend 536+ (uno modelo blanco y otro negro)
Y utilizo un pc por cable al router_adsl y un portatil por wifi al router_bridge

He probado sin restringuir la mac del portatil en ninguno de los dos routers,
he quitado la seguridad wep y he dejado Bridge Restrict a disable.

He desabilitado el DHCP y he fijado yo manualmente las ips de los dos ordenadores y de los routers como explicais.

Pero no consigo tener acceso a internet cuando me conecto al router_bridge.

Por donde puedo tirar para ver que pasa???
Decirme por favor si os hacen falta mas datos.

MUCHAS por adelantado.
 
#46
Por cierto decir que si conecto los dos routers por cable, con el portatil conecto por wifi al router_bridge y si tengo conexion a internet.

El problema pienso que debe estar en la comunicacion wifi entre los dos router, pues es cambiar esta y dejar de funcionar.

GRACIAS de nuevo.
 
#47
Sigo peleandome para conseguir tener acceso a internet desde el ROUTER_BRIDGE.

¿el SSID de los 2 routers tienes que ser el mismo al final?

Por cierto es normal que las DNS que presenta el Router_Bridge no sean las mismas que el Router_adsl??? Esto me tiene mu intrigao.

Sigo trabajando sin Restricciones de MAC y sin seguridad, pues pienso que primero deberia de funcionar asi, no?

HELP HELP :cry: :cry:

Agradeceria algo de ayuda.
 
#48
¿el SSID de los 2 routers tienes que ser el mismo al final?
No necesariamente.
Por cierto es normal que las DNS que presenta el Router_Bridge no sean las mismas que el Router_adsl??? Esto me tiene mu intrigao.
Pon las dns que quieras, pero asegúrate de que funcionan. Yo suelo poner siempre las de Telefónica. 80.58.0.33 y 80.58.32.97
 
#49
El canal wifi de los routers tiene que ser el mismo?

Es que he leido comentarios diciendo que si y otros diciendo que no (y comentando algo sobre el Roaming). Que me suena un poco a Chino.

Gracias por tu ayuda :LOL:

Ahora he conseguido que funcione pero solo cuando los he puesto a funcionar en el mismo canal wifi y en Wireless Bridge con la opcion Enable (Scan)

Pero yo queria hacerlo como indicabas con Enable y poniendo la MAC yo mismo. El caso es que BSSID no es igual a la MAC, verdad? O si?
(Si ya digo yo, esto es un lio hasta que lo conoces.)
:rolleyes: :rolleyes: :rolleyes: :rolleyes: :rolleyes: :rolleyes: :rolleyes:
 
#50
Bueno ya esta funcionando

con canales diferentes de wifi en los routers

Con encryptado WEP (pues el otro decis que sobrecarga un poco mas la red)

Pero me queda que funcione el Hide Access Point. Sino he entendido mal es para que no puedan detectar la red sino conocen el SSID, no?
Lo digo porque he probado a activar esta casilla en los dos routers pero entonces solo puedo conectar al Router_Adsl, no al Router_Bridge. Alguna idea de lo que hago mal?

Gracias.
 
#51
No puedo conectar los routers

Hola amiguetes, sigo el manual a pie juntillas..pero no hay manera; el router bridge no me pilla internet :( podeis ponerme las configuraciones que habeis usado? mientras voy probando yo otras..pero la verdad que me empieza a desesperar :( :(
 
#52
yo tambien he seguido el tutorial, pero debo haber hecho algo mal, porque no consigo conectarme mediante el router_BRIDGE.

Puedo conectarme al router_ADSL por wifi, pero aunque veo la conexio coolscan356bridge, y pone que se conecta no puedo acceder a ninguna web.

A ver si alguien me puede ayudar por aqui o me pasa algun msn para hablarlo ams facilmente.
Gracias.
 
#55
Conectar 2 routers Comtrend CT536+ en modo Bridge

Yo tube bastantes problemas tambien, a pesar de seguir todos los pasos.

Os aconsejaria que primero probarais sin ningun tipo de encriptacion.

Podeis conectar a los dos router desde la conexion del Router_Adsl??

Sino es asi, probar para empezar una cosa en

Wireless
Wireless Bridge
Bridge Restrict: Poner Enabled (scan)

Os digo esto porque sino no os funciona asi pienso que dificilmente os funcione con todo lo demas.

Suerte. Y espero que os sea de ayuda.
 
#56
conectandor al bridge no puedo navegar.... ouff....imposible

Hola a todos:
Yo llevo una semana intentando navegar cuando me conector al bridge y me conecto bien pero no puedo navegar:
ip de router_adsl: 192.168.1.1
ip de router_bridge: 192.168.1.10
a cada uno les he puesto ssid diferente, que puerta de enlace le tengo que poner a la tarjeta de red con la que conecto al bridge por wifi?? la del bridge verdad: 192.168.1.10
y esto de poner:

Wireless
Wireless Bridge
Bridge Restrict: Poner Enabled (scan)
ES PARA PONERLO EN EL ROUER_ADSL O ROUTER_BRIDGE?
Decidme algo porfa....
hoy lo voy a probar sin encriptación a ver..
 
#57
ya me funciona... pero con wpa no,, solo con web.

no se podría hacer tambien con wpa para estar más seguro??
gracias
 
#58
no deberia dar ningun problema el cifrado wpa, por cierto, en cual de los routers se pone la opcion de "scan"?
 
#59
ya me funciona... pero no con wpa...

hola, ya lo he conseguido, pero si encripto la señal con wpa deja de funcionar el bridge, no hay alguna manera de poder hacer??
los firms que tengo son los últimos que hay en la web comtrend.
gracias.
 
#60
Imposible

Llevo dos días intentando configurar los dos router Comtrend 536+ que tengo pero no hay manera.
Algo falla, y no sé qué es.
Los he debido configurar aproximadamente diez veces, siguiendo los pasos a la perfección (la lectura en alto puede ser muy cómica), y me ocurren cosas de lo más variadas que siempre consiguen lo mismo: que no funcione.
Voy a probar lo de la opción Scan a ver si así consigo algo, y también lo de Hide Access Point, aunque ya lo dejé sin marcar una de las diez veces y nada, no funcionaba.
Tal vez sea porque los dos routers no son "exactamente" iguales. Uno de ellos es el gris y el otro el negro con el frontal azul. ¿Es que son incompatibles al ser uno más nuevo que otro?
Estoy hecha un lío.
 
Estado
Cerrado para nuevas respuestas.
Arriba