ayuda comtrend 5361 y airport extreme

Hola, tengo un problema grande a la hora de configurar el airport extreme y el ct 5361, lo pongo en monopuesto PPP over Ethernet (PPPoE) - Authentication Method: CHAP - PPP IP extension y coloco el airport extreme en una entrada del ct 5361, me funciona bien los primeros 20 min. pero luego se me cuelga o se pierde el adsl unos segundos me doy cuenta porque el led del airport extreme se pone naranja y no me deja navegar pasados unos segundos hasta que vuelve a ponerse el led de color verde que significa que ya volvio la señal y asi sucesivamente y me pone de mala ostia estar en esta situacion que se repite a cada momento durante todo el dia, es el nuevo airport extreme de apple qie funciona simultaneamente con B,G y N de wifi, claro que al colgarse el adsl se pierde la conexion en los otros 2 pc de mis hermanos, por favor ayudarme con esto, tengo entendido que para que funcione el airport extreme necesita de un modem de por medio y en este caso utilizo el ct 5361 en monopuesto.

PD: Tengo adsl 10mb de telefonica y tengo el firmware A101-220TLF-C44 en el ct 5361 y mis datos de sincronismo y toda esa movida lo adjunto aca:

Statistics -- ADSL
Mode: ADSL2+
Type:
Line Coding: Trellis On
Status: No Defect
Link Power State: L0

Downstream Upstream
SNR Margin (dB): 24.5 35.8
Attenuation (dB): 13.5 4.0
Output Power (dBm): 20.0 11.0
Attainable Rate (Kbps): 17634 403
Rate (Kbps): 9996 318
MSGc (number of bytes in overhead channel message): 60 14
B (number of bytes in Mux Data Frame): 46 3
M (number of Mux Data Frames in FEC Data Frame): 1 16
T (Mux Data Frames over sync bytes): 6 8
R (number of check bytes in FEC Data Frame): 16 16
S (ratio of FEC over PMD Data Frame length): 0.1622 6.7368
L (number of bits in PMD Data Frame): 3108 95
D (interleaver depth): 256 8

Super Frames: 139935 139933
Super Frame Errors: 0 6
RS Words: 55414500 594715
RS Correctable Errors: 0 8
RS Uncorrectable Errors: 0 N/A

HEC Errors: 0 579
OCD Errors: 0 0
LCD Errors: 0 0
Total Cells: 52969296 N/A
Data Cells: 303133 N/A
Bit Errors: 0 N/A

Total ES: 0 6
Total SES: 0 1
Total UAS: 14 3937947

Sin mas que decir espero vuestra ayuda y no dudeis en pedirme mas datos si es necesario para que puedan echarme un cable, un saludo... SyS
 
Podrían ser 2 cosas.

O bien tu AirPort, o bien tus hermanos están causando algún tipo de bloqueo al router.

En cualquier caso, pégame el LOG del router a ver que es lo que está pasando.
 
como saco el log del router? a donde tengo que ir, lo de mis hermanos lo descarto porque ellos no tocan el aiport extreme desde sus pc.
Un saludo
 
Al AirPort no se conectan, pero sí al router. Con lo que pueden estar causando dicho bloqueo.

El LOG lo puedes encontrar en:

Management>System Log

Después pulsas en View System Log y te aparecerá una ventana. Pega esos datos.
 
hola aqui tienes el log:

System Log

Date/Time Facility Severity Message
Jan 1 00:00:12 syslog emerg BCM96345 started: BusyBox v0.60.4 (2006.04.25-07:15+0000)
Jan 1 00:00:12 user alert klogd: vlan Initialization complete.
Jan 1 00:00:12 user crit klogd: ADSL G.994 training
Jan 1 00:00:12 user crit klogd: eth0 Link UP.
Jan 1 00:00:19 user crit klogd: ADSL G.992 started
Jan 1 00:00:23 user crit klogd: ADSL G.992 channel analysis
Jan 1 00:00:27 user crit klogd: ADSL G.992 message exchange
Jan 1 00:00:28 user crit klogd: ADSL link up, interleaved, us=318, ds=9996
Jan 1 00:00:57 daemon crit pppd[222]: PPP server detected.
Jan 1 00:00:57 daemon crit pppd[222]: PPP session established.
Jan 1 00:00:59 daemon crit pppd[222]: PPP LCP UP.
Jan 1 00:00:59 daemon crit pppd[222]: Received valid IP address from server. Connection UP.

Un saludo.
 
mmm, no veo nada extraño en el roter.

Pero en cualquier caso, creo que el Comtrend lo tienes en multipuesto, es por eso que te da problemas. Configurarlo en PPPoE es configurarlo en multipuesto, no en monopuesto.

Para configurar el Comtrend en monopuesto debes dejarlo en modo Bridge, con lo cual el AirPort es el que debe levantar la conexión PPPoE. Vamos, como lo que haría un router neutro convencional.

Para dejarlo en modo Bridge sería como muestra la imagen:



Después coges tu AirPort y lo configuras en modo PPPoE, para que él se encargue de levantar la conexión. Desconozco cómo se configura dicho aparato, pero en los manuales de Apple, debes tenerlo. Cuando lo tengas, conectas un cable de red a la boca WAN de tu AirPort y a una de las bocas ethernet del Comtrend.

Obviamente tus hermanos se deben conectar al AirPort a partir de ahora para tener internet en sus PC's.
 
Hola Goldeneye lo configure como me dijiste el t 5361 en modo bridge y el airport extreme lo configure con el PPPoE y no con el DCHP automatico que creo que me daba problemas, bueno ahora no puedo entrar al ct 5361 mediante el clasico 192.168.1.1, que hago ahora para entrar al ct 5361? De momento la conexion es mas estable mas rapida con lo que me has recomendado, espero no tener mas cortes de adsl, un saludo.
 
Si configuras el Comtrend en modo Bridge, éste queda invisible. Así que no se puede gestionar.
 
Hola Goldeneye, ahora mi router si que va perfecto ya no hay mas cuelgues como cuando lo tenia en multipuesto y yo que pensaba que lo tenia en monopuesto. ahora si tengo que volver a entrar al ct 5361 como le hago? Muchas gracias por la ayuda me sirvio de mucho y yo que estaba como 2 semanas o mas dandome con la cabeza porque siempre se me colgaba el adsl, pero ahora ya no sufrire mas.

Un saludo.
 
Me alegro que se haya solucionado. ;)

Francamente, desconozco el AirPort de Apple, Debe haber una manera de acceder al Comtrend en modo bridge, pero te juro que no tengo ni idea de ese router, si quieres lo puedes preguntar en el foro Routers en general. A ver si alguien conoce más el AirPort que yo.

Pero vaya, lo principal está ya solucionado.
 
Muchas gracias Goldeneye, eres un crack me sirvio mucho tu configuracion gracias a ti ya no hay mas cuelgues, un saludo y de nuevo muchisimas gracias compañero...
 
No hay de qué. Gracias a tí por preguntar. ;)

Un saludo.
 
Arriba