Ayuda con bridge entre 2 comtrend ar-5381u de Jazztel

Buenos dias

Me acabo de dar de alta en Jazztel y he recibido en mi domicilio el comtrend AR-5381u. Por un problema que tenia este Router (tenia el disipador suelto), Jazztel me ha enviado otro identico sin reclamarme el primero. Dado que la limitacion wifi es notoria, he pensado en poner uno de ellos en modo bridge. Ya consegui poner un CT536+ en modo bridge con un AR-5381u pero ahora que quiero poner estos dos, no doy con la manera de hacerlo.

¿Hay algun tutorial especifico para estos dos aparatos? ¿Alguien me puede echar una mano?

Gracias de antemano
 
Si que vale. Pero habilitando el Scan en los dos y marcando en cada uno la MAC del otro.
 
No estoy excesivamente puesto en redes, pero lo de "marcando en cada uno la MAC del otro" es para que solo haya comunicacion wifi entre los dos routers ¿no?

y aun poniendo esto, podria tener comunicacion con la wifi del portatil en cualquiera de los dos puntos ¿no?

Por cierto, con el tutorial de arriba esta claro que se conectan los dos routers via wifi, pero ¿el el router bridge se puede conectar tanto Lan como Wifi??
 
Estoy dando por supuesto que te has visto el tuto para dos Comtrend.

Pues igual que el tutorial salvo que en los dos hay que hacer lo de poner en el apartado Wireless Bridge, la opción Bridge Restrict en Enabled (scan) y en cada uno , marcar la MAC del otro cuando te aparezca.

En el tuto pone solo uno porque supone que el otro router tiene el Bridge Restrict en Disable.
 
Hola:

Una preguntita relacionada con este post y el tutorial Conectar 2 Comtrend por Wifi: En el tutorial se dice que hay que utilizar WEP pero no se habla del AR-5381u. En este caso, ¿podría utilizarse WPA2?

Muchas gracias y un saludo,
 
Dicen que si se le pone el mismo nombre a las dos redes se puede usar WPA2.

Es cosa de probarlo con el mismo nombre y con distinto nombre.

Siempre se puede volver a empezar.
 
yo he conectado dos ar-5381u y funciona bien, pero por algún extraño motivo que aún no he descubierto, se me cae la conexión aleatoriamente y de manera continuada.

En el visor de eventos de xp se puede ver cuando esto ocurre eventos con id 4202 source tcpip. Supuestamente el adaptador wifi ha dejado de estar conectado o no se que.

No he hallado solución a este problema, pero no ocurre si de nuevo coloco al router que recibe la conexión en modo access point y apagando el segundo.

Tal vez alguien pueda ayudarme a conocer el motivo de esta anomalía.

uso wpa-psk aes. Ambos están configurados para trabajar en el canal 1.


ayuda
 
COMTREND

Hola, yo también he conseguido conectarlos pero me pasa como al compañero anterior, el puente pierde la conexión de forma aleatoria. Lo utilizo para darles acceso a internet a una tele y un deco iplus. Hay veces que funciona con velocidad de bajada de 8 mb, pero la instante está sin conexión. ¿Alguan idea? ¿Alguna configuración especial en el modem para esto? Gracias y saludos.
 
No hay mucho que hacer. El wifi de estos routers es una basura. Y la opción más factible es usar PLC o llamar a la compañía para que me envíen otro modelo.
 
no es cierto eso que dices, y puedo dar buena fe de ello.
Concretamente el ar-5381u si le colocas dos antenas externas, su señal llega muchísimo más lejos. Y la señal del ar-5387un es bastante normal.

No obstante ese problema que surgen al conectarlos en modo bridge, es muy extraño. El router que hace de access point pierde la conexión aleatoriamente y aún no sabemos el por qué !!

a ver si alguien que entienda en profundidad del tema nos echa una mano.
 
¿Que no es cierto?

Joder, salta la vista. Y no es que lo diga yo. Léete el foro de un año para atrás y valora por tí mismo si es buena la cobertura y rendimiento.

Gente que se ve obligada a utilizar un segundo router para ampliar cobertura, gente indignada llamando Jazztel o Movistar porque no les coge la señal, gente que incluso al lado del propio router se les corta la señal... Cortes cortes y más cortes. No llega la señal, no llega no llega y sigue sin llegar.

La cantidad de posts de gente que necesita poner un segundo router en modo bridge por culpa de la mala cobertura es la prueba más palpable.

Si te funciona sin problemas a tí y a unos cuantos más pues mira, suerte has tenido. Pero no es una prueba, es muchísima más gente a la que no le funciona. O se tiene que buscar (como tú has hecho) la vida, manipulando el router y haciendo cualquier tipo de artimañas. No son la solución, créeme.

Has tenido que hacer un pequeño desembolso, que cualquier usuario no hace o no debería tener que hacer, no todo el mundo está dispuesto a desembolsar dinero cuando es la propia compañía la que debe poner las soluciones.

Comtrend ha bajado muchísimo la calidad de sus componentes, supongo que debido a los propios recortes.
 
repito que el problema del 5381u era que tenía antenas internas. Si pones dos antenas externas, el alcance es el mismo de un 536. Comprobado por mi.
 
Pues debes de ser el único, porque incluso con las antenas externas, válgame dios la de gente que tiene que emplear un segundo router. Fíjate la cantidad de posts que hay pidiendo lo mismo.
 
Yo he conseguido una conexion estable, desactiva la opcion 802.11n/EWC en ambos routers. Pierdes el wifi n pero llevo dos dias con conexion estable entre ambos routers. Tengo la seguridad en WPA PSK AES

Saludos
 
bridge

Hola, siguiendo los consejos del compañero rayman18 he desconectado la opción mencionada y de momento (solo una tarde y noche) funcionando sin cortes. Debe decir que yo utilizo el bridge para conectar smartv y un iplus, y ahora va bien.

Gracias a rayman18 por su consejo.

saludos.
 
Yo estoy intentando algo similar pero conectando ambos router entre si, vía ethernet.

Si le digo al principal que se encargue del DHCP y lo desactivo en el segundo, al conectarme al éste, el segundo, no me da IP's al dispositivo y se queda intentando conectar pero sin recibir IP.

Ley que debía desactivar el DHCP en el segundo router porque sino tendría incompatibilidades al estar intentando los dos routers asignar una IP.

¿Alguna idea?
 
Arriba