router cisco 826 levantar interfaz wan

Tengo toda la configuracion hechita para mi router cisco 826, lo que no consigo es que se levante, ¿como se realiza? haciendo no shutdown a dialer 1??? haciendo no shutdown a la interfaz atm??. Esta es mi configuracion del router, mi ISP es ya.com. gracias y un saludo


!
version 12.2
no service pad
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname Router
!
!
username Venky privilege 15 password 0 $1$W1fA$o1oSEpa1670050459
ip subnet-zero
ip dhcp excluded-address 192.168.2.1
!
ip dhcp pool CLIENT
import all
network 192.168.2.0 255.255.255.0
default-router 192.168.2.1
lease 0 2
!
vpdn enable
!
vpdn-group 1
request-dialin
protocol pppoe
ip mtu adjust
!
!
!
!
interface Ethernet0
ip address 192.168.2.1 255.255.255.0
ip nat inside
ip tcp adjust-mss 1452
hold-queue 100 out
!
interface ATM0
no ip address
atm vc-per-vp 64
no atm ilmi-keepalive
pvc 8/32
pppoe-client dial-pool-number 1
!
dsl operating-mode auto
!
interface Dialer1
ip address negotiated
ip mtu 1492
ip nat outside
encapsulation ppp
ip tcp adjust-mss 1452
dialer pool 1
dialer remote-name redback
dialer-group 1
ppp authentication pap chap callin
ppp chap hostname ad"numero de telefono"@yacomadsl
ppp chap password 7 111D0C0719130C
ppp pap sent-username ad"numero de telefono"@yacomadsl password 7 001006040A5A0C
ppp ipcp dns request
ppp ipcp wins request
!
ip nat inside source list 102 interface Dialer1 overload
ip classless
ip route 0.0.0.0 0.0.0.0 Dialer1
ip http server
!
!
access-list 102 permit ip 192.168.2.0 0.0.0.255 any
dialer-list 1 protocol ip permit
!
line con 0
logging synchronous
stopbits 1
line vty 0 4
exec-timeout 120 0
login local
length 0
!
scheduler max-task-time 5000
end
 
lanza un ping a intenet a ver si levantaç
la config parece correcta

activA POR TELNET O POR CONSOLA UN DEBUG PARA VER EVENTOS:


DEB INT ATM0
DEB INT DIALER1
TERM MON


Y MIRAAVER Q TE DICE


SUERTE
 
Arriba