Problema conectando dos redes con mas de un router en packet

Buenas, no se si es el foro adecuado, pero tenia una duda, con un ejercicio que me pidieron en la facultad de packet tracer, conectar dos redes con tres routers de por medio(adjunto la imagen de la red solicitada) , lo que me piden es muy sencillo, simplemente hacer ping 2 pcs cualesquiera. El problema se me presenta haciendo ping entre una pc de la red a con cualquiera de la B, dentro de A y B puedo hacer ping perfectamente.

Buscando en internet vi que los routes los conectan con cables serial, pero a mi el ejercicio me lo solicitan conectando los routers con cables cruzados ( "Copper cross-over" ) que es ademas el que coloca la conexion automatica.

Cuando intento hacer ping obteno el mensaje "host unreachable" Alguien podría darme una mano?

Configure las redes de la siguiente manera:

RED A:
TODAS LAS PC ESTAN CONFIGURADAS
CON IP 192.168.0.X
MASCARA 255.255.255.0
GATEWAY 192.168.0.1

RED B:
TODAS LAS PC ESTAN CONFIGURADAS
CON IP 192.168.5.X
MASCARA 255.255.255.0
GATEWAY 192.168.5.1

ROUTER 1
Fast ethernet 0/0 192.168.1.1
Fast ethernet 0/1 192.168.0.1

ROUTER 2
Fast ethernet 0/0 192.168.2.1
Fast ethernet 0/1 192.168.3.1

ROUTER 3
Fast ethernet 0/0 192.168.4.1
Fast ethernet 0/1 192.168.5.1

 
Hola, que tal, intenta hacer diversas pruebas para ir acotando el problema..., por ejemplo:

De la Red A, elige un PC y haz un ping a la puerta de enlace del router0, para ver si llegan los paquetes...Si no hace ping, ya sabes donde esta el fallo..si hace ping prueba con el router1..así sucesivamente..

Saludos... :cool:
 
Hola,

¿Que mascara tienen las ips configuradas en los routers?. Si estás utilizando una 255.255.255.0, las interfaces entre los routers estarán en subredes diferentes, por lo que no se verán. ¿Qúe rutas has configurado en los routers?

Yo lo haría así:

ROUTER 0

ip subnet-zero -> Estás utilizando la red 192.168.0.0

int F0/0
ip addr 192.168.1.1 255.255.255.0
int F0/1
ip addr 192.168.0.1 255.255.255.0
ip route 0.0.0.0 0.0.0.0 192.168.1.2

Router 1
int F0/0
ip addr 192.168.1.2 255.255.255.0
int F0/1
ip addr 192.168.3.2 255.255.255.0
ip route 192.168.0.0 255.255.255.0 192.168.1.1
ip route 192.168.5.0 255.255.255.0 192.168.3.1

Router 2
int F0/0
ip addr 192.168.3.1 255.255.255.0
int F0/1
ip addr 192.168.5.1 255.255.255.0
ip route 0.0.0.0 0.0.0.0 192.168.3.2

No lo he probado con un router, por lo que puede haber algún error, pero la idea es que las interfaces dentro del mismo segmento de red, tengan asignadas ips del mismo rango, y que le indiques a los routers como llegar a las diferentes redes.

Saludos
 
Muchas gracias Fliper!!! acomode las ip en el router del medio, y acomode las rutas que estaban mal ( en el medio tambien!) por si alguno le sirve la config quedo asi:

RED A:
TODAS LAS PC ESTAN CONFIGURADAS
CON IP 192.168.0.X
MASCARA 255.255.255.0
GATEWAY 192.168.0.1

RED B:
TODAS LAS PC ESTAN CONFIGURADAS
CON IP 192.168.5.X
MASCARA 255.255.255.0
GATEWAY 192.168.5.1

ROUTER 1
Fast ethernet 0/0 192.168.1.1
Fast ethernet 0/1 192.168.0.1

ip route 0.0.0.0 0.0.0.0 192.168.1.2

ROUTER 2
Fast ethernet 0/0 192.168.1.2
Fast ethernet 0/1 192.168.4.2

ip route 192.168.0.0 255.255.255.0 192.168.1.1
ip route 192.168.5.0 255.255.255.0 192.168.4.1

ROUTER 3
Fast ethernet 0/0 192.168.4.1
Fast ethernet 0/1 192.168.5.1

ip route 0.0.0.0 0.0.0.0 192.168.4.2
 
Y estos ejercicios tan simples os hacen hacer en la facultad?
 
Tu empezaste directamente diseñando redes corporativas? Habrá que empezar por aprender lo básico antes de pasar a cosas más complejas.
 
Aplica RIP version 2
o protocolo EIGRP

R2(config)#router eigrp 10
R2(config-router)#no auto-summary
R2(config-router)#network 192.168.1.0 0.0.0.0
R2(config-router)#network 10.0.0.0 0.0.0.0
R2(config-router)#network 12.0.0.0 0.0.0.0
R2(config-router)#do wr
Building configuration...

ENLISTA TUS REDES Y AGREGALAS UNA A UNA EN NETWORK
 
Buenas, no se si es el foro adecuado, pero tenia una duda, con un ejercicio que me pidieron en la facultad de packet tracer, conectar dos redes con tres routers de por medio(adjunto la imagen de la red solicitada) , lo que me piden es muy sencillo, simplemente hacer ping 2 pcs cualesquiera. El problema se me presenta haciendo ping entre una pc de la red a con cualquiera de la B, dentro de A y B puedo hacer ping perfectamente.

Buscando en internet vi que los routes los conectan con cables serial, pero a mi el ejercicio me lo solicitan conectando los routers con cables cruzados ( "Copper cross-over" ) que es ademas el que coloca la conexion automatica.

Cuando intento hacer ping obteno el mensaje "host unreachable" Alguien podría darme una mano?

Configure las redes de la siguiente manera:

RED A:
TODAS LAS PC ESTAN CONFIGURADAS
CON IP 192.168.0.X
MASCARA 255.255.255.0
GATEWAY 192.168.0.1

RED B:
TODAS LAS PC ESTAN CONFIGURADAS
CON IP 192.168.5.X
MASCARA 255.255.255.0
GATEWAY 192.168.5.1

ROUTER 1
Fast ethernet 0/0 192.168.1.1
Fast ethernet 0/1 192.168.0.1

ROUTER 2
Fast ethernet 0/0 192.168.2.1
Fast ethernet 0/1 192.168.3.1

ROUTER 3
Fast ethernet 0/0 192.168.4.1
Fast ethernet 0/1 192.168.5.1
gracias amiga
 
Arriba