paradas en cisco 827

A ver si alguien me echa una mano pues tengo perdidas de conexión de adsl .Cada 15-30 minutos en el terminal aparece:

Interface ATM0, changed state to down y tal y tal.


La configuración que tengo en el router es la sig:

Using 2021 out of 131072 bytes
!
version 12.2
no service pad
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname routerg
!
enable secret 5 (password)
!
username minombre password 0 mipassword
ip subnet-zero
ip name-server 80.58.32.33
ip name-server 80.58.0.97
ip dhcp excluded-address 192.168.0.1
!
ip dhcp pool mipool
network 192.168.0.0 255.255.255.0
default-router 192.168.0.1
dns-server 80.58.32.33 80.58.0.97
!
no voice hpi capture buffer
no voice hpi capture destination
!
!
!
!
!
!
interface Ethernet0
ip address 192.168.0.1 255.255.255.0
ip nat inside
ip tcp adjust-mss 1452
no ip mroute-cache
hold-queue 100 out
!
interface ATM0
ip address 10.10.10.1 255.255.255.0
no ip mroute-cache
atm vc-per-vp 64
no atm ilmi-keepalive
pvc 8/32
pppoe-client dial-pool-number 1
!
dsl operating-mode auto
dsl power-cutback 1
!
interface Dialer1
ip address negotiated
ip mtu 1492
ip nat outside
encapsulation ppp
ip tcp adjust-mss 1452
dialer pool 1
dialer remote-name redback
dialer-group 1
no cdp enable
ppp authentication pap chap callin
ppp chap hostname adslppp@telefonicanetpa
ppp chap password 0 adslppp
ppp pap sent-username adslppp@telefonicanetpa password 0 adslppp
ppp ipcp wins request
hold-queue 224 in
!
ip nat inside source list 102 interface Dialer1 overload
ip nat inside source static udp 192.168.0.2 26892 interface Dialer1 26892
ip nat inside source static tcp 192.168.0.2 26882 interface Dialer1 26882
ip nat inside source static tcp 192.168.0.2 4662 interface Dialer1 4662
ip nat inside source static udp 192.168.0.2 4672 interface Dialer1 4672
ip classless
ip route 0.0.0.0 0.0.0.0 Dialer1
ip http server
!
!
access-list 102 permit ip 192.168.0.0 0.0.255.255 any
dialer-list 1 protocol ip permit
call rsvp-sync
!
voice-port 1
!
voice-port 2
!
voice-port 3
!
voice-port 4
!
!
line con 0
exec-timeout 120 0
stopbits 1
line vty 0 4
exec-timeout 120 0
login local
length 0
!
scheduler max-task-time 5000
end
 
scheduler max-task-time 5000

El problema viene del programador de llamadas por eso te peta cada X tiempo.

Saludos, y configuralo como viene en los tutoriales de
 
Pero en los manuales encontré lo mismo.


line con 0
exec-timeout 120 0
stopbits 1
line vty 0 4
access-class 1 in
password (Password.del.Telnet)
login
!
scheduler max-task-time 5000
end


esto cortado del manual
 
Yo tengo esa misma config del scheduler y no se corta.

Antes tenia un 3Com812 y se me colgaba continuamente.
Lo he cambiado por un Cisco 837 con una lista de acceso capando algunos puertos que se usan para "putear" las conexiones asi como puertos que utilizan algunos virus y desde entonces va de cine.

Os paso los cambios en la config:

en interface Dialer1 añadir:

ip access-group 100 in

y en la config general añadir:

access-list 100 deny icmp any any redirect
access-list 100 deny udp any any eq 19
access-list 100 deny tcp any any eq 31 syn
access-list 100 deny tcp any any eq 41 syn
access-list 100 deny tcp any any eq 58 syn
access-list 100 deny tcp any any eq 90 syn
access-list 100 deny tcp any any eq 121 syn
access-list 100 deny udp any any eq 135
access-list 100 deny tcp any any eq 135 syn
access-list 100 deny udp any any range 136 140
access-list 100 deny tcp any any range 136 140 syn
access-list 100 deny tcp any any eq 421 syn
access-list 100 deny tcp any any eq 456 syn
access-list 100 deny tcp any any eq 531 syn
access-list 100 deny tcp any any eq 555 syn
access-list 100 deny tcp any any eq 911 syn
access-list 100 deny tcp any any eq 999 syn
access-list 100 deny udp any any eq 1349
access-list 100 deny udp any any eq 6838
access-list 100 deny udp any any eq 8787
access-list 100 deny udp any any eq 8879
access-list 100 deny udp any any eq 9325
access-list 100 deny tcp any any eq 12345 syn
access-list 100 deny udp any any eq 31335
access-list 100 deny udp any any eq 31337
access-list 100 deny udp any any eq 31338
access-list 100 deny udp any any eq 54320
access-list 100 deny udp any any eq 54321
access-list 100 deny tcp any any eq 1433
access-list 100 deny udp any any eq 1434
access-list 100 deny tcp any any eq 445
access-list 100 deny 53 any any
access-list 100 deny 55 any any
access-list 100 deny 77 any any
access-list 100 deny tcp any any eq ident syn
access-list 100 deny udp any any eq snmp
access-list 100 deny udp any any eq snmptrap
access-list 100 permit ip any any


Dime si te va mejor con esto.

Salu2.
 
Arriba