No puedo ver páginas web

Buenas, tengo el router con la siguiente configuración para telefónica ip dinámica, todo va perfecto, puedo ver correo, messenger, etc. pero no puedo ver páginas web, se me queda en: sitio web encontrado, esperando respuesta, puedo hacer ping a la página y responde, y todo perfecto, no es cosa del pc ni de firewalls ni nada por el estilo, la configuración es:

version 12.1
no service single-slot-reload-enable
no service pad
service timestamps debug uptime
service timestamps log uptime
service password-encryption
!
hostname Router
!
logging rate-limit console 10 except errors
enable secret 5 xxxxxxxxxxxxx
!
username adslppp@telefonicanetpa password 7 0820485D05091507
ip subnet-zero
no ip finger
ip name-server 80.58.0.33
ip name-server 80.58.32.97
!
ip cef
no ip dhcp-client network-discovery
vpdn enable
no vpdn logging
!
vpdn-group ppoe
request-dialin
protocol pppoe
!
call rsvp-sync
!
!
!
!
!
!
!
!
!
!
interface Ethernet0
ip address 10.0.0.7 255.0.0.0
ip nat inside
no cdp enable
hold-queue 100 out
!
interface ATM0
no ip address
no ip redirects
no ip unreachables
no ip proxy-arp
no ip mroute-cache
no atm auto-configuration
no atm ilmi-keepalive
no atm address-registration
no atm ilmi-enable
ubr 128
protocol pppoe
pppoe-client dial-pool-number 1
!
pvc 8/35
encapsulation aal5mux ppp dialer
!
bundle-enable
dsl operating-mode auto
hold-queue 208 in
!
interface Dialer1
mtu 1492
ip address negotiated
ip nat outside
encapsulation ppp
dialer pool 1
dialer remote-name redback
dialer-group 1
no cdp enable
ppp authentication pap callin
ppp chap hostname adslppp@telefonicanetpa
ppp chap password 7 0820485D05091507
ppp pap sent-username adslppp@telefonicanetpa password 7 070E255F42190915
ppp ipcp dns request
ppp ipcp wins request
hold-queue 224 in
!
ip classless
!
no ip http server
!
ip nat inside source list 1 interface Dialer1 overload
access-list 1 permit 10.0.0.0 0.255.255.255
dialer-list 1 protocol ip permit
no cdp run
!
voice-port 1
!
voice-port 2
!
voice-port 3
!
voice-port 4
!
!
line con 0
transport input none
stopbits 1
line vty 0 4
password 7 xxxxxxxxxxxxxxxx
login
!
scheduler max-task-time 5000
end

Saludos.
 
hz un ping a una pagina web.
copia la ip que te de y pegala en la barra de direcciones del navegador
si te abre la pagina es cosa de dns
 
Arriba