Dual ISP (PPPOE) Balanceo de Carga

Hola, buenas tardes

TEngo problemas para configurar el balanceo de carga de dos conexiones ISP por PPPOE de iguales caracteristicas.

En el router , cisco 892, lo tengo configurado asi:

interface GigabitEthernet0
description LAN VCSCRUZ01
switchport access vlan 207
no ip address
no cdp enable
!
interface GigabitEthernet1
description LAN VCSCRUZ02
switchport access vlan 203
no ip address
no cdp enable

interface GigabitEthernet8
description Physical ADSL VCSCRUZ01 ISP
no ip address
ip nat outside
ip virtual-reassembly in
no ip route-cache
duplex auto
speed auto
no cdp enable
!
interface GigabitEthernet8.6
description Virtual ADSL VCSCRUZ01 ISP
encapsulation dot1Q 6
ip nat outside
ip virtual-reassembly in
no ip route-cache
pppoe enable group global
pppoe-client dial-pool-number 1
no cdp enable
!
interface GigabitEthernet9
description Physical ADSL VCSCRUZ02 ISP
no ip address
ip nat outside
ip virtual-reassembly in
no ip route-cache
duplex auto
speed auto
no cdp enable
!
interface GigabitEthernet9.6
description Virtual ADSL VCSCRUZ02 ISP
encapsulation dot1Q 6
ip nat outside
ip virtual-reassembly in
no ip route-cache
pppoe enable group global
pppoe-client dial-pool-number 2
no cdp enable


interface Vlan203
ip address 10.128.22.33 255.255.255.240
ip nat inside
ip virtual-reassembly in
ip policy route-map IPR203
!
interface Vlan207
ip address 192.168.20.1 255.255.255.0
ip nat inside
ip virtual-reassembly in
ip policy route-map IPR207
!
interface Dialer1
description Logical ADSL Interface VCSCRUZ01 ISP
mtu 1492
bandwidth 6192
ip address negotiated
ip nat outside
ip nat enable
ip virtual-reassembly in
encapsulation ppp
ip tcp adjust-mss 1452
dialer pool 1
dialer-group 1
ppp authentication chap pap callin
ppp chap hostname xxxxxx
ppp chap password 7 xxxx
ppp pap sent-username xxxxx password 7 xxxxx
ppp ipcp dns request accept
ppp ipcp route default
ppp ipcp address accept
no cdp enable
!
interface Dialer2
description Logical ADSL Interface VCSZCRUZ02 ISP
mtu 1492
bandwidth 6192
ip address negotiated
ip nat outside
ip nat enable
ip virtual-reassembly in
encapsulation ppp
ip tcp adjust-mss 1452
dialer pool 2
dialer string 1234
dialer-group 2
ppp authentication chap pap callin
ppp chap hostname xxxxxx
ppp chap password 7 xxxxxxx
ppp pap sent-username xxxxx password 7 xxxx
ppp ipcp dns request accept
ppp ipcp route default
ppp ipcp address accept
no cdp enable

ip nat inside source list 10 interface Dialer1 overload
ip nat inside source list 20 interface Dialer2 overload
ip nat inside source static 192.168.20.51 2.139.208.86
ip nat inside source static 10.128.22.35 2.139.215.23
!
access-list 10 permit 192.168.20.0 0.0.0.255
access-list 20 permit 10.128.22.32 0.0.0.15
access-list 100 permit ip any 10.128.22.32 0.0.0.15
dialer-list 1 protocol ip permit
dialer-list 2 protocol ip permit
no cdp run
!
route-map IPR203 permit 10
match ip address 20
set interface Dialer2
!
route-map IPR207 permit 10
match ip address 10
set interface Dialer1
!
Como veis, tengo dos redes configuradas en cada vlan, pero quiero, unificar, y dejar solo una red, la de la vlan 203, y que ambas balanceen con la salida a internet por cualquera de los ISP.

¿me podrian ayudar como lo tengo que configurar?
 
Arriba