Configuracion cisco 877

Hola.
Tengo un cisco con una 877 con una configuracion que no consigo entender.
El router viene con puertos para voip

Viendo el código, creo que:
- No sé cual es la IP del router en los puertos ethernet
- El router no tiene dhcp
- El router no hace nat

Conecto el ordenador y le hago ping a todoas las ips, y no dice ni pio.

A ver si alguien me puede orientar.

gracias


interface ATM0
description ## WAN ADSL ##
no ip address
no ip redirects
no ip unreachables
no ip proxy-arp
shutdown
no atm auto-configuration
no atm ilmi-keepalive
no atm address-registration
no atm ilmi-enable
dsl operating-mode ansi-dmt
max-reserved-bandwidth 100
hold-queue 1000 in
!
interface ATM0.100 point-to-point
description ## PVC ADSL WAN ##
ip vrf forwarding Datos
ip address 192.X.X.X 255.255.255.252
no ip redirects
no ip unreachables
no ip proxy-arp
pvc 0 8/32
vbr-nrt 640 640
tx-ring-limit 3
oam-pvc manage
oam retry 3 5 1
encapsulation aal5snap
service-policy output Salida
max-reserved-bandwidth 100
!
interface FastEthernet0
description ## MAPEO Vlan1 - VOZ ##
spanning-tree portfast
!
interface FastEthernet1
description ## MAPEO Vlan1 - VOZ ##
spanning-tree portfast
!
interface FastEthernet2
description ## MAPEO Vlan1 - VOZ ##
spanning-tree portfast
!
interface FastEthernet3
description ## MAPEO Vlan2 - DATOS ##
switchport access vlan 2
spanning-tree portfast
!
interface Vlan1
description ## LAN VOZ ##
ip address X.X.X.X 255.255.255.248
no ip redirects
no ip unreachables
no ip proxy-arp
hold-queue 100 out
!
interface Vlan2
description ## LAN DATOS ##
ip vrf forwarding Datos
ip address Z.Z.Z.Z 255.255.255.224
no ip redirects
no ip unreachables
no ip proxy-arp
service-policy input Class_Marcado
hold-queue 100 out
!
ip classless
ip route 0.0.0.0 0.0.0.0 192.168.X.X
ip route vrf Datos 0.0.0.0 0.0.0.0 192.168.Y.Y
!
 
Bueno, no es exactamente lo mismo. De hecho el ruter no esta con telefónica.
Tambien podéis ver que la ip del adsl empieza por 192.
El tema es que al ip del puerto ethernet3 debería ser la que he marcado como Z.Z.Z.Z, pero no me contesta los ping
 
Deberias hacer un reset del router y reconfigurar desde cero, desde valores de fabrica, en mi opinión.

Reconfigurandolo posteriormente por consola.

Parece que han utilizado el router para extender una LAN con tres interfaces dedicas para un sistema VoIP.

Para configurar el NAT, deberías hacer algo así:

Código:
acces-list 1 permit 192.168.1.0 0.0.0.255
ip nat inside source list 1 interface dialer0 overload
!
!
interface dialer0
 ip nat outside
 no shutdown
!
!
interface Vlan1
 ip address 192.168.1.1 255.255.255.0
 ip nat inside
 no shutdown

Para configurar DHCP:

[quote]ip dhcp pool DHCP
 network 192.168.1.0 255.255.255.0
 default-router 192.168.1.1
 dns-server 10.20.30.40[/quote]


Todo esto sería lo más básico, considerando que faltarían los parámetros de la interface ATM y el Dialer, etc, etc.
 
Arriba