ayuda con Cisco 877

Buenas, ya se que es un tema que se ha hablado más veces...pero no consigo hacerme con este router...

He usado el ASDexpress, muy sencillo, pero creo que se me escapa algo GRANDE para terminar de configurarlo. Se queda con la luz de CD parpadeando, pero la línea funciona porque en otro router que ya tengo configurado, funciona perfectamente.

Os pego la configuración.MUCHAS GRACIAS



Authorized access only!
Disconnect IMMEDIATELY if you are not an authorized user!

User Access Verification

Username: admin
Password:
% Password expiration warning.
-----------------------------------------------------------------------

Cisco Router and Security Device Manager (SDM) is installed on this device and
it provides the default username "cisco" for one-time use. If you have already

used the username "cisco" to login to the router and your IOS image supports the

"one-time" user option, then this username has already expired. You will not be

able to login to the router with this username after you exit this session.

It is strongly suggested that you create a new username with a privilege level
of 15 using the following command.

username <myuser> privilege 15 secret 0 <mypassword>

Replace <myuser> and <mypassword> with the username and password you want to
use.

-----------------------------------------------------------------------

videorouter#en
videorouter#conf t
Enter configuration commands, one per line. End with CNTL/Z.
videorouter(config)#inter et0
^
% Invalid input detected at '^' marker.

videorouter(config)#inter fa0
videorouter(config-if)#ip add 192.168.20.254 255.255.248.0

% IP addresses may not be configured on L2 links.

videorouter(config-if)#^Z
videorouter#sh run
Building configuration...

Current configuration : 5364 bytes
!
! Last configuration change at 11:01:37 Paris Tue May 24 2011 by admin
!
version 12.4
no service pad
service tcp-keepalives-in
service tcp-keepalives-out
service timestamps debug datetime msec localtime show-timezone
service timestamps log datetime msec localtime show-timezone
service password-encryption
service sequence-numbers
!
hostname videorouter
!
boot-start-marker
boot-end-marker
!
logging buffered 51200
logging console critical
enable secret 5 $1$SCNL$DJgiWWYBmF/5lFepGiNya0
!
no aaa new-model
clock timezone Paris 1
clock summer-time Paris date Mar 30 2003 2:00 Oct 26 2003 3:00
!
crypto pki trustpoint TP-self-signed-661412521
enrollment selfsigned
subject-name cn=IOS-Self-Signed-Certificate-661412521
revocation-check none
rsakeypair TP-self-signed-661412521
!
!
crypto pki certificate chain TP-self-signed-661412521
certificate self-signed 01
30820250 308201B9 A0030201 02020101 300D0609 2A864886 F70D0101 04050030
30312E30 2C060355 04031325 494F532D 53656C66 2D536967 6E65642D 43657274
69666963 6174652D 36363134 31323532 31301E17 0D303230 33303130 30303731
365A170D 32303031 30313030 30303030 5A303031 2E302C06 03550403 1325494F
532D5365 6C662D53 69676E65 642D4365 72746966 69636174 652D3636 31343132
35323130 819F300D 06092A86 4886F70D 01010105 0003818D 00308189 02818100
A5D37118 A9D311E4 C57BE020 778F7260 0136D865 23D83C6D 259A1DFC A11443E2
DEAE01EB F706AAB6 6E80CA0B 243B52D1 B8996E20 5BFDFDB5 5595879E 05945A2A
3C0D96B6 6CAEDE2A C0930823 B6FBBA93 E5FA34E5 4371730B 550F8FEB 1EC1BD73
884FD6EC E5FF1A47 5F4B5F9C C836C6F2 184D7330 3BB6848B 97C03397 96588C27
02030100 01A37A30 78300F06 03551D13 0101FF04 05300301 01FF3025 0603551D
11041E30 1C821A76 6964656F 726F7574 65722E79 6F757264 6F6D6169 6E2E636F
6D301F06 03551D23 04183016 8014D7D6 BAC3A769 3790B827 30D93533 BCCCFA22
2C83301D 0603551D 0E041604 14D7D6BA C3A76937 90B82730 D93533BC CCFA222C
83300D06 092A8648 86F70D01 01040500 03818100 41BD9F22 440B8181 F7BCCD08
78A13A9D AE79F900 92116F2B 217DD351 F09EAA81 6FDBD0F1 107A9951 1A1FD231
23EEE7DC 52792812 39FA6C79 CE90F5A9 D85B20A8 4026A394 6E6659C7 002DE2DD
588000FF 132EEDEC 4D9CDCA0 C1CD5EB9 161F1C1D 7699EF82 C247CE70 118C22AF
07E18B53 F84E8394 D3FF0D7D 8C05378C F0318A00
quit
dot11 syslog
no ip source-route
ip cef
!
!
no ip bootp server
no ip domain lookup
ip domain name yourdomain.com
!
!
!
username admin privilege 15 secret 5 $1$kMnV$07sQ0TineC9LycBJObIFG1
!
!
archive
log config
hidekeys
!
!
ip tcp synwait-time 10
ip ssh time-out 60
ip ssh authentication-retries 2
!
!
!
interface ATM0
no ip address
no ip redirects
no ip unreachables
no ip proxy-arp
ip route-cache flow
no atm ilmi-keepalive
dsl operating-mode auto
!
interface ATM0.1 point-to-point
description $ES_WAN$$FW_OUTSIDE$
pvc 8/32
pppoe-client dial-pool-number 1
!
!
interface FastEthernet0
!
interface FastEthernet1
!
interface FastEthernet2
!
interface FastEthernet3
!
interface Vlan1
description $ETH-SW-LAUNCH$$INTF-INFO-HWIC 4ESW$$ES_LAN$$FW_INSIDE$
ip address 192.168.20.254 255.255.248.0
no ip redirects
no ip unreachables
no ip proxy-arp
ip nat inside
ip virtual-reassembly
ip route-cache flow
ip tcp adjust-mss 1412
!
interface Dialer0
ip address 80.26.95.41 255.255.255.192
no ip redirects
no ip unreachables
no ip proxy-arp
ip mtu 1452
ip nat outside
ip virtual-reassembly
encapsulation ppp
ip route-cache flow
dialer pool 1
dialer-group 1
no cdp enable
ppp authentication chap pap callin
ppp chap hostname adslppp@telefonicanetpa
ppp chap password 7 050A021C2D5C5E19
ppp pap sent-username adslppp@telefonicanetpa password 7 00051715084B1B16
!
ip forward-protocol nd
ip route 0.0.0.0 0.0.0.0 Dialer0
!
ip http server
ip http access-class 23
ip http authentication local
ip http secure-server
ip http timeout-policy idle 60 life 86400 requests 10000
ip nat inside source list 1 interface Dialer0 overload
!
logging trap debugging
access-list 1 remark INSIDE_IF=Vlan1
access-list 1 remark SDM_ACL Category=2
access-list 1 permit 192.168.16.0 0.0.7.255
dialer-list 1 protocol ip permit
no cdp run
!
!
!
control-plane
!
banner exec ^C
% Password expiration warning.
-----------------------------------------------------------------------

Cisco Router and Security Device Manager (SDM) is installed on this device and
it provides the default username "cisco" for one-time use. If you have already

used the username "cisco" to login to the router and your IOS image supports the

"one-time" user option, then this username has already expired. You will not be

able to login to the router with this username after you exit this session.

It is strongly suggested that you create a new username with a privilege level
of 15 using the following command.

username <myuser> privilege 15 secret 0 <mypassword>

Replace <myuser> and <mypassword> with the username and password you want to
use.

-----------------------------------------------------------------------
^C
banner login ^CAuthorized access only!
Disconnect IMMEDIATELY if you are not an authorized user!^C
!
line con 0
login local
no modem enable
transport output telnet
line aux 0
login local
transport output telnet
line vty 0 4
privilege level 15
login local
transport input telnet ssh
!
scheduler max-task-time 5000
scheduler allocate 4000 1000
scheduler interval 500
end

videorouter#


videorouter con0 is now available





Press RETURN to get started.













Authorized access only!
Disconnect IMMEDIATELY if you are not an authorized user!

User Access Verification

Username: admin
Password:
% Password expiration warning.
-----------------------------------------------------------------------

Cisco Router and Security Device Manager (SDM) is installed on this device and
it provides the default username "cisco" for one-time use. If you have already

used the username "cisco" to login to the router and your IOS image supports the

"one-time" user option, then this username has already expired. You will not be

able to login to the router with this username after you exit this session.

It is strongly suggested that you create a new username with a privilege level
of 15 using the following command.

username <myuser> privilege 15 secret 0 <mypassword>

Replace <myuser> and <mypassword> with the username and password you want to
use.

-----------------------------------------------------------------------

videorouter#sh run
Building configuration...

Current configuration : 5364 bytes
!
! Last configuration change at 11:01:37 Paris Tue May 24 2011 by admin
!
version 12.4
no service pad
service tcp-keepalives-in
service tcp-keepalives-out
service timestamps debug datetime msec localtime show-timezone
service timestamps log datetime msec localtime show-timezone
service password-encryption
service sequence-numbers
!
hostname videorouter
!
boot-start-marker
boot-end-marker
!
logging buffered 51200
logging console critical
enable secret 5 $1$SCNL$DJgiWWYBmF/5lFepGiNya0
!
no aaa new-model
clock timezone Paris 1
clock summer-time Paris date Mar 30 2003 2:00 Oct 26 2003 3:00
!
crypto pki trustpoint TP-self-signed-661412521
enrollment selfsigned
subject-name cn=IOS-Self-Signed-Certificate-661412521
revocation-check none
rsakeypair TP-self-signed-661412521
!
!
crypto pki certificate chain TP-self-signed-661412521
certificate self-signed 01
30820250 308201B9 A0030201 02020101 300D0609 2A864886 F70D0101 04050030
30312E30 2C060355 04031325 494F532D 53656C66 2D536967 6E65642D 43657274
69666963 6174652D 36363134 31323532 31301E17 0D303230 33303130 30303731
365A170D 32303031 30313030 30303030 5A303031 2E302C06 03550403 1325494F
532D5365 6C662D53 69676E65 642D4365 72746966 69636174 652D3636 31343132
35323130 819F300D 06092A86 4886F70D 01010105 0003818D 00308189 02818100
A5D37118 A9D311E4 C57BE020 778F7260 0136D865 23D83C6D 259A1DFC A11443E2
DEAE01EB F706AAB6 6E80CA0B 243B52D1 B8996E20 5BFDFDB5 5595879E 05945A2A
3C0D96B6 6CAEDE2A C0930823 B6FBBA93 E5FA34E5 4371730B 550F8FEB 1EC1BD73
884FD6EC E5FF1A47 5F4B5F9C C836C6F2 184D7330 3BB6848B 97C03397 96588C27
02030100 01A37A30 78300F06 03551D13 0101FF04 05300301 01FF3025 0603551D
11041E30 1C821A76 6964656F 726F7574 65722E79 6F757264 6F6D6169 6E2E636F
6D301F06 03551D23 04183016 8014D7D6 BAC3A769 3790B827 30D93533 BCCCFA22
2C83301D 0603551D 0E041604 14D7D6BA C3A76937 90B82730 D93533BC CCFA222C
83300D06 092A8648 86F70D01 01040500 03818100 41BD9F22 440B8181 F7BCCD08
78A13A9D AE79F900 92116F2B 217DD351 F09EAA81 6FDBD0F1 107A9951 1A1FD231
23EEE7DC 52792812 39FA6C79 CE90F5A9 D85B20A8 4026A394 6E6659C7 002DE2DD
588000FF 132EEDEC 4D9CDCA0 C1CD5EB9 161F1C1D 7699EF82 C247CE70 118C22AF
07E18B53 F84E8394 D3FF0D7D 8C05378C F0318A00
quit
dot11 syslog
no ip source-route
ip cef
!
!
no ip bootp server
no ip domain lookup
ip domain name yourdomain.com
!
!
!
username admin privilege 15 secret 5 $1$kMnV$07sQ0TineC9LycBJObIFG1
!
!
archive
log config
hidekeys
!
!
ip tcp synwait-time 10
ip ssh time-out 60
ip ssh authentication-retries 2
!
!
!
interface ATM0
no ip address
no ip redirects
no ip unreachables
no ip proxy-arp
ip route-cache flow
no atm ilmi-keepalive
dsl operating-mode auto
!
interface ATM0.1 point-to-point
description $ES_WAN$$FW_OUTSIDE$
pvc 8/32
pppoe-client dial-pool-number 1
!
!
interface FastEthernet0
!
interface FastEthernet1
!
interface FastEthernet2
!
interface FastEthernet3
!
interface Vlan1
description $ETH-SW-LAUNCH$$INTF-INFO-HWIC 4ESW$$ES_LAN$$FW_INSIDE$
ip address 192.168.20.254 255.255.248.0
no ip redirects
no ip unreachables
no ip proxy-arp
ip nat inside
ip virtual-reassembly
ip route-cache flow
ip tcp adjust-mss 1412
!
interface Dialer0
ip address 80.26.95.41 255.255.255.192
no ip redirects
no ip unreachables
no ip proxy-arp
ip mtu 1452
ip nat outside
ip virtual-reassembly
encapsulation ppp
ip route-cache flow
dialer pool 1
dialer-group 1
no cdp enable
ppp authentication chap pap callin
ppp chap hostname adslppp@telefonicanetpa
ppp chap password 7 050A021C2D5C5E19
ppp pap sent-username adslppp@telefonicanetpa password 7 00051715084B1B16
!
ip forward-protocol nd
ip route 0.0.0.0 0.0.0.0 Dialer0
!
ip http server
ip http access-class 23
ip http authentication local
ip http secure-server
ip http timeout-policy idle 60 life 86400 requests 10000
ip nat inside source list 1 interface Dialer0 overload
!
logging trap debugging
access-list 1 remark INSIDE_IF=Vlan1
access-list 1 remark SDM_ACL Category=2
access-list 1 permit 192.168.16.0 0.0.7.255
dialer-list 1 protocol ip permit
no cdp run
!
!
!
control-plane
!
banner exec ^C
% Password expiration warning.
-----------------------------------------------------------------------

Cisco Router and Security Device Manager (SDM) is installed on this device and
it provides the default username "cisco" for one-time use. If you have already

used the username "cisco" to login to the router and your IOS image supports the

"one-time" user option, then this username has already expired. You will not be

able to login to the router with this username after you exit this session.

It is strongly suggested that you create a new username with a privilege level
of 15 using the following command.

username <myuser> privilege 15 secret 0 <mypassword>

Replace <myuser> and <mypassword> with the username and password you want to
use.

-----------------------------------------------------------------------
^C
banner login ^CAuthorized access only!
Disconnect IMMEDIATELY if you are not an authorized user!^C
!
line con 0
login local
no modem enable
transport output telnet
line aux 0
login local
transport output telnet
line vty 0 4
privilege level 15
login local
transport input telnet ssh
!
scheduler max-task-time 5000
scheduler allocate 4000 1000
scheduler interval 500
end
 
A veces, cuando configuras el router con el SDM, no levanta la interfaz WAN.
Compruébalo con el comando "sh int". Busca la interfaz Dialer0 y comprueba su estado. Si está "up" está bien, si está "down" tienes algún problema de configuración o de línea (lo distinguirás si te dice "line protocol is up" o "line protocol is down"). Si la interfaz está "administratively down", es que está deshabilitada. Para habilitarla:
conf t
int dialer0
no shut
exit
copy run start
 
muchas gracias, al final no funcionaba porque es un router de orange y yo quiero ponerle una línea de telefónica y parece ser que no sirven....

pero muchas gracias de todas formas....
 
No sé, yo tengo 3 877 con ADSLs de Telefónica funcionando perfectamente. Dudo que Orange le haya metido un IOS personalizado.
Vuélvelo a los valores de fábrica y empieza de 0.

Otra cosa: ese ADSL es IP fija o dinámica? Si es fija está mal configurado.
 
A mi también me sonó raro, cuando me lo dijeron, pero me imagino que sería para quitarse el marrón la señorita de telefónica...

es para un adsl con ip "pseudo" estática....y cómo sería¿?

MUCHISSIMASS GRACIASS
 
Es que los de Teléfonica no dan soporte si el router no es suyo.

Yo con IP fija no lo configuro a través de la interfaz Dialer0, sino la subinterfaz ATM0.1:

interface ATM0
no ip address
no ip redirects
no ip unreachables
no ip proxy-arp
ip route-cache flow
no atm ilmi-keepalive
dsl operating-mode auto
!
interface ATM0.1 point-to-point
description $ES_WAN$$FW_OUTSIDE$
ip address xxx.xxx.xxx.xxx yyy.yyy.yyy.yyy
ip nat outside
ip virtual-reassembly
pvc 8/32
protocol ip zzz.zzz.zzz.zzz broadcast
encapsulation aal5snap


xxx.xxx.xxx.xxx -> tu IP
yyy.yyy.yyy.yyy -> máscara
zzz.zzz.zzz -> gateway = (IP and máscara) + 2
 
Podrías explicar esto:

protocol ip zzz.zzz.zzz.zzz broadcast 

zzz.zzz.zzz -> gateway = (IP and máscara) + 2

no consigo dar con la IP que tengo que poner para ello (Fibra movistar)

Gracias
 
Arriba