Router Asus DSL-N66U

Buenas tardes,
Cansado de tener problemas con el Wifi del Sagem 1704, he adquirido un router Asus DSL-N66U y necesitaria que alguien si es tan amable, me dijera los parámetros de configuración porque cuando le doy a escoger ya.com me salen dos opciones: PPPoE y MER.
Con PPPoE no parece que funcione, en cambio con MER consigo que se conecte y puedo navegar por Internet pero la velocidad es inferior a la que tenía con el Sagem.
Lo que si he conseguido por lo menos es que la Wifi vaya como un tiro en cualquier punto del piso, cosa impensable con el otro.

Muchas gracias por vuestra ayuda
 
Hola, Soc_Jo,

Si por PPPoE no te funciona es porque el protocolo de tu conexión será MER. La configuración con este protocolo es dejando todas las opciones en automático (ip, puerta de enlace y DNS).

Saludos.
 
eduv19 dijo:
Donde lo has adquirido?

Lo compre por Internet en Amazon. 3 dias y en casa.
Además es el segundo que me mandan ya que el primero me dió problemas con el reconocimiento de la red cableada y lo devolví sin ninguna pega por su parte
Este va perfecto, incluida la doble banda Wifi a 2.4 y 5 Ghz.

Saludos
 
Yacom_tecnico dijo:
Hola, Soc_Jo,

Si por PPPoE no te funciona es porque el protocolo de tu conexión será MER. La configuración con este protocolo es dejando todas las opciones en automático (ip, puerta de enlace y DNS).

Saludos.

Hola Yacom_tecnico,
Gracias por tu ayuda y por contestar tan rápido.
Después de escribir este post me dió por trastear un rato y poniendolo en PPPoE conseguí que funcionara.
Lo tenía todo en automático como tu dices, pero no me conectó hasta que cambié el Encapsulation mode a 1483 Bridged IP LLC.
Así que ahora está el Wan transfer mode en ATM, el PVC unit en Internet y el PVC service category en UBR.

Saludos
 
Ok Soc_Jo, me alegro que ya lo tengas todo configurado y funcionando :)

Si tienes cualquier otra duda ya sabes dónde encontrarnos ;)

Saludos.
 
Soc_Jo dijo:
Yacom_tecnico dijo:
Hola, Soc_Jo,

Si por PPPoE no te funciona es porque el protocolo de tu conexión será MER. La configuración con este protocolo es dejando todas las opciones en automático (ip, puerta de enlace y DNS).

Saludos.

Hola Yacom_tecnico,
Gracias por tu ayuda y por contestar tan rápido.
Después de escribir este post me dió por trastear un rato y poniendolo en PPPoE conseguí que funcionara.
Lo tenía todo en automático como tu dices, pero no me conectó hasta que cambié el Encapsulation mode a 1483 Bridged IP LLC.
Así que ahora está el Wan transfer mode en ATM, el PVC unit en Internet y el PVC service category en UBR.

Saludos

Soc_Jo,

¿podrías please poner la configuración completa que has hecho para conectarte por PPPoE? Yo tengo mas arriba puesto porque me he comprado un router Asus (harto también de los problemas de la Wifi) pero el que no el Modem, el RT-AC68U. El caso es que tengo problemas al tener un router detrás de otro (principalmente el doble NATing) y he leído que la mejor solución es configurar el segundo (el Asus) para que realice la autenticación PPPoE. Es decir, el Astoria (que es el que yo tengo de yacom) se quedaría simplemente como modem y el Asus realizaría la autenticación y conexión. En tu caso tu router es también modem con lo cual hace los dos pasos, descodificación (modem) y autenticación.

Yo actualmente mi modem de yacom esta configurado como MER. Si lo pongo como PPPoE para probar no me funciona, quizás por el nombre de usuario y contraseña que hay que poner. ¿Cuales pones tu?

Bueno, en definitiva como es un router de la misma marca q ver si me puedes mandar un pantallazo de la configuración a ver si puedo pillar algo y me aclaras también que user/password hay que poner.

Pues nada. Mil gracias!
 
Hola plugin,
Como usuario y contraseña tienes que poner la de siempre, o sea la que en su dia te diera ya.com.
Respecto a la configuración, cuando inicias el router puedes escoger el pais y la operadora. En ya.com sale MER y PPPoE. Como MER me conectaba enseguida sin problemas en cambio con PPPoE no había manera hasta que probando le encontré el truco que no es otra cosa que dejarlo todo en automático menos un par de cosas que decía en un post anterior.
Me cito yo mismo:
""Lo tenía todo en automático.................pero no me conectó hasta que cambié el Encapsulation mode a 1483 Bridged IP LLC.
Así que ahora está el Wan transfer mode en ATM, el PVC unit en Internet y el PVC service category en UBR.""

Espero que te sirva.

Saludos
 
Gracias por la respuesta. Una ultima pregunta, ¿tu tienes VoIP? ¿Cómo haces para que funcione la VoIP si la conexión la gestiona el Asus? ¿Gestiona también la VoIP?

Gracias!
 
plugin dijo:
Gracias por la respuesta. Una ultima pregunta, ¿tu tienes VoIP? ¿Cómo haces para que funcione la VoIP si la conexión la gestiona el Asus? ¿Gestiona también la VoIP?

Gracias!

Hola plugin,
No, no tengo VoIP y creo que ni ganas ahora mismo, porque me parece más un problema que una ventaja.
Tengo las llamadas incluidas en la tarifa (10 MB+llamadas) pero con teléfono normal, así que siento no poder ayudarte en este tema.

Saludos
 
Arriba