Problema con router Sagem F@st 2604

Hola, desde hace un par de años tengo el router cuyo modelo detallo en el asunto. De un tiempo a esta parte tengo muchísimos problemas para hacerlo funcionar porque al encenderlo, la mayoría de las veces se queda sólo con el led "@" encendido (y a veces con los cuatro leds de LAN, los de la derecha, también encendidos) y no funciona si no se lo apaga y enciende bastantes veces. Cuando lo he hecho funcionar lo he resteteado con el botón trasero y también con la página de gestión del router pero después se sigue reproduciendo el problema.

Sospecho que una actualización de firmware pudiera solucionar el problema. Lo que me arroja el "status" del router es:

Hardware Version: 253227535A
Serial Number: LK920966455
Software Version: 3.36a4G
Mac Address: 00:26:91:xx:xx:xx
Wireless Driver Version: 4.174.64.18.cpe1.0

He encontrado una versión más reciente del FW en un foro árabe (http://www.tunisia-sat.com/vb/showthread.php?t=1399873) pero no puedo descargarla, así que me preguntaba si ya.com podría facilitarme un archivo más reciente de la flash de este router pues me consta que en este mismo modelo se ha distribuido una versión más moderna del mismo (la 3.43a4G).

Gracias de antemano.
 
Hola, fcatolico,

Para la actualización del firmware del router, puedes acceder a tu Área de clientes y desde allí podrás consultar si tienes la última versión y también actualizarla si no fuera así. También puedes consultar la web de Sagem para comprobar y descargar si hay alguna versión de firmware posterior a la que tienes en estos momentos.

De todas formas, si el router está fallando como parece que es el caso, puedes llamar a atención al cliente para que lo revisen y te lo cambien en caso de que fuera necesario.

Un saludo.
 
Yacom_tecnico dijo:
Hola, fcatolico,

Para la actualización del firmware del router, puedes acceder a tu Área de clientes y desde allí podrás consultar si tienes la última versión y también actualizarla si no fuera así. También puedes consultar la web de Sagem para comprobar y descargar si hay alguna versión de firmware posterior a la que tienes en estos momentos.

De todas formas, si el router está fallando como parece que es el caso, puedes llamar a atención al cliente para que lo revisen y te lo cambien en caso de que fuera necesario.

Un saludo.

En primer lugar gracias por el interés mostrado. La cuestión es que el Sagem, en mi opinión, es un buen router y estoy más interesado en agotar todas las opciones de arreglo si tiene solución (y eso pasa por probar a actualizar el firmware) que en que me lo cambien por uno nuevo que probablemente ya no sea este mismo modelo. Por ejemplo, el Huawei que están distribuyendo actualmente no dispone de WDS (y la necesito para tener conexión en una vivienda de tres plantas) y su cobertura inalámbrica no es tan razonablemente buena como la del Sagem.

Yo había pensado que Uds. vía servidor TR-069 que es una característica que sí soporta este router podrían actualizarlo remotamente (aunque debería saber los parámetros que configurar como el url del ACS de Orange o Ya.com) o bien enviarme o decirme de dónde descargar firmware actualizado. La página de Sagem, que ya he consultado, y otras extraoficiales (como el área de clientes de ya.com), con excepción del foro de Túnez citado no tienen tal actualización aunque me consta que Ya.com ha enviado este mismo modelo de router con una versión superior a la que tengo actualmente, concretamente la 3.43a4G, ¿no podrían extraer dicha versión y hacérmela llegar de alguna manera?

Por favor, no lancen esta consulta al olvido y agoten todas las opciones disponibles. Gracias.
 
Hola, fcatolico,

La opción de la actualización remota del firmware no está disponible. De todas formas voy a pasar tu consulta para ver si podemos conseguir una versión de firmware posterior para que puedieras actualizar tu router. Cuando sepa algo nuevo te aviso.

Un saludo.
 
Yacom_tecnico dijo:
Hola, fcatolico,

La opción de la actualización remota del firmware no está disponible. De todas formas voy a pasar tu consulta para ver si podemos conseguir una versión de firmware posterior para que puedieras actualizar tu router. Cuando sepa algo nuevo te aviso.

Un saludo.

Gracias, en primer lugar, por contestar tan rápidamente. Como ya os decía me consta que existe una versión más actualizada del firmware en routers Sagem distribuidos por vosotros (en este posthttp://www.adslzone.net/postlite296288-.html sin ir más lejos reconocéis que Ya.com maneja dos versiones del mismo aparato) por eso pienso que puede estar en vuestra mano ayudarme con el archivo más moderno de la flash y probar si, de esa manera, los problemas de arranque del router se solucionan actualizando el FW. Asimismo sé que no soy el único al que le sucede esto, es decir que haya que encender y apagar muchas veces el chisme hasta que funciona quedándose encendida sólo el led de "@", pero ignoro si esta incidencia sólo la dan las primeras versiones de Sagem, como es mi caso, o también las segundas.

Espero con impaciencia vustra solución, si la hay.

Un cordial saludo.
 
sagem

Hola,a mi tambien me sucede y esta claro que es un problema fisico y no de actualizacion,yo ya he pedido el huawei,prueba quizas no te vaya tan mal,un saludo
 
Re: sagem

fueradelaley dijo:
Hola,a mi tambien me sucede y esta claro que es un problema fisico y no de actualizacion,yo ya he pedido el huawei,prueba quizas no te vaya tan mal,un saludo

Yo he probado el Huawei que distribuye (distribuía) Jazztel que es el mismo modelo que proporciona Orange/Ya.com y en cuanto a cobertura inalámbrica me quedo con el Sagem, además que, en mi caso, si el router no dispone de WDS no me vale porque necesito comunicar una casa de tres alturas (o cuatro si consideramos el garaje) y el Huawei no tiene. Otro punto a favor es que la gestión web del Sagem es casi clavada a un viejo conocido que ha funcionado muy bien siempre, el Comtrend CT/HG 536.

Pero si lo anterior no te importa, el Huawei no es mala opción (y menos si te lo regalan) porque dispone de un puerto USB que puedes usar para servidor de impresión (siempre que la impresora soporte IPP) o servidor ftp, que tampoco está nada mal.
 
Re: sagem

fueradelaley dijo:
Hola,a mi tambien me sucede y esta claro que es un problema fisico y no de actualizacion,yo ya he pedido el huawei,prueba quizas no te vaya tan mal,un saludo

A todo esto, ¿qué versión de FW lleva tu Sagem, la 3.36a4G o la 3.43a4G?
 
tengo la 3.36a4G,pero vamos creo que pondran actualizaciones,sino te vale el huawei tendras que comprar uno no?,tenme informado y feliz año
 
fueradelaley dijo:
tengo la 3.36a4G,pero vamos creo que pondran actualizaciones,sino te vale el huawei tendras que comprar uno no?,tenme informado y feliz año

El Huawei de Orange/Ya.com (que no el de Jazztel, pues es cosa de firmware), para más inri, tiene uno de los agujeros de seguridad más gordos con los que me he topado en mi amplia "vida" cacharreando con routers: se puede acceder a la página de gestión del mismo sin introducir ni usuario ni contraseña, simplemente con estar conectado a su ethernet o a su wifi y teclear la IP del router, cualquier puede desconfigurarlo, cambiar los parámetros del wifi, etc. Y por ahora, que yo sepa, la gente de la filial española de France Telecom no ha ofrecido solucion alguna... Y eso que sería tan sencillo como activar la opción de login/pass en su FW modificado. Jazztel, ya lo decía, distribuye el mismo modelo y éste no tiene tan terrible metedura de pata.
 
Arriba