Cortes de conexión en internet desde julio 2011

Hola,

Tengo el ADSL 20Mb+ llamadas con línea Yacom' servicio en esta dirección desde el 21 de julio de 2009, pero empecé a tener problemas con las conexiones a Internet a finales de julio de 2011 (cortes en conexión y conexión lenta). A principios de septiembre Ya.com decidió que los problemas se habían resuelto, a pesar de que todavía tenía desconexiones ocasionales.
Hasta agosto, la velocidad de conexión fue de alrededor de 11mb pero desde que Ya.com decidió que había resuelto el problema, la velocidad máxima fue de 9 MB, aunque normalmente es inferior a 5 MB. En las últimas semanas ésta ha caído como a 250Kbps (!) y con desconexiones frecuentes!!
También tengo una segunda cuenta de Ya.com en el edifico ayacente (a 80 metros de esta propiedad) que no tiene problemas, on una velocidad habitual de conexión de 14MB.
He aquí algunos ejemplos de los cambios de velocidad de conexión que he detectado recientemente: sólo estoy en casa los fines de semana porque trabajo fuera durante la semana y no he podido invetigar la veocidad de lunes a viernes, aunque es evidente que es también muy lenta, según me comenta mi mujer

Current Time: 2011/10/22(Sat) - 9:58:42
INTERNET
ADSL: CONNECTED
Mode: G.992.5 (ADSL2+)
Download: 250 Kbps.
Upload: 221 Kbps.
WAN IP: 84.76.89.174
Subnet Mask: 255.255.240.0
Gateway: 84.76.80.1
Primary DNS: 85.62.229.131
Secondary DNS: 85.62.229.132

GATEWAY

IP Address: 192.168.2.1
Subnet Mask: 255.255.255.0
DHCP Server: Enabled
FIREWALL: Enabled
UPnP: Enabled
WIRELESS: Enabled


INFORMATION

Numbers of DHCP Clients: 4
Runtime Code Version:
0.10.016 (Jul 29 2009 16:13:58 )
Boot Code Version: 64M-V0.02
ADSL Modem Code Version: 2.1.2.15.0.1A
LAN MAC Address: 88-25-2C-21-65-FD
Wireless MAC Address: 88-25-2C-21-65-FD
WAN MAC Address: 88-25-2C-21-65-FE
Hardware Version: 01A
Serial Num: J029054540

Current Time: 2011/10/22(Sat) - 10:59:24
INTERNET
ADSL: CONNECTED
Mode: G.992.5 (ADSL2+)
Download: 250 Kbps.
Upload: 221 Kbps.

Current Time: 2011/10/22(Sat) - 15:4:58
INTERNET
ADSL: CONNECTED
Mode: G.992.5 (ADSL2+)
Download: 250 Kbps.
Upload: 221 Kbps.

Current Time: 2009/7/29(Wed) - 0:1:39
REBOOT
INTERNET
ADSL: CONNECTED
Mode: G.992.5 (ADSL2+)
Download: 2928 Kbps.
Upload: 423 Kbps.

Current Time: 2011/10/22(Sat) - 19:32:9
INTERNET
ADSL: CONNECTED
Mode: G.992.5 (ADSL2+)
Download: 3452 Kbps.

Current Time: 2011/10/23(Sun) - 8:20:20
INTERNET
ADSL: DISCONNECTED

Current Time: 2011/10/23(Sun) - 8:22:52
INTERNET
ADSL: CONNECTED
Mode: G.992.5 (ADSL2+)
Download: 1248 Kbps.
Upload: 685 Kbps.

Current Time: 2011/10/23(Sun) - 8:28:17
INTERNET
ADSL: DISCONNECTED

Current Time: 2011/10/24(Mon) - 11:4:19
INTERNET
ADSL: CONNECTED
Mode: G.992.5 (ADSL2+)
Download: 1184 Kbps.
Upload: 153 Kbps.



Current Time: 2011/11/6(Sun) - 10:58:48
INTERNET
ADSL: CONNECTED
Mode: G.992.5 (ADSL2+)
Download: 7960 Kbps.

Current Time: 2011/11/6(Sun) - 11:28:43
INTERNET
ADSL: DISCONNECTED

Current Time: 2011/11/6(Sun) - 11:29:14
INTERNET
ADSL: CONNECTED
Mode: G.992.5 (ADSL2+)
Download: 8923 Kbps.
Upload: 634 Kbps.

Current Time: 2011/11/6(Sun) - 11:33:12
INTERNET
ADSL: DISCONNECTED

Current Time: 2011/11/6(Sun) - 11:35:0
INTERNET
ADSL: CONNECTED
Mode: G.992.5 (ADSL2+)
Download: 7953 Kbps.
Upload: 667 Kbps.

¿Hay alguien que tenga una idea de cual puede ser el problema y me puede ayudar?
He cambiado el cable que va del router a la roseta (en mi casa no hay PTR) y he probado con otro router pero ocurre lo mismo. :(
 
Hola:

Aparentemente el problema está en la línea o en el DSLAM (Digital Subscriber Line Access Multiplexer), en la central, pero es importante saber los valores de atenuación (attenuation) y margen de ruido (SNR Margin) para tener una idea algo más precisa de lo que está ocurriendo.

Saludos
 
Hola,

Te envío os valores que me pides...

Noise Margin:
  • Upstream: 12.2 dB
    Downstream: 29.0 dB
Attenuation:
  • Upstream: 11.2 dB
    Downstream: 31.6 dB

Gracias!
 
Hola:

Los valores son buenos, pero sólo para un ancho de banda (o velocidad) de 14 Mb como máximo absoluto teóricamente. Si antes la conexión iba bien con 20 Mb, puede ser que algo le haya pasado a la línea y habría que revisarla. La atenuación máxima para que funcionen los 20 Mb, que está directamente relacionada con la longitud de la línea entre la central y su domicilio, como asimismo el estado de la misma, debiera ser de 20 dB y el margen de ruido no debiera estar por debajo de los 8 - 9 dB para tener una conexión más o menos estable a esa velocidad.

Saludos
 
Hola, tadpole,

Pásanos por mensaje privado tu número de teléfono para poder solicitar una revisión de la línea en la central.

Un saludo.
 
Hola, tadpole,

Te hemos abierto una incidencia a través del servicio técnico para revisar la línea. En cuanto se realicen las pruebas oportunas se pondrán en contacto contigo. Desde el foro te mantendremos informado.

Un saludo.
 
Hola, tadpole,

Está programada una llamada de mis compañeros para realizar una serie de pruebas. A ver si después de estas queda arreglado ;).

Un saludo.
 
casi arreglado

O.k, finalmente recibí una llamada para decir que iban a hacer unas pruebas y también que su equipo de habla inglesa me contactaría para esos tests porque mi idioma nativo es el inglés y hablo mal español. No recibí esta llamada, pero sí un e-mail diciendo que el problema estaba resuelto (es la segunda vez que "está resuelto" desde Julio.
Durante unas horas he tenido casi 10 mb de conexión, pero después ha vuelto el problema :


Current Time: 2011/11/29(Tue) - 21:43:47

INTERNET

ADSL: DISCONNECTED

Current Time: 2011/11/29(Tue) - 21:48:20

INTERNET

ADSL: CONNECTED
Mode: G.992.5 (ADSL2+)
Download: 1909 Kbps.
Upload: 333 Kbps.
WAN IP: 84.76.89.174
Subnet Mask: 255.255.240.0
Gateway: 84.76.80.1
Primary DNS: 85.62.229.131
Secondary DNS: 85.62.229.132

:(
 
Hola, tadpole,

Prueba a resetear el router a valores de fábrica y si ves que persisten estos velocidades tan bajas, avísanos para que volvamos a revisar la línea.

Un saludo.
 
Arriba