Router Neutro con FTTH NEBA de Orange

Hola,
tengo una conexión de Neba de Orange (pasa a través de la cajas de movistar), y quito el router de Orange y dejo la ont (viene separada del router) conectada a un Mikrotik configurandolo:
- Vlan 20 sobre el interfaz donde se conecta.
- Dhcp Client sobre la vlan
pero no coge ip publica, se queda searching.....
Podeis echarme una mano?
Tengo en otras conexiones las mismas configuraciones y en esta nueva (instalada hoy) no me funciona.
Dejo unos pantallazos para que lo veais.
Gracias.
Un saludo!!
vlan_20.png
dhcp_client_vlan20.png
 
tengo mas configuraciones asi y nunca había hecho falta eso.... pero si se la cambio y pruebo.
Gracias.
 
Si no te funciona, tendrás que "esnifar" el tráfico entre la ONT y la WAN del Mikrotik para ver si va sobre otra VLAN, etc.
 
Una opción sería "esnifar" el tráfico entre el Livebox y la ONT haciendo un bridge entre dos puertos Ethernet del Mikrotik.
 
Yo estoy igual que tu pero con un Router Synology RT1900, durante mas de 9 meses todo perfecto, ONT directo a WAN del Synology, y desde el día 10 de octubre me dejó de funcionar, en Orange no saben nada y hay unos cuantos usuarios en los foros de Orange con el mismo problema, no nos da IP Publica, yo uso también la Vlan20, tengo iPv4 Fija y nada de nada, y el Livebox se conecta a la primera, algo han tocado. ¿Has podido solucionarlo ya?
 
Según he leido tengo una conexion VULA no NEBA, pero nunca he conseguido que coja ip. Alguien puede decirme como se configura para tener una conexión VULA con router neutro? vlan = 20 y dhcp client???
una ayuda por favor...
 
Buenas - me toca pegarme con una conexión NEBA (orange) - para poner un neutro - por lo que me ha parecido entender de vuestros comentarios la autenticación ppp va en la ONT ... en el router solo Vlan e IP

1605525654665.png
 
Arriba