Velocidad de bajada muy lenta con uTorrent 3.1

Hola, supongo que como otros muchos me he iniciado en esto de los progamas P2P a raiz del cierre de Megaupload...
Compañeros del curro me han recomendado usar el uTorrent, antes que eMule, Ares, etc., como herramienta para descargas.
Así que me puse a ello hace dos semanas... y dos semanas llevo intentando entender esto de las semillas, trackers, ratios, piezas, etc., etc., :D
Menos mal que páginas como la vuestra, con los foros y demás, contienen mucha información de ayuda. Así que antes de seguir, gracias a todos.
Mi problema es básicamente que el uTorrent tiene una velocidad de descarga pésima, por no decir casi nula, ya que no pasa a veces los 50-60 KB/s o incluso mucho menos, 10-20 KB/s. Sólo alguna vez esporádica ha cogido "carrerilla" y la velocidad ha subido a 120 KB/s más o menos. Lo que no se es si esto es lo normal o no...
Creo que están hechos todos los deberes, según he ido leyendo por ahí en los foros:
- Abrierto el puerto correspondiente (que me costó lo suyo...) en el router, un Comtrend CT-5361 de Telefónica. Esta abierto y todo OK. Incluso en el antivirus que tengo, McAfee, hay una opción en la configuración del Firewall para abrir el puerto, y así he hecho.
- Firewall McAfeey de Windows configurados para dejar via libre a uTorrent, también OK.
- En la configuración (valga tanta redundancia...) de uTorrent ejecutar "Run Test"... La prueba de "Red" me da un "tick" verde y todo bien, pero por ejemplo en la ventana de arriba, la de "Ancho de banda" a veces me sale un "aspa" en rojo o un "tick" amarillo. En el cuadro sale a veces el mensaje de "Elegir ubicación más cercana" o algo así, pero no se puede escoger en el menú y, cuando no sale este mensaje, solo te deja escoger entre "France, Paris", "UK, London", etc., pero sea como sea, la velocidad que me marca es de 180.2 kbit/s. En cambio, en vuestra página, usando la herramienta del "test de velocidad", me da unos valores de velocidad de descarga de 291.3 KB/s y de subida de 26.1 KB/s, por lo que me da a mí que algo no está bien.
Ya se que he soltado mucho rollo, pero cuesta explicar esto sin entender mucho del tema. Solo añadir que tengo Windows 7, por si sirve de algo.
Y poco más. :)
¡¡Gracias por la ayuda!!
 
Dices que cuando corres las pruebas en el utorrent en la parte de abajo "red" te sale ok? La prueba de arriba falla muchas veces pero no tiene importancia. La importante es la de red.

El archivo que te bajas, ¿Tiene muchas semillas?
Prueba a descargar música, que suele bajar a mucha velocidad y comentas que velocidad te ha cogido.
 
yo he estado probando el utorrent y la verdad es que no me convence nada; supongo que será porque el bitcomet lo tengo cogido por la mano desde hace mucho tiempo.

Saludos.
 
Hola Ignacio,

no puedo responderte a esto de las "semillas" y demás porque aun no ando muy ducho en el tema. Pero he hecho la prueba que me has comentado, bajándome archivos de música y, efectivamente, la velocidad se ha disparado.

He realizado un par de "pantallazos" para poder copiarte más o menos lo que me sale en ambas descargas:

- El archivo de música (mp3):
Tamaño: 386 MB
Desperdiciado: 6.03 kB (0 hashfails)
Semillas: 8 de 8 conectados (19 en el enjambre)
Clientes: 0 de 21 conectados (2 en el enjambre)
Ratio: 0.000
Velocidad de bajada: 250.6 kB/s (prom. 169.5 kB/s)
Velocidad de bajada: 0.3 kB/s (prom. 0 kB/s)

- El otro archivo, de vídeo (DVDRip):
Tamaño: 697 MB
Desperdiciado: 583 kB (0 hashfails)
Semillas: 1 de 3 conectados (3 en el enjambre)
Clientes: 4 de 28 conectados (6 en el enjambre)
Ratio: 0.177
Velocidad de bajada: 1.9 kB/s (prom. 33.3 kB/s)
Velocidad de bajada: 4.6 kB/s (prom. 5.9 kB/s)

Como ya comenté cuando lancé la pregunta, aun tengo que leer mucho porque esto de las "semillas", "clientes", "hashfail", etc., etc., me suena un poco a chino... :D

Espero que los datos que te pongo arriba te sirvan de orientación.

¡¡ Gracias por ayuda !!
 
Arriba