Segundo canal 5GHZ del Fritz Repeater 3000

Veamos, estoy un poco harto del segundo canal de 5GHZ que el fritz repeater 3000 denomina 5 GHZ II dentro de la red mesh de AVM y que se autogestiona dentro de la banda DFS, en principio no debería de tener mayor problema ya que dentro mi red mesh hay un 1750E que uso como residual en lo más alejado del piso ya que no es MU_MIMO, el 3000 que uso en mi estudio como principal de mi PC al que conecto por lr lan del repetidor más otros dispositivos wifi fijos y un 2400 en otra habitación al que se conecta otro PC por la lan mas otra serie de dispositivos wifi ambos MU_MIMO, la red MESH va genial hasta que el puñetero Fritz 3000 detecta dispositivos de radar en DFS y me tira toda la red de 5GHZ por la normativa europea de anular la red 5GHZ y ponerse a la escucha hasta determinar que no estorba a los radares detectados en frecuencia DFS y asimilar una frecuencia en la que no interfiera, hasta aquí todo bien, el problema es que cuando detecta un radar y pone la frecuencia de 5ghz a la escucha no vuelve a conectar nada por la banda de 5ghz y sigue con todos los dispositivos y él mismo en 2,4 GHz por lo que la velocidad del 3000 se queda en 100 mbps como máximo hasta que reinicio el repetidor no se vuelve a poner automáticamente a la banda de 5ghz, dentro de la mesh en el 2400 y el 1750 no dan ese problema ya que solo asumen la banda automática de mi fritzbox y siguen sin problemas, solo da problemas el 3000 que asume una banda DFS además de la wifi de la red. Aunque ponga el canal en el 7530 en manual o en automático, el 3000 asume esa banda para la mesh pero para la segunda frecuencia pone la que le da la gana en DFS y va todo perfecto hasta que detecta un radar, tira la conexión 5 GHZ detecta un a frecuencia que no estorbe pero no vuelve a estar operativa para los dispositivos y para la red mesh.
Pongo un ejemplo de la configuración automática de cuando detecta radares cercanos en DFS, asume un canal pero no se autogestiona. Ahora mismo está todo en automático y los repetidores de la mesh asumen la configuración de la base mesh principal que es mi router 7530, si reinicio el 3000 va todo perfecto con una velocidad notable que oscila entre los 250 Mbps y los 220 mbps hasta que pierdo la banda de 5ghz que baja al tope de la banda de 2,4 mghz y ya no pasa de 90/95 Mbps
 

Adjuntos

  • Fritz 3000.jpg
    Fritz 3000.jpg
    270.8 KB · Visitas: 107
Última edición:
Cuando va bien lo habitual entre el repetidor y el router es esta velocidad.

Tengo 237.95 de bajada y 92.77 de subida. Comprueba tu velocidad en https://www.testdevelocidad.es
Tengo 600 de bajada y 100 de subida contratado, es cable coaxial, de subida da prácticamente el máximo de lo que tengo.
 
El Router nunca detecta ese radar ya que está en otra zona del piso, los detecta el 3000 que está en otra ubicación y en otra orientación geográfica del bloque, un fachada da al sur y otra al norte sin bloques de por medio y más diáfana.
 
Todos tienen la 7.27.
Tanto el router 7530, como el 3000, como el 2400 como el 1750E
 
Yo lo q hice en el mio es q cada banda emite por una red diferente, así los dispositivos no cambian de banda.
La 2.4ghz la uso para dispositivos q tienen como máximo G y la de 5ghz para ac+n
Prueba a ver el efecto q tiene el radar con esa configuración
 
En ese caso dejaría de ser una red Mesh y pasaría a ser simple repetidor, el problema no es exactamente con la red mesh, solo con el 3000 y aún así seguiría detectando Radares y seguiría tirando la frecuencia de 5 GHz., creo yo.
Ahora se ha ido él solito a la 36 con la 5 ghz II, ahí no debería haber problemas
 
Última edición:
Yo en mi casa tengo una red Mesh creada, pero el Fritz repeater (el 6000 en mi caso) lo tengo por cable al 5530. En mi caso el roaming va genial ya que no usa el wifi para conectarse entre redes y tengo los dos canales (quizás es lo que yo no entendí de tu caso, q usa la red 2.4 para conectarse entre ellos).
 
Arriba