Fritz!Box 5530 compatible con movistar fibra!!

Si no me equivoco, se podría instalar un NAS con LAN al puerto de 2,5Gbps, no? Seria genial
 
Pongo aquí el aviso.
Si la OLT de tu zona es Nokia, todavía no es compatible al 100%.
Estos días he estado ayudando a un usuario que también tiene el 5530 pero la OLT es Nokia y con la 07.26-88765 BETA (que es la versión más actual que hay ahora mismo) no hemos conseguido que fuera internet (si hay vinculo con la OLT pero no consigue crear el enlace. Por otro lado el teléfono sí funciona (con la explicación que hice hace unos post + modificación via FBedit).
Esperemos que la compatibilidad mejore en las siguientes versiones
 
Pongo aquí el aviso.
Si la OLT de tu zona es Nokia, todavía no es compatible al 100%.
Estos días he estado ayudando a un usuario que también tiene el 5530 pero la OLT es Nokia y con la 07.26-88765 BETA (que es la versión más actual que hay ahora mismo) no hemos conseguido que fuera internet (si hay vinculo con la OLT pero no consigue crear el enlace. Por otro lado el teléfono sí funciona (con la explicación que hice hace unos post + modificación via FBedit).
Esperemos que la compatibilidad mejore en las siguientes versiones
Haced una cosa, yo ya lo hice en su momento, tenéis que crear un archivo de soporte de datos para FRITZ! y se lo enviáis, así ellos pueden investigar y crear parches. Cuando abrís la interfaz, a pie de pagina tenéis que acceder a "contenidos" y se abrirá una pagina con todos los servicios del 5530, pues si os fijáis a pie de pagina otra vez, esta la opción de soporte técnico.

A mi me pidieron que generara el archivo de soporte técnico, lo guardara en el Pc y lo enviase al correo que te voy a enviar por privado, tenéis que tener conectado el 5530 a la linea que os da ese problema y generar ese archivo, así podemos ayudarles a crear las actualizaciones necesarias.
 
Tengo el 5530 pero no consigo que funcione con la fibra de digi.... tengo fibra directa y el tecnico me ha dicho que el nuevo ONT de zte que instalan solo se esta autorizando con el numero de serie y el mac. he intentado poner el numero de serie en el campo id de instalacion del fritx pero solo accepta caracteres numericos alli... a ver si alguien sabe mas? Gracias
 
Tengo el 5530 pero no consigo que funcione con la fibra de digi.... tengo fibra directa y el tecnico me ha dicho que el nuevo ONT de zte que instalan solo se esta autorizando con el numero de serie y el mac. he intentado poner el numero de serie en el campo id de instalacion del fritx pero solo accepta caracteres numericos alli... a ver si alguien sabe mas? Gracias
Yo había visto en alguna parte lo del GPON.

A pie de página,, izquierda, hay un menu, pincha en contenido, luego soporte técnico a pie de página y al final de la página está esta opción.

Prueba a ver
 

Adjuntos

  • Screenshot_20210531-215533.png
    Screenshot_20210531-215533.png
    302.2 KB · Visitas: 56
Parece que la cosa avanza! Entonces, en resumen: ¿Qué se necesita para que funcione?

- OLT compatible (Nokia aún no)
- Tener loa digitos del GPON
- Que el proveedor no tenga whitelist de los ONT por S/N y/o MAC.


¿Algo más?
 
Se puede clonar SN en la función supp0rt
respecto a la la ONT de nokia, el problema creo q es O2… (porq si le iba el telefono pero no internet ???)
Por cierto, ha salido la 7.27
 
No se si esperarme al 5550. Pero tengo prisa. El maldito sagecom de pepephone es el router más horrible que he me han "dado" desde los 128kbps. Que pesadilla. Pero tampoco sé seguro que me vaya a funcionar con pepe. Estoy indeciso
 
Pues ná. Te he hecho caso y me he aventurado a pillarlo. Peeeero no va. Se conecta a la fibra, según él todo está ok, pero la conexión es horrible. Los pings a google.com fallan el 75% y una página web tarda minutos en cargar.

Es Fibra 300 de Pepephone.

Está configurada el id del ONT (PLOAM), el VPN20/0, MAC clonada, la fibra da -20dBm, configurada a 300/300, me coge la IP pública correctamente (ya pedí salir del CGNAT cuando me di de alta con ellos). Todo ok, pero parece que no debe ser compatible con el OLT que tengo en mi zona. De hecho, hay un gráfico donde se ve el router conectado al OLT, y donde debería aparecer algun dato del OLT aparece en blanco, pero la conexión en verde.

Ah y lo probé con la versión 7.26 con la que venía (sin ser beta) y la recién salida del horno 7.27. Pero nanai. Lo que no consigo ver es donde buscar versiones beta. En el arbol ftp no encuentro ninguna versión que probar.

Total, ahora lo tengo con el sagecom en modo bridge y va fenomenal. Pero la idea es sacarse de encima el trasto ese. ¿Vale la pena quedármelo o no es seguro que consigan hacerlo compatible? En cuanto tenga más tiempo haré eso que pusiste de informar a avm con el archivo de diagnóstico y tal.
 
Como curiosidad tanto si pongo la clave en Hex como convertida a string hace lo mismo. Supongo que el router ya hace la conversión oportuna. Y supongo que si no funcionase no tendría ni IP.
 
Como curiosidad tanto si pongo la clave en Hex como convertida a string hace lo mismo. Supongo que el router ya hace la conversión oportuna. Y supongo que si no funcionase no tendría ni IP.
Si, el router realiza la comprobacion automática entre ASCII y Hexadecimal cuando la contraseña supera los 10 dígitos
 
EDIT: Esta version que había subido "inhaus" suele ser de uso interno que se filtra, así que no hay changelog.
Y ya ha sido retirada
 
Última edición:
Buenas, soy el que compró el router y confirmó que no era compatible con la OLT Nokia.

Pues gracias a la ayuda de un compi del foro, contacté con el servicio técnico de avm, y trabajando con ellos (he flipado con el soporte técnico) ya me han pasado una versión beta de la 7.27 compatible con la OLT de Nokia, funcionando al 100%.

Por lo que podemos confirmar que, inminentemente, en versión oficial, será 100% compatible con Movistar/O2, eso sí sólo para teléfono y fibra, porque si no me equivoco, no tiene triple vlan para tv.

saludos!!
 
Buenas, soy el que compró el router y confirmó que no era compatible con la OLT Nokia.

Pues gracias a la ayuda de un compi del foro, contacté con el servicio técnico de avm, y trabajando con ellos (he flipado con el soporte técnico) ya me han pasado una versión beta de la 7.27 compatible con la OLT de Nokia, funcionando al 100%.

Por lo que podemos confirmar que, inminentemente, en versión oficial, será 100% compatible con Movistar/O2, eso sí sólo para teléfono y fibra, porque si no me equivoco, no tiene triple vlan para tv.

saludos!!
Entonces entiendo que tienes TV con movistar contratado y que actualmente la beta 7.27 sigue sin funcionarla IPTV? o no tienes la tv contratada para probarlo? Yo lo unico que necesito es que el internet y la IPTV funcionen con el 5530 (tengo un 7590 y montado un kilombo para que el HGU de movistar pase la iptv y el internet pase por el 7590), la voip me da igual que funcione o no, haber si en futuras versiones consiguen que funcione!!!!!!!
 
Buenas, soy el que compró el router y confirmó que no era compatible con la OLT Nokia.

Pues gracias a la ayuda de un compi del foro, contacté con el servicio técnico de avm, y trabajando con ellos (he flipado con el soporte técnico) ya me han pasado una versión beta de la 7.27 compatible con la OLT de Nokia, funcionando al 100%.

Por lo que podemos confirmar que, inminentemente, en versión oficial, será 100% compatible con Movistar/O2, eso sí sólo para teléfono y fibra, porque si no me equivoco, no tiene triple vlan para tv.

saludos!!
Que maravilla!

Y sería mucho pedirte esa beta?

Yo tengo puesta la 07.27-89152 Inhaus y sigue sin funcionarme bien la fibra.
 
Entonces entiendo que tienes TV con movistar contratado y que actualmente la beta 7.27 sigue sin funcionarla IPTV? o no tienes la tv contratada para probarlo? Yo lo unico que necesito es que el internet y la IPTV funcionen con el 5530 (tengo un 7590 y montado un kilombo para que el HGU de movistar pase la iptv y el internet pase por el 7590), la voip me da igual que funcione o no, haber si en futuras versiones consiguen que funcione!!!!!!!
No tengo la TV contratada, tengo O2, por lo que no lo he podido probar, lo siento.
 
Arriba