Problema ASUS TR-AC68U y Stadia

Hola.

Tengo una conexión de 600 con Vodafone y he configurado mi ASUS AC68 para sustituir el router que me instalaron. Funciona todo bien, excepto el decodificador de la tele (esto es generalizado, todavía no se ha solucionado) y Stadia.

Con Stadia se desconecta cada vez que entras en un juego y para que funcione hay que desactivar la opción de aceleración hard NAT pero entonces se queda en uno 220 máximos.

El firmware que uso es Asuswrt-Merlin.

¿Alguien sabe como se podría solucionar? ¿Estoy pensando sustituirlo por un Mikrotik, alguien lo ha intentado?

Gracias. Un saludo.
 
Hola.

Tengo una conexión de 600 con Vodafone y he configurado mi ASUS AC68 para sustituir el router que me instalaron. Funciona todo bien, excepto el decodificador de la tele (esto es generalizado, todavía no se ha solucionado) y Stadia.

Con Stadia se desconecta cada vez que entras en un juego y para que funcione hay que desactivar la opción de aceleración hard NAT pero entonces se queda en uno 220 máximos.

El firmware que uso es Asuswrt-Merlin.

¿Alguien sabe como se podría solucionar? ¿Estoy pensando sustituirlo por un Mikrotik, alguien lo ha intentado?

Gracias. Un saludo.

Prueba a quitarle las chorradas de AiCloud, QoS y demás pijasas al Asus. Y activa el UPnP, que sea la consola quien le diga al router si necesita abrir algún puerto.

Si te decides por el mikrotik, encantado de echarte una mano. Ahora tenemos hasta un sub propio, dedicado a la marca.

Saludos!
 
Prueba a quitarle las chorradas de AiCloud, QoS y demás pijasas al Asus. Y activa el UPnP, que sea la consola quien le diga al router si necesita abrir algún puerto.

Si te decides por el mikrotik, encantado de echarte una mano. Ahora tenemos hasta un sub propio, dedicado a la marca.

Saludos!

Hola.

No creo que sea de eso, diría que lo tengo desactivado pero lo revisare. De hecho, los puertos los tengo abiertos por defecto y el firewall desactivado.

Una cosa que me gusta de los Mikrotik es que no traen wifi, lo tengo desactivado. El modelo que más me convence es el hEX S.

Un saludo.
 
Hola.

No creo que sea de eso, diría que lo tengo desactivado pero lo revisare. De hecho, los puertos los tengo abiertos por defecto y el firewall desactivado.

Una cosa que me gusta de los Mikrotik es que no traen wifi, lo tengo desactivado. El modelo que más me convence es el hEX S.

Un saludo.
Es muy buen router el hEX-S. Lo tengo como router principal y es una maravilla. Pero revisa lo que tienes, por si acaso puedas salvar lo que tienes.

Saludos!
 
Al final conseguí solucionarlo, desactivado IGMP Proxy en IPTV, lo había activado porque decían que así funcionaba la tele (pero no). El resto de opciones de IPTV las he dejado activadas y sin problema.

Yo que ya andaba pensando en si podía sacarle 40€ después de 5 años para ir por el Mikrotik pero va a ser que no. :D

Un saludo.
 
Cuando puedas date el capricho, que no te vas a arrepentir :p

Me alegro de que lo solucionaras.

Saludos!
 
Hola.

Tengo una conexión de 600 con Vodafone y he configurado mi ASUS AC68 para sustituir el router que me instalaron. Funciona todo bien, excepto el decodificador de la tele (esto es generalizado, todavía no se ha solucionado) y Stadia.

Con Stadia se desconecta cada vez que entras en un juego y para que funcione hay que desactivar la opción de aceleración hard NAT pero entonces se queda en uno 220 máximos.

El firmware que uso es Asuswrt-Merlin.

¿Alguien sabe como se podría solucionar? ¿Estoy pensando sustituirlo por un Mikrotik, alguien lo ha intentado?

Gracias. Un saludo.
Perdona que te moleste
¿Qué velocidad sacas por WiFi?tengo Vodafone 600 y con la Red 5g me da velocidades de 150mb de descarga y 120mb de subida. Me da las mismas velocidades que el sercoom patatero que me dio Vodafone.

Uso el firmware oficial.
 
Hola.

No uso la WIFI la tengo desconectada, lo tengo sólo para las conexiones de cable y a la ONT. Y en ese aspecto va bien, excepto la tele, a ver si alguien le encuentra remedio.

El firmware que uso es Merlin.

Un saludo.
 
Arriba