ASUS RT-AX92U con Triple VLAN + HGU Mitrastar de Movistar

Hola, pues otra vez mil gracias @pokoyo por las explicaciones. Mucho más claro ahora.

En mi caso concreto, como decía al principio, el problema principal es que tengo el router en un extremo y cableado ethernet en estrella con 1 único punto en cada estancia. La TV está en una estancia en la que además hay otros aparatos conectados por ethernet con necesidad de internet, por lo que quitar de ahí el switch no es una opción.

Llevo ya un día entero trabajando con la configuración comentada ayer y parece que todo va bien. La reubicación del router ASUS me está dando mucha mejor cobertura, el enrutamiento entre ambas subredes funciona sin problema y los tests de velocidad salen perfectos tanto accediendo por ethernet como por wifi.

Por ahora creo que voy a mantener el montaje al menos un tiempo. Si me decido finalmente por probar con una ONT o en replantear lo que tengo con la HGU lo comentaré por aquí.
 
Perfecto, pues ya nos cuentas. Suerte con ello.

Saludos!
 
Buenos días @pokoyo, he seguido tu hilo, pero con tantos tenicismos me he perdido, si borro vlan 6 y añado bridge, cómo configuro el Asus triple vlan detrás para poder conectar el desco Movistar al Asus. Tengo cableado de un piso a otro el HGU y el Asus y necesito conectar el desco al Asus. Muchas gracias. Saludos.
 
Yo creo que no es router. Solo es ONT

Engancha por debajo al conector de fibra, y luego llevas para salida 2 telefonos y 4 LAN. Una de esas la engancharas a tu router y ya esta.

imagenes

Efectivamente, es UNA ONT, y tambien es un ROUTER, sin Wifi.

Como por ejemplo los HGU, salvando las diferencias de calidad y modernidad.
 
Última edición:
Hay un error en el planteamiento de @pokoyo, y es que para que para poner el HGU en modo ONT no hay que configurar las VLAN en modo bridge sino simplemente borrarlas de la configuración WAN.
 
Buenos días @pokoyo, he seguido tu hilo, pero con tantos tenicismos me he perdido, si borro vlan 6 y añado bridge, cómo configuro el Asus triple vlan detrás para poder conectar el desco Movistar al Asus. Tengo cableado de un piso a otro el HGU y el Asus y necesito conectar el desco al Asus. Muchas gracias. Saludos.

¿Conseguiste solucionarlo? Perdona, me salté ese post, no lo había visto hasta ahora. Mira esto, quizá te interese.

Saludos!
 
Última edición:
Es que no hay que crear ningún "bridge" en el HGU.

Efectivamente, creo que es muchisimo más sencillo que todo lo que han estado comentando.

Simplemente hay que poner el HGU en modo Monopuesto sin NAT; y ya está.

- Se hace desde el menu web de administracion, Monopuesto - Multipuesto.

1591262454369.png




Posteriormente se configura el ASUS con la funcion tripleLAN de Movistar y el nombre de acceso estandart de telefonica.




- Se seleciona requisitos especial ISP y en el desplegable se selecciona Movistar.

1591263014238.png


1591263222687.png


- En el desplegable «seleccionar perfil» escogemos «Movistar Triple Vlan».

Caso HGU Movistar
Nos dirigimos al apartado LAN y posteriormente a IPTV:
Menú LAN IPTV
En la nueva pantalla escogemos las siguientes configuraciones:

1591263612414.png


-
Opciones para configuración de TV en HGU
Finalmente, conectaremos el decodificador de TV en el puerto 4 y todo debería funcionar sin problemas.
 

Adjuntos

  • 1591263280596.png
    1591263280596.png
    185.7 KB · Visitas: 226
Última edición:
Muy buenas señores, recientemente he comprado este router ASUS y no consigo hacer que funcione ni poniendo el hgu Movistar en modo bridge ni monopuerto, yo solo quiero tener internet, configurando el ASUS como punto de acceso si que me da internet pero así no puedo aprovecharlo al máximo, según os he leido no debería tener problemas para poner internet dando a monopuerto, no? Puesto que debo estar haciendo algo mal en el ASUS, un saludo
 
¿Cómo estás configurando el HGU en monopuesto? Hazlo desde la opción del menú principal, no entres en las opciones avanzadas y toques la tabla de vlans que no es necesario.

Una vez puesto en monopuesto, es tan sencillo como configurar el Asus en modo router y con tipo de conexión PPPoE para la WAN. Conectas el cable del LAN1 del HGU al WAN del Asus y configuras el cliente PPPoE con estos datos:

Usuario: adslppp@telefonicanetpa
Contraseña: adslppp

No te hacen falta VLANS ni nada, se las queda el HGU.

Saludos.
 
Tienes que ser el de lan1? Quizá haya sido eso, cuando salga de currar pruebo, ya supuse que debía ser algo simple pero supongo que las prisas por no dejar sin internet la casa y tal, ósea en la configuración principal (no la avanzada) elijo monopuerto, cable de ethernet1 a WAN del ASUS, configuró como ppoe meto los datos de Movistar y ya estaría ??
 
Tienes que ser el de lan1? Quizá haya sido eso, cuando salga de currar pruebo, ya supuse que debía ser algo simple pero supongo que las prisas por no dejar sin internet la casa y tal, ósea en la configuración principal (no la avanzada) elijo monopuerto, cable de ethernet1 a WAN del ASUS, configuró como ppoe meto los datos de Movistar y ya estaría ??
Exacto. Con eso te vale.

Saludos!
 
Pues lo hago así tal cual y se queda la luz de internet en rojo y en la pantalla principal del router ASUS me dice internet desconectado, igual que me pasaba poniéndolo en otro puerto ethernet que creía que era ese el problema, asique no se que estoy haciendo mal.. en teoría son 3 pasos súper simples y el router de Movistar está reseteado
 
Pues lo hago así tal cual y se queda la luz de internet en rojo y en la pantalla principal del router ASUS me dice internet desconectado, igual que me pasaba poniéndolo en otro puerto ethernet que creía que era ese el problema, asique no se que estoy haciendo mal.. en teoría son 3 pasos súper simples y el router de Movistar está reseteado
Si le pongo en modo AP si que es internet pero supongo que así no aprovechas todas las características del router no?
 
Vale en opciones he dado a habilitar conexión VPn + DHCP estaba en si, lo puse en no y ya va, por si le pasa lo mismo a alguien
 
Vale en opciones he dado a habilitar conexión VPn + DHCP estaba en si, lo puse en no y ya va, por si le pasa lo mismo a alguien
Eso es, tú no necesitas ni L2TP ni DHCP para tu conexión WAN, porque necesitas realizar un marcado PPPoE. Esas opciones, como bien dices, deshabilitadas.

Saludos!
 
Yo lo conseguí así. Tenia un Askey pero entiendo que en modo Monopuesto ambos modelos funcionan igual. Copio y pego lo que publiqué en este foro hace tiempo:

  1. Reset del HGU a valores de fábrica.
  2. Entrar en la configuración del HGU > Multipuesto/Monopuesto. Aquí seleccionas "Monopuesto sin NAT". Guardamos y reiniciamos el HGU.
  3. Reset del ASUS a valores de fábrica.
  4. Entramos en la configuración del ASUS y omites la configuración inicial.
  5. Cambiamos la IP de la LAN del ASUS > LAN. Cambiamos a 192.168.2.1. Guardamos.
  6. En la pestaña LAN > IPTV ponemos los siguientes valores:
    • Perfil ISP: Ninguno
    • Puerto IPTV: Ninguno
    • Rutas DHCP: Microsoft
    • Indagación IGMP: Habilitar
    • IGMP Proxy: Habilitar
    • UDP Proxy: 0
    • Guardar
  7. En la pestaña WAN:
    • Tipo conexión: PPPoE
    • Habilitar WAN: Si
    • NAT: Si
    • Obtener IP automática WAN: Si
    • DNS automático: No
    • DNS1: el que quieras (1.1.1.1)
    • DNS2: el que quieras (1.0.0.1)
    • Usuario: adslppp@telefonicanetpa
    • Contraseña: adslppp
Con esto ya podrás conectar el HGU al ASUS por cable. Recuerda conectar uno de los 4 puertos del HGU al puerto WAN del ASUS.
Si tienes TV hay que añadir una ruta en el ASUS. Hay que entrar en LAN > Ruta y añadir lo siguiente:
  • Dirección IP: 172.26.0.0
  • Máscara de red: 255.255.128.0
  • Puerta de enlace: 192.168.1.1
  • Métrica: vacío
  • Interfaz: MAN
Con esto conseguimos que todas las peticiones que el deco (UHD en mi caso) solicita al DNS interno de Movistar, pasen a través del HGU. Es recomendable que el descodificador lo hayas conectado previamente en el HGU para que así baje todos los DRM (hay gente a la que le ha fallado si no hace esto). Quizás haya que añadir manualmente el DNS al deco (172.26.23.3) ya que a veces por DHCP coge el del ASUS (192.168.2.2). Reiniciando el deco y presionando el botón del muñeco puedes entrar en los ajustes. También es recomendable habilitar la opción de IGMP en las opciones del WIFI, evitas la saturación de paquetes en tu red.

En resumen. El ASUS gestiona la vlan de Internet (vlan 6) mientras que el HGU gestiona la de voz y datos (vlan 2 y 3).
Creo que no me dejo nada. Me he vuelto loco para conseguir todo bien, creo que es fácil una vez que sabes... pero hay tanto post que a veces no queda nada claro.
 
Bueno, veo que el ASUS rt AX92u puede valer como router para meterle express vpn y usar la fibra de Movistar, ¿es así?. Por otro lado @Coque3k, ¿te funciona tv Movistar y el teléfono con ese router?
agradeceria cualquier feedback porque tengo que comprar un router ya
 
@Maikfield he seguido tu metodo con un AX92 pero hay un fallo importante en tu planteamiento.

Para seguir tu metodo, NO debes poner el HGU en monopuesto ya que haciendo esto pierdes conexion a la 192.168.1.1 y la ruta para la tele no funciona. Hay que dejarlo en multipuesto.

En mi caso, restablecer valores en el HGU, deshabilitar ambas wifis y conectar el asus en un rango distinto (192.168.2.x). En el asus, configuracion wan en dhcp para que pille ip del hgu.

Haciendo esto, añadiendo la ruta que mencionas y configurando los decos manualmente para que usen el dns 172.26.23.3 funciona todo perfecto a traves del asus.

Tengo 3 decos conectados (2 wifi y uno ethernet) y funcionando sin problemas y internet va como un tiro.

Un saludo
 
Arriba