ASUS RT-AX92U con Triple VLAN + HGU Mitrastar de Movistar

Hola, llevo unas cuantas horas leyendo acerca de cómo realizar esta configuración pero por más que lo intento no consigo hacerlo funcionar y escribo aquí mi caso por si alguien me pudiera ayudar:

Tengo instalación de fibra con Movistar con Internet + TV + Teléfono. Me instalaron el HGU Mitrastar 2 en 1 como ONT + Router, pero me gustaría usar el ASUS RT-AX92U como router para toda mi red, así que he seguido los manuales que he leído en otros temas de este foro y he configurado el HGU en modo monopuesto. A continuación he conectado un puerto LAN del HGU a la entrada WAN del ASUS y he seguido los pasos de configuración necesarios para configurar el tipo de conexión WAN del ASUS como PPPoE.

Hasta aquí todo bien: tengo conectividad en el ASUS y eso me permite que cualquier equipo que se conecte por cualquier puerto o por cualquiera de sus tres redes WiFi accedan a internet.

Lo que me ocurre es que HGU + Router los tengo en la entrada de la casa, y de dos de los puertos LAN del router ASUS están colgados 2 switch (ambos con capacidad IGMP) para crear una red ethernet en estrella hacia distintos puestos. En uno de esos puestos tengo otro pequeño switch (también IGMP) dando servicio a 1 PC, 1 Chromecast Ultra, 1 PlayStation y, aquí viene el problema, el deco UHD de Movistar, que no funciona.

Si conecto mi pequeño switch directamente al HGU Mitrastar en vez de al ASUS entonces la TV Movistar funciona perfectamente, pero a cambio no se me conecta ni el Chromecast, ni PlayStation ni PC.

Siguiendo todo lo que he podido leer en estos foros, me voy en el ASUS a la configuración IPTV, y selecciono el Perfil ISP: Movistar Triple VLAN, que según entiendo me permite hacer lo que yo quiero (las 3 redes VLAN de Movistar en cualquier puerto ethernet de forma simultanea). Pego abajo una captura de cómo está configurado. En la captura se ve que la versión de firmware de mi ASUS es la 3.0.0.4.384_8697-g4c0773e (diría que la última disponible). En cuanto pincho en Aceptar esta configuración el router tarda unos segundos y cuando finaliza... ya no funciona nada porque la WAN no se conecta a internet. Así que ni tele, ni internet.

Como comentario, decir que los datos de configuración IP WAN del servicio IPTV los he sacado de un backup que tenía de mi antiguo router comtrend, porque del HGU Mitrastar he sido incapaz de sacarlos, y aunque he llamado a Movistar para que me los diesen, os podéis imaginar que me ha costado una vida explicarles el asunto y han terminado dándome los datos de UHD...

Termino diciendo que el teléfono sigue conectado al HGU Mitrastar, pero no funciona. Además, como el ASUS no tiene salida RJ-11, ahí se tiene que quedar.

Mi primera pregunta es: ¿es posible hacer funcionar lo que estoy intentando? lo pregunto porque he visto en otro hilo de este foro que el HGU Mitrastar puede hacer bridge sólo de una de las redes y que el UHD lo tengo que conectar directamente al HGU. Si esto fuera cierto... ¿para qué vale la funcionalidad Triple VLAN del AUSUS?

Y como realmente pienso que sí se tiene que poder hacer lo que estoy intentando,
triplevlanmovistar-ax92u.png


¿alguien puede darme alguna idea de qué puedo estar haciendo mal?

Termino diciendo que si el problema está en el HGU y se solucionaría todo cambiándolo por una ONT estaría dispuesto a hacerlo. En tal caso, ¿alguna recomendación?

Muchas gracias!
 
Sin enrollarme mucho

El HGU en monopuesto se queda con las VLAN's, y lo único que te pasa es el cliente PPPoE para que tú inicies la conexión en el Asus. Pero todo el tagging y la gestión de tráfico se queda en el HGU. Es la razón por la cual internet te funciona 100% en el Asus, pero no te funcionarían ahí ni teléfonos ni TV's.

Para conseguir que el Asus haga uso de la configuración de triple vlan (el perfil que viene en ese desplegable), necesitas que le llegen todos los servicios en bridge. Eso se consigue con una ONT o editanto la tabla de vlans del HGU manualmente, en su opción avanzada. Desconozco si hay algún modelo en el cual esto último esté capado y sólo se pueda hacer para la VLAN de internet, pero antes se podía hacer con todas. Sobra decir que el HGU en monopuesto no es igual que el HGU en full bridge. En este último modo, se comporta como una ONT.

Respondiendo a tu última pregunta. La mejor ONT de la cual puedes hacer uso, si quieres mantener el teléfono, es la Huawei HG8240H. ¿por qué? porque tiene puerto RJ11 y se puede quedar con la vlan del teléfono, pasandote las otras dos de manera transparente. Sino, con cualquier otra ONT + un adaptador ATA-SIP conectado al Asus, deberías poder conseguir el mismo resultado.

Saludos!
 
Sin enrollarme mucho

El HGU en monopuesto se queda con las VLAN's, y lo único que te pasa es el cliente PPPoE para que tú inicies la conexión en el Asus. Pero todo el tagging y la gestión de tráfico se queda en el HGU. Es la razón por la cual internet te funciona 100% en el Asus, pero no te funcionarían ahí ni teléfonos ni TV's.

Para conseguir que el Asus haga uso de la configuración de triple vlan (el perfil que viene en ese desplegable), necesitas que le llegen todos los servicios en bridge. Eso se consigue con una ONT o editanto la tabla de vlans del HGU manualmente, en su opción avanzada. Desconozco si hay algún modelo en el cual esto último esté capado y sólo se pueda hacer para la VLAN de internet, pero antes se podía hacer con todas. Sobra decir que el HGU en monopuesto no es igual que el HGU en full bridge. En este último modo, se comporta como una ONT.

Respondiendo a tu última pregunta. La mejor ONT de la cual puedes hacer uso, si quieres mantener el teléfono, es la Huawei HG8240H. ¿por qué? porque tiene puerto RJ11 y se puede quedar con la vlan del teléfono, pasandote las otras dos de manera transparente. Sino, con cualquier otra ONT + un adaptador ATA-SIP conectado al Asus, deberías poder conseguir el mismo resultado.

Saludos!

Muchas gracias!! ahora entiendo... al poner el HGU en monopuesto sólo llega en bridge el servicio internet. Según me comentas creo que, por ahorrar la compra de una ONT lo más lógico es intentar editar la tabla de VLANS de mi HGU para poner también en brige IPTV y VOIP. Entiendo que esto lo tengo que hacer aquí:

mitrastar-wan.png


Y que lo consigo editando la interface correspondiente (por ejemplo para IPTV):

mitrastar-wan2.png


Y asignándole un -1 en el VLANID ¿es así?


Pero tengo alguna duda más:

¿Puedo poner en bridge las VLANS de internet e IPTV y dejar la de teléfono en el HGU? (es por dejar el teléfono conectado al HGU) ¿o tengo que hacer el full-bridge?

En caso de que no sea posible, ¿cuál sería tu recomendación?:

a) Comprar la ONT que comentas (Huawei HG8240H) y dejar ahí enganchados el teléfono y el ASUS. Según veo no hay muchas opciones para comprarlo...

b) Comprar otra ONT y el adaptador ATA-SIP conectado al ASUS. ¿alguna combinación recomendada?


Y finalmente, otra duda que me surge al leer por todas partes, ¿tiene sentido que use otro firmware con mi ASUS que no sea el oficial del fabricante?

Muchas gracias de nuevo!
 
En la tabla de vlans, seleccionas la que te interese (la 2 de tv y la 6 de internet) y directamente las borras, no las editas. Luego las creas otra vez configurándolas en bridge y listo. No reconfigures números de VLAN ni nada parecido. Ante las dudas, haz el proceso con el HGU recién reseteado.

De esa manera podrías conseguir lo que te propones, que el HGU se quede con la vlan 3 del teléfono y te pase a ti las otras dos.

Si me tengo que decantar por la opción de la ONT, cogería antes la Huawai que la pareja ONT+ATA-SIP, más que nada por ahorrarme un cacharro.

En el Asus puedes usar tanto el firmware oficial de Asus como el de Merlin. Ambos funcionan bien, pero si el primero no te da guerra y el segundo no te aporta nada, mejor no tocarlo.

Saludos!
 
En la tabla de vlans, seleccionas la que te interese (la 2 de tv y la 6 de internet) y directamente las borras, no las editas. Luego las creas otra vez configurándolas en bridge y listo. No reconfigures números de VLAN ni nada parecido. Ante las dudas, haz el proceso con el HGU recién reseteado.

De esa manera podrías conseguir lo que te propones, que el HGU se quede con la vlan 3 del teléfono y te pase a ti las otras dos.

Si me tengo que decantar por la opción de la ONT, cogería antes la Huawai que la pareja ONT+ATA-SIP, más que nada por ahorrarme un cacharro.

En el Asus puedes usar tanto el firmware oficial de Asus como el de Merlin. Ambos funcionan bien, pero si el primero no te da guerra y el segundo no te aporta nada, mejor no tocarlo.

Saludos!

Genial!, mil gracias @pokoyo por toda tu ayuda. Esperaré a que no haya nadie trabajando para proceder... llevo un par de días ganándome muchas broncas por dejar a la gente sin conectividad... Volveré por aquí para comentar mi éxito o fracaso!
 
Hola de nuevo. Por el momento sólo comentar que ha sido fracaso :-(

He reseteado el HGU a configuración por defecto y luego he borrado las 2 interfaces WAN de datos y de IPTV para volver a crearlas en modo bridge. Hasta ahí tengo conectividad a internet en el ASUS.

Luego voy al ASUS y configuro en LAN -> IPTV el perfil Movistar Triple VLAN con los datos que tengo de mi backup del router de hace años (desde que lo cambié por el HGU los backups ya no se pueden abrir con un editor de texto).

Una vez hecho, reinicio todo y tras arrancar el ASUS pasa a decir "Estado de Internet: sin conexión". He pasado 5 horas probando todo tipo de combinaciones, dando palos de ciego, claro, y siempre mismo resultado: no consigo pasar el servicio IPTV al ASUS. Así que lamentablemente fracaso.

De momento sigo cambiando el cable del ASUS al HGU según quiera ver la televisión o navegar... pero necesito tener una solución definitiva, así que me he puesto a buscar el Huawei HG8240H que me recomendabas y lo encuentro por aprox. 35€, pero no me he decidido a comprarlo porque veo que además de ONT también es router (tiene 4 puertos LAN además del Rj-11), y... ¿no es eso lo que ya tengo? ¿debería insistir con el Mitrastar?

Muchas gracias por cualquier consejo al respecto!
 
Yo creo que no es router. Solo es ONT

Engancha por debajo al conector de fibra, y luego llevas para salida 2 telefonos y 4 LAN. Una de esas la engancharas a tu router y ya esta.

imagenes
 
Te recomendaría que siguieras insistiendo con el HGU. De hecho, después de revisar un par de videos por internet, creo que no hace falta ni poner en bridge la vlan de la tv para que funcione en el asus.
Resetea el HGU y edita la tabla de vlans para poner en bridge sólo la vlan de internet, la 6 con prioridad 1. Una vez hecho, te vas al asus y le pegas un reset a configuración de fábrica, y a ser posible desde su último firmware. Sigues los pasos del quick setup sobre configuración limpia (nada de cargar configuraciones de backup) le dices que tienes perfil de triple vlan de movistar y le metes los datos del PPPoE.
Una vez hecho eso, asegúrate de que el Asus tiene marcadas las opciones del IGMP Proxy e IGMP Snooping para que la tv vaya bien.

Prueba y me dices.

Saludos!
 
Te recomendaría que siguieras insistiendo con el HGU. De hecho, después de revisar un par de videos por internet, creo que no hace falta ni poner en bridge la vlan de la tv para que funcione en el asus.
Resetea el HGU y edita la tabla de vlans para poner en bridge sólo la vlan de internet, la 6 con prioridad 1. Una vez hecho, te vas al asus y le pegas un reset a configuración de fábrica, y a ser posible desde su último firmware. Sigues los pasos del quick setup sobre configuración limpia (nada de cargar configuraciones de backup) le dices que tienes perfil de triple vlan de movistar y le metes los datos del PPPoE.
Una vez hecho eso, asegúrate de que el Asus tiene marcadas las opciones del IGMP Proxy e IGMP Snooping para que la tv vaya bien.

Prueba y me dices.

Saludos!

Ok, muchas gracias! Voy a coger fuerzas y lo vuelvo a intentar como me comentas. En cuanto al firmware yo creo que sí tengo la última versión: 3.0.0.4.384_8697 (https://www.asus.com/Networking/RT-AX92U/HelpDesk_BIOS/ ).

De todas formas, comentas que has revisado un par de videos en los que se puede ver el proceso. Si puedes enviar los enlaces para verlos seguro que me ayuda.

Otra vez muchas gracias.
 
Hola @pokoyo , nuevo fracaso... Los pasos que he seguido son estos:

1) Factory reset el HGU Mitrastar. Después de restablecido he comprobado que tenía todo funcionando: TV (comprobado tb video on demand), Teléfono e Internet. Y además compruebo que tengo TV e Internet en cualquiera de los puertos LAN del HGU. Hasta aquí muy contento.

2) Factory reset del ASUS, de momento desconectado

3) Entro en la configuración avanzada del HGU para, como me decías, editar la tabla de vlans y poner en bridge solo la vlan de internet. Aquí surge mi primera duda: cuando edito esa VLAN me encuentro con las siguientes opciones. Lo parto en 2 capturas porque no cabe en una, y resalto el check que he cambiado (2ª captura):

wan-6-1.png


wan-6-2.png


He marcado la opción "Bridge PPPoE Frames Between WAN and Local Ports". Next y guardar.


4) Conecto mi PC al ASUS y el ASUS a uno de los puertos LAN del HGU, y me aparece la pantalla de configuración. Voy a configuración avanzada y sigo todos los pasos, seleccionando "Perfil ISP Movistar Triple VLAN". Le pongo toda la información y termino la configuración.

5) Tras reiniciarse, accedo al panel de control del ASUS y en WAN tengo el mismo mensaje: "Sin conexión a internet". Si voy en el menú a LAN y desactivo el perfil Movistar Triple VLAN todo sigue igual y sigo sin conectividad (en mi anterior prueba, cuando en vez de editar la VLAN creaba una nueva en modo Bridge, al desmarcar eso volvía a tener conectividad).


Así que lamentablemente sigo igual.

Por cierto, en mi primer post comenté que los parámetros de IPTV (IP, Subnetmask, defaultgateway y DNS) los cogí de un backup antiguo que tenía de mi anterior router comtrend, pero, ¿hay alguna forma de verificar que los datos que tengo son correctos? en el HGU no aparecen por ningún lado y el backup que genera está codificado y no sé cómo leerlo.

Agradezco cualquier ayuda con esto. Mil gracias!
 
No se editan las interfaces vlan. Se borran y se crean de nuevo. Si las editas, no tienes la opción de crear un bridge transparente, va asociado al pppoe.

Y, una vez lo hagas, reinicias el HGU.

Para lo de la TV me suena que había una herramienta para extraerlo, pero si te viene encriptado, ni idea de si es fácil o difícil sacarlo.

Saludos!
 
Última edición:
Ah, ok, te había entendido que tenía que editarlo. Lo pruebo luego de nuevo eliminando y creando bridge transparente.

Muchas gracias
 
Hola @pokoyo , nada, sigue sin funcionar.

1) Tengo el HGU funcionando completamente.

2) Entro en configuración avanzada y voy a la configuración WAN Service

3) Elimino la correspondiente a Datos (priority 1, ID 6)

4) Le doy a "añadir servicio wan" y aterrizo en la siguiente interface:

nueva_interface.png


Y aquí selecciono "Bridging" y de las demás opciones he probado muchas... por ejemplo he probado marcando o desmarcando "allow as IGMP Multicast Source" y he probado con priority 1 y VLAN id 6 o con 0 y 0, pero cualquiera de ellas, cuando guardo y reinicio el HGU me llevan a la misma situación: el Asus no tiene internet. De hecho, ahora he comenzado a fijarme en las luces del Mitrastar y la de datos (icono con un ratón) se queda parpadeando rápido pero no se llega a quedar encendida fija.

El caso es que no termino de entender tampoco qué estoy haciendo, porque si creo un nuevo servicio WAN pero le tengo que indicar el VLAN ID y el Priority entiendo que me va a hacer bridging de esos paquetes sólo. Y en tal caso... si le indico que me haga bridging del VLAN ID 6 ¿cómo puedo esperar que luego me llegue también al ASUS el VLAN ID 2 (IPTV) que es lo que quiero?

En la captura que mando, hay un mensaje que indica "for untagged service, set -1 to both...", pero pienso que al ser Triple VLAN sí que es tagged, así que tampoco aplicaría ¿no?

Y la última duda que tengo es que dice "Select VLAN TPID" y lo he dejado sin seleccionar nada, pero no tengo ni idea de por qué ni qué significa eso.

He escrito al servicio técnico de ASUS y me han enviado una guía para configurar TripleVLAN a partir de un Comtrend y para otro modelo y firmware de ASUS a los que yo tengo. No se parecen ni las interfaces ni nada, así que tampoco me vale.

Me pregunto si es posible que yo sea el primer cliente de Movistar con un HGU Mitrastar que ha intentado montar un router neutro encima...

Todavía no me rindo, pero ya no sé qué probar...

Gracias de nuevo por toda tu ayuda y saludos,
 
Mira el video de naseros

Saludos!

Gracias @pokoyo , ese video ya lo había visto, pero lo he vuelto a repasar. Me ayuda a confirmar cómo se crea correctamente el HGU en modo bridge.

Lo hago, reseteo el HGU y me encuentro con:

- El HGU muestra el led de internet (el del ratón) intermitente
- El router ASUS tiene todas las luces en azul, aunque yo juraría que la de WAN está intermitente
- Entro en la configuración del ASUS y todo Ok. Compruebo que tengo internet y efectivamente tengo.
- Pero todavía no he aplicado ninguna configuración de TripleLAN. Reinicio el deco y pruebo. No funciona.

Así que me dispongo ahora a configurar la TripleLAN, y para eso sigo el siguiente tutorial: el video subsiguiente en el que explican cómo configurar un Asus con Triple VLAN (
). El primer problema es que no se parece en nada a lo que yo puedo ver en mi configuración. Doy por hecho que se trata de otro router y otro firmware ASUS.

No obstante, intento hacer la misma configuración que ahí dicen y en LAN -> IPTV selecciono como perfil "ninguno" y el puerto 3 por ejemplo para el servicio IPTV. Reinicio el ASUS y me encuentro con que ahora en el puerto 3 no tengo internet pero si TV, mientras que en el resto de puertos tengo Internet pero no TV. Eso sí, en el puerto en el que tengo TV no tengo Video a la carta ni puedo ver netflix.

Ya me resulta raro todo esto, porque en este momento ni siquiera he tenido que poner en ningún sitio los datos de IP, máscara de red, etc... del servicio IPTV. Parece ser que en ese tutorial eso no hace falta ¿?

A continuación voy y selecciono el perfil "Movistar Triple VLAN", y ahí pincho en configuración y meto los datos que tengo de IPTV. Guardo, el ASUS se reinicia y aquí ya si que me quedo sin palabras: en cuanto reinicia, la luz WAN del router ASUS se pone en rojo, y en administración pone que no hay conectividad con Internet. Sin embargo, y para mi sorpresa, reinicio el deco (que está conectado al ASUS) y resulta que puedo ver las emisiones en directo. No puedo entrar en menús ni mucho menos ver netflix, pero sí veo la TV en directo.

Ya no sé qué pensar. Así que por ahora he dejado el HGU en modo bridge y estoy conectado usando el router ASUS, mientras que la TV la tengo conectada, a través de un switch, al HGU. Puedo ver la TV, acceder al video bajo demanda y menús, pero no puedo ver netflix ni puedo usar la PlayStation conectada al mismo switch (lógico puesto que el HGU está en modo bridge).

He vuelto a escribir al servicio técnico de ASUS porque todos los tutoriales dicen que puedo hacer lo que necesito hacer pero después de unas 20 horas intentándolo sigo sin poder hacerlo.

En cualquier caso, de nuevo muchas gracias por los consejos y la ayuda prestada. A ver si lo consigo...
 
Lo único que se me ocurre es que tu Asus no lleve un firmware actualizado, pero sospecho que eso ya lo has comprobado.
Otra bala a gastar sería ver si es compatible con el firmware Merlin, y probar con ese (es un fork del original con algunas mejoras).

Saludos!
 
Hola de nuevo. En mi afán por llegar a configurar mis equipos como he descrito anteriormente he llegado a esta página: https://comunidad.movistar.es/t5/So...ter-Asus-AX-88U-con-HGU-Mitrastar/m-p/4079613 en la que he creído encontrar la explicación a lo que me está pasando.

Según se dice ahí, y pienso que tiene sentido, cuando pongo en modo bridge la VLAN 6 según se muestra en todos los vídeos y tutoriales, el mitrastar le quita la etiqueta correspondiente y pasa exclusivamente los paquetes de datos que 'pertenecen' a esa VLAN. Lo que llega aguas arriba llega sin taggear, luego es imposible que en mi asus configure ninguna Triple VLAN. Si pongo en bridge también la VLAN correpondiente a IPTV, sube también los paquetes de esa VLAN pero también sin taggear, luego el ASUS no es capaz de distinguir de que VLAN es cada paquete de datos o frame. No es algo que se vaya a solucionar con otro firmware ni con ningún tipo de configuración, puesto que es imposible (bueno, al menos según se indica ahí).

Como digo, la verdad es que la explicación parece lógica, y si esto es así, llevo días intentando un imposible. La única forma de hacerlo pasa por hacer un bridge completo, que no elimine el taggeado triple VLAN, cosa que aparentemente no se puede hacer con el mitrastar.

La otra alternativa que se sugiere consiste en entrar más a fondo en la configuración del mitrastar, pero no he dado todavía con la forma de hacerlo.

Como llevo unas 20 horas pegándome con esto necesito darme un descanso. Por ahora he configurado el ASUS para crear una segunda red. Del HGU cuelga como ya comenté un switch, y ahí he dejado el decodificador (es decir, conectado al HGU), y además le he puesto el ASUS para gestionar las redes Wifi en lugar del HGU. He añadido las rutas correspondientes para que todos se vean entre sí y ahora mismo tengo todo más o menos funcionado. Digo más o menos porque no era la configuración inicial que quería y porque ahora tengo 2 routers cuando uno no lo necesitaría, pero por ahora me conformo. Si reuno fuerzas volveré a la carga en otro momento y de tener éxito lo comentaría aquí mismo.

De nuevo, agradezco mucho a todos los que han participado y en especial a @pokoyo porque me habéis enseñado un montón y vuestra ayuda me ha animado a seguir adelante en el 'infierno del enrutado'
 
Buenas @Coque3k

Te intento explicar qué creo que te está pasando, y aclarar un poco tu suposiciones, que algunas son ciertas, y otras no.

Según se dice ahí, y pienso que tiene sentido, cuando pongo en modo bridge la VLAN 6 según se muestra en todos los vídeos y tutoriales, el mitrastar le quita la etiqueta correspondiente y pasa exclusivamente los paquetes de datos que 'pertenecen' a esa VLAN. Lo que llega aguas arriba llega sin taggear, luego es imposible que en mi asus configure ninguna Triple VLAN
Es justo al revés. Cuando lo pones en bridge, lo que haces es dejar que ese tráfico pase transparente al siguiente elemento de la red, si tocar la etiqueta vlan. Es tecir, pasas el tráfico "tagged", tal y como viene de tu proveedor de internet, y tu puerto LAN1 estaría funcionando en modo "trunk". Tu Asus, en perfil triple vlan, lo que sabe es que la parte de internet le va a llegar con una etiqueta de VLAN ID=6, la cual tiene que quitar cuando procese el tráfico de inbound (tráfico de internet -> router), y poner cuando procese el de outbound (tráfico router -> internet). Lo que describes es justo el modo monopuesto, donde el HGU maneja las tres VLANs, dándole tráfico "untagged" al siguiente dispositivo, modo "access". De ahí que puedas poner cualquier router enchufado a HGU cuando está en monopuesto, y no te haga falta ningún router específico que maneje VLANs.

Como digo, la verdad es que la explicación parece lógica, y si esto es así, llevo días intentando un imposible. La única forma de hacerlo pasa por hacer un bridge completo, que no elimine el taggeado triple VLAN, cosa que aparentemente no se puede hacer con el mitrastar.
Aquí empiezas a rascar en en verdadero problema: los HGU, aparentemente, NO se pueden poner en modo full bridge. Es decir, nunca te van a pasar las 3 VLANs en modo trunk, sin tocarlas, como SÍ lo haría una ONT. ¿Es esto un verdadero problema? No necesariamente. ¿Por qué? Porque el tráfico IPTV es multicast, quiere decir que se manda a cualquier chisme de la red. Esto es lo que posibilita que, por ejemplo, puedas configurar el modo de triple vlan con el perfil movistar, incluso estando en monopuesto, y ser capaz de ver al menos parte de la TV. Ahí es donde entran en funcionamiento el protocolo IGMP Proxy/Snooping, que van a conseguir que ese tráfico multicast enrute correctamente al dispositivo que lo solicite (box de TV), sin inundar la red de paquetes multicast.

Y yendo al grano, ¿cómo lo monto entonces? Mi recomendación es siempre la misma: dado que vas a tener siempre que usar dos aparatos (ONT + Router neutro || HGU + Router neutro, la opción más sencilla es poner el HGU en monopuesto y dejar la TV conectada a él. A ser posible, quita switches y demás de en medio. HGU se queda con el teléfono + la gestión del tráfico multiast de TV y lo hace perfectamente bien. Tu Asus maneja tu conexión a internet y todos tus aparatos de red, salvo el box de tv, irán conectados a él, sacando partido de su buena gestión, cuando hay muchos dispositivos conectados, y su mejor alcance wifi (los HGU no brillan en esos aspectos). ¿Te quieres complicar un poco más la vida? Compra una ONT y así sabrás que el tráfico le llega todo tagged al Asus. Él será quien se encargue de administrar entonces todos los servicios de la red, pero necesitarás configurar el perfil de IPTV correctamente (particularmente puñetero con las opciones del servidor DHCP), para que todo funcione. Y, para que te vaya el teléfono, necesitarás un adaptador ata-sip, el cual llevaba incorporado el HGU y perdiste con el cambio (a menos que compres una ONT con dicho puerto, y en ese caso ya no estarías manando las 3 VLANs para abajo... solo 2).

A parte de todo esto mencionado, a tu HGU le pasa algo cuando le pones en bridge la vlan6 de internet, puesto que te la está pasando untagged, cuando te la debería pasar tagged. Eso ya es otro tema y puede tener que ver con lo que te comentaban del firmware.

Espero haberte aclarado más o menos el tema. Si te animas a probar con una ONT, te darás cuenta de la diferencia. Aunque, entre tú y yo: no vas a ganar nada.

Saludos!
 
Arriba