Solución cortes router con wifi

#22
Conclusion: poner el mismo ESSID a todos los pcs (que sea complicado), encriptacion WEP 128bit y filtrado MAC. Creo que con esas 3 cosas, mas que de sobra, a no ser que tengais un vecino hacker (que les podeis denunciar si os roban conexion sin vuestro consentimiento) y os robe la conexion.


Te pueden robar la conexion sin consentimiento y no es delito aun en España puesto que no esta tipificado en ninguna ley, asi que todas las medidas de seguridad puestas
 
#23
A ver si leemos mas los foros y nos dejamos de tonterias! En un post aparecio, que el wifi se cortaba debido al sobrecalentamiento que tenia el router y que colgandolo de la pared gracias a sus 2 "colgadores" se solucionaba el problema, solo teneis que probar y decir.

Gracias!!

A ser posible, comentad algo sobre esto.
 
#25
pero señores, ¿en ke pais vivimos?, nos meten el xxxx xavi, y nos callamos?, yo ya llevaba tres cambios y por fin me han dado un zyxel, reclamad porfa, timofonica os engaña y vosotros a patalear, asi va españa.

Editado por pulait2:Por favor no escribas en negrita ya que molesta para leer e intenta escribir también sin utilizar palabras malsonantes.
 
#26
problemas con ONO

Hola, foreros. Yo tengo el wifi con ONO. Cunado lo conecto directamente con el cable del router al portatli, ole, pero con el wifi se me corta de repente al cabo de unas horas y me toca resetear el ordenador, por que sí, me aparece que detecta la red, pero no hay forma de que se conecte. ¿Alguna orientación al respecto, o link para ver si es que he de configurar algo de forma especial? ¡Gracias!
 
#28
Solucion de cortes wifi- PCTEL ROAMING Client

Hola a todos, la solución que he encontrado y desde que la hize no se me ha vuelto a quedar tostao el Xavi ni una sola vez, es la siguiente:

1.- Como muy bien habreis leido en el foro, windows XP, da muchos problemas a la hora de configurar redes inhalambricas, por lo que podeís deshabilitar el modo automatico del wifi y utilizar el siguiente cliente de roaming, para la conexion wifi con vuestro router, PCTEL Roaming Client, os podeías bajar esta version demo de 30 dias para probar, http://www.pctel.com/roamingclient_download.php , también está Odyssey client, pero este no lo he podido probar.

2.- El otro problema que tiene el Xavi, es que con la conexion Wifi, tiene que trabajar el procesador mucho mas y se recalienta, al tener los orificios de ventilacion justo debajo no disipa bien el calor y se queda "conejo",no como el Zyxel que los tiene arriba y disipa mucho mejor el calor. Una prueba es ponerlo en una parte alta el Xavi, y de pie, en lugar de tumbado, y vereís la diferencia.

Un saludo a todos, y contarme, yo llevo 1 semana desde que hizé esto, y no se me ha vuelto a quedar tostao. Saludos
 
#29
A mi me ocurre lo siguiente con el router Xavi7768r, tengo una tarjeta wireless Conceptronic 54Mbps pci, y windows xp sp2 instalado. Cuando le daba a ver redes inalámbricas disponibles, me aparecía la ESSID de mi router y señal muy buena (o Excelente), pero se quedaba un montón de tiempo en "Obtener dirección de red" hasta que me decía "Conectividad limitada o nula". Entonces probé a ponerle IP estática, 192.168.1.30, y entonces si me aparecía como conectado, pero al abrir el internet explorer no me conectaba a ninguna web, aunque era extraño porque ponía "Encontrado www.goggle.es", lo cual me indicaba que algo de conexión si que había. Acto seguido hice ping 192.168.1.1 y para mi sorpresa, casi siempre perdía al menos 2 de los cuatro paquetes, igual que si hacía ping sobre 80.58.0.33 (DNS Telefónica). Esto me hizo pensar que estas pérdidas hacían que el router no me repartiera una ip.

Entonces, decidí poner el software que viene con mi tarjeta inalámbrica, y de la misma forma, me aparecía la ESSID de mi router al 67%, pero no me daba una ip. Esto también lo he probado, quitando la marca de Ver redes inalámbricas disponibles --> opciones avanzadas --> redes inalámbricas --> permitir que windows gestione la red inalámbrica, habiendo además detenido el servicio de configuración inalámbrica rápida según leí en un post en este foro.

Posteriormente, al poner mi pc de sobremesa a 2 metros del router, me repartía la ip y me daba conexión sin problemas, pero no es ahí precisamente donde lo quiero poner, sino sencillamente en la 2ª planta de mi casa, estando el router en la 1ª.

Muchas gracias a todos por vuestra atención
 
#30
me pasa lo mismo...

tengo exactamente el mismo equipo que jurifriskis y me pasa exactamente lo mismo.... con todos los firmware.... IDEAS???? :?: :x
 
#32
Cortes del Wifi

La verdad es que el WIFI es una mierda.
el Xavi se corta cuando le da la gana y por que si

pero que se puede esperar de una tecnología que utiliza la misma frecuencia que el microondas de casa. Así cada vez que enciendes el microondas se te corta a ti y al vecino.

Fijaos en las especificaciones del microondas vereis que pone 2,4Ghz mínimo 700W todo armonicos contra nuestros 0,1mW como mucho.

:x
 
#33
Solucion!!

1- Vamos a la tienda mas cercana de Electronica/Informatica y compramos un rollo de 100 m de cable FTP para RJ45.

2- Compramos 1 par de conectores por equipo de red (mejor comprar 3 "para torpes grimpando".

3- Como no una grimpadora

4- Y por ultimo y no por eso menos importante cojer un buen taladro con una buena broca y dejar la pared como un queso gruller .

.... Experimentareis un aumento de la velocidad exagerado y sin caidas eso si para los que no son muy bricomania mejor que no que luego la mujer les mete.
 
#34
pues a mi este router me va que te cagas tanto con cable como con wifi, eso si, en modo wifi lo tengo colgado en la pared ventilandose lo que hace que la conexion no se caiga nunca, el otro equipo lo tengo 3 plantas abajo y coge buena señal y se navega y descarga rapido. asi que no entiendo a quien dice que el xavi va mal ...¿?
 
#35
deni, no te preocupes, esta visto que en estos foros se ignora al que habla y yo por lo menos, en muchos post he dicho que el router ha de colgarse de la pared, pero la gente se paso el comentario por el forro... (siento por faltar) La verdad que no se que es lo que pedis, que os den un router gratis y el mejor de todos? no no señores/as, esto no va asi, si quieres uno bueno, acoquinas de tu bolso y te lo compras, si no puedes/no quieres, te afrontas a lo que hay, asi que, que no venga nadie quejandose del wifi puñetero y de poner verde a telefonica por el router, cuando en realidad es el usuario el que cierra los ojos y no quiere ver la realidad. Todos a colgar el router, no lo repetire más.

Saludos
 
#36
Colgado, volteado e incluso sin tapa y con la circuitería al aire he tenido yo mi router Xavi 7768 y seguimos con los cortes vía wifi.

Creo que el siguiente paso va a ser sacarle a la ventana sin tapa para terminar de cerciorarme de que el problema no es acumulación de calor.

Le he cambiado todos los parámetros en lo que a seguridad se refiere por si acaso algo le interfería y nada.

Le he desactivado el Dying Gasp...

En fin... menos mal que, por las circunstancias en que yo me encuentro, no pagué un duro por el Xavi porque si no me tiraría de los pelos.

Le doy 2 días más de prueba a esta mierda de router. Si sigue igual, no dudaré en tirarlo a la basura. (Que parece ser que es su mejor sitio)

Ah, y otra cosita... Por favor... los foros están para ayudarse y para información de todos los foreros, estemos suscritos o seamos invitados.
Seamos corteses con nosotros mismos.

Un saludo a todos los foreros de esta web!!!!!!!!!!!!!
 
#37
POR UNA PUTA VEZ ALGUIEN A PENSADO QUE EL PROBLEMA NO ES DEL ROUTER Y ES DE LAS TARJETAS WIFI DEL PC QUE ESTA MAL O NO ESTA CONFIGURADA

JODER. :devilish: :devilish: :devilish: :devilish: :devilish:

Aque no hay mejor router que el Xavi!
 
#38
perdon me e calentao un poco, el problema para todos los que no les funcione es el siguiente: miren de que marca es su tarjeta wifi y vayan a su web y descarguen sus drivers y el programa (pro ejemplo si es un intel pos se descargan el programa que trae sus drivers)
Y luego despues de configurarlo hay que darle a las propiedades de la tarjeta y decirle que consuma al maximo de energia, con esto a todos os ira de puta madre


Adios
 
#39
Yo tenia los problemas de desconexión solo con el portatil, y no con el otro ordenador que tiene una PCI Dlink inalambrica.
He actualizado los drivers Intel de la WLAN del portatil, y en toda la tarde no se ha cortado ni una sola vez
 
#40
Imposible activar Wireless

Hola a todos, ayer me cambiaron los de Timofónica el router Comtrend (que aguantó dos horas encendido), por un Xavi 7768r.
Navegué alrededor de una hora de forma inalámbrica. Y tal como he leído en este foro se cortó la conexión.
El problema es que ya no puedo conectarme de forma inalámbrica. Entro en el router, y me ha desaparecido la opción de Ports-->Wireless donde se supone que la habilito.
¿Me podéis ayudar a solucionarlo? ó ¿Llamo a Timofónica y le digo que me traiga el tercer router?
 
Arriba