Solución cortes router con wifi

#1
He padecido los cortes con este router que dejaba de funcionar de repente y lo tenía que resetar aunque la señal fuera un tiro y no pasaba de 8mbps a veces 11 pero las menos .
La solución es que Windows desde el servipack 1-2 da problemas con estas redes , Lo que tenéis que utilizar es el software del la tarjeta de red y no pinchar en la opción que te dice Telefónica de utilizar Windows para establecer mi configuración inalámbrica en propiedades donde tengáis las conexiones de red.

hacedlo y la red a 54 t sin cortes

saludos
 
#2
Habrá que probarlo porque si que era cierto que con el Wireless el router sufría cortes cosa que por ethernet no.

Saludos y gracias por la aportación
 
#3
Pues yo hoy he podido estrenar la conexión wifi del router (al fin), y desde un principio he utilizado el software de la tarjeta, y la conexión se corta cada 2 por 3.

Lo extraño es que no estoy a más de 10 metros del router, eso sí, con paredes por medio, pero que tampoco son murallas, de hecho cuando le da por funcionar, la conexión es "Excelente". ¡¡Vaya porquería de cacharro!! :(
 
#4
Yo no uso mucho el WiFi, solo a veces cuando pongo el portatil y la verdad es que no me da muchos problemas, aunque ya os digo q no lo uso mucho.
MrBunbury, te rectifico, el Xavi SI da problemas por ethernet tambien, aunque ahora estoy en periodo de pruebas, parece que con el firm nuevo, no da mas problemas...

Annita
 
#5
Los problemas de la utilidad de confguración de redes de Windows ya están recogidas en el tutorial de configuración wireless de este router.

El problema que existe y está documentado desde el SP1 sólamente afecta en principio a las redes que utilizan encriptación WPA-PSK. En cualquier caso es una utilidad muchísimo más complicada y liosa que la que viene con los adaptadores (al menos en el caso de los conceptronics), y encima tiene bugs comprobados y jamás solucionados por Microsoft. Mi recomendación siempre ha sido no utilizarla.

En cualquier caso, las pérdidas de conexión se producen también usando el programa que trae el adaptador. Yo lo uso desde el primer día porque lo tengo en WPA-PSK, que es la encriptación más segura con diferencia, y también pierde conexión cuando quiere.

Para que os hagais una idea, puse el adaptador sólamente para hacer el tuto, tengo el router encima de la torre del pc, y perdía conexión. Con esto queda claro que no es problema ni de paredes ni de intensidad de la señal.
 
#6
Tengo puesto el router sin encriptación, sólo con filtrado MAC, eso desde el principio de los tiempos. Lo había configurado en el canal 1 y 3 (vecinos míos utilizan el 10, 11...) y no tenía más que problemas.

Hoy me ha dado por ponerlo en el canal 11, y MAGIA. Lleva todo el día sin cortes, y a una velocidad muy buena. :cool:
 
#7
habra sido casualidad, yo he echo todos las cosas que he leido desde internet, creo que mi pobre router ya no tiene ni personalidad propia de las cosas que le he cambiado, y sigue funcionando mal.

XAVI 7768 = MIERDA PARA EL WIRELESS (Aunque por cable de puta madre)
 
#8
cambio

TODO SE ME SOLUCIONO CUANDO ME CAMBIARON A ZYXEL EL WIFI DE LUJO .EL AMPER ES PARA DENUNCIARLOS LO HICE TODO Y SEGUIA CORTANDO EL WIFI EN FIJO DE LUJO
S
 
#9
pues yo.. todo bien.. asta hoy q me ampliaron a 4 megas...

...lleva todo el dia perdiendo la p*ta conexion con la linea adsl....

...pero cada 7 minutos... una y otra vez...


... y estoy por cable.. no inalambrica... y no hay forma....
.....

me voy a volver loco...
... ya no se q hacer...

... aunq parece q sea de la linea, mas q del router....
...tengo un xavi 7768r...

alguna idea
 
#10
(Xavi Amper 7768r+)
Yo lo tengo en el canal 7 y tampoo me da problemas, pero, eso si, el alcance es una mierda. Tengo 2 paredes entre el router y mi portatil y la señal que llega es una mierda. Sin embargo el ordenador de sobremesa recibe una señal excelente. Las tarjetas de red son las mismas, asi que no tengo muchas explicaciones... Ah! Por cable me va bien. Creo que dentro de lo malo he tenido suerte...
Suerte a todos.
 
#11
Xavi

Yo tengo hace unos 5 meses este router y talvez he corrido con suerte pues me ha ido muy bien, por cable y por wifi.

Incluso acabo de hacer una nueva instalcion, lo he sacado a la terrasa para dar cobertura a mi portatil que aveces lo traslado a unos 50 o 60 metros con un angulo de 60 grados interfiriendo unicamente el borde de la terrasa y alcanzo señal de aveces 26% dandome una buena velocidad de navegacion y red local. Lo unico fue que lo meti en una caja de icopor abriendo unos respiraderos y se sobrecalento, dandome problemas de caida y de baja transmision, le di mas ventilacion y hasta ahora que llevo 2 dias todo bien.
 
#12
PUES YO DESDE una bodega con hormigo metido el router y el ap en la 3 planta y un 58-50 % de calidad lo que teneis que que cambiar es el canal por uno que no sea el 1 el mas comun y cambiar el ESSID que viene por defecto Wireless (telefonica) por otro y en el ap o demas lo mismo y todo ok y por seguridad poner Block Unspecified SSID true para que no escanen vuestra red wifi y os roben
 
#13
WIFI en la calle, entre todos y para todos

Anónimo, ¿que nos van a robar, hombre?

Más de la mitad de tiempo tenemos el pc apagado y el adsl sin uso.
Pues deja que el que transita por la vía recoja su correo.

Se generoso. Eso sí, conviene limitar el ancho de banda para esos
casos no vaya a ser que haya algún jeta cerca. Que el administrador te cuente como se hace.

Salu2
 
#14
Re: Solución cortes router con wifi router xavi 7768

a ver
e leido los mensajes del foro...
me voy a deprimir!!! :(
llevo dsd ayer con esto y me pasa eso q decís d los cortes.
es 1 ordena de mesa y con conexión inalámbrica, y se corta muxo...
no entiendo eso de los canales...¿cómo se cambian?
esq stoy PEZ en esto de internet.
podéis ayudarme???
este es mi correo: tieychel@hotmail.com...
para hacerlo por mesenger q es más rápido, y me explicáis los pasos.
xfi xfi xfi...
un saludo xicos y muxas gracias...
ahora tng una conexion buena a velocidad d 18.0, q no tng ni idea de lo q significa, pero no creo q tarde muxo en cortarse...esto cá vez va más pa abajo...
el pobre router se me muere...alguien le salva???
 
#15
Desconexiones Wireless

A mi me pasa exáctamente lo mismo que a muchos por lo que veo... es una ... :devilish: Tengo desconexiones constantes por WIFI y por RJ ningun problema, y lo mas fuerte es que si llamas a telefónica te dicen que es normal y que no se van a dignar a mirárselo...

A seguir probando
 
#16
a mi se me corta de vez en cuando por wifi, apago, y vuelve a funcionar unas horas, lo que si he notado es que se corta si estas mucho tiempo con el portatil sin usar, lo de tener la wifi todo el dia encendida sin proteccion, yo lo estuve haciendo mas de un año, desde hace un par de meses, la red iva mas lenta que un caracol con loctite, estuve probando, canviando configuracion y nada, hasta que descubri, que un mamon, me habia enganchado la mula y estaba las 24 horas enganchado, dejandome a mi sin banda, asi que tuve que poner la clave , encriptacion, y se acabo el problema, es una pena, pero como siempre pasa, por culpa de los chorizos, tenemos que tenet las puesrtas cerradas con llaves. saludos
 
#17
yo tengo el puñetero xavi inalambrico y ya me lo han cambiado una vez por otro igual y le pasa lo mismo, a un metro del portatil de repente estndo conectado atope e cobertura no hay manera. es una puta mierda
 
#18
Me cago en el WLAN y en la madre que parió a los de Telefóni

Llevo ya un xxxx mes con la mierda ese de router y es por lo que le dá, 3 días bien y de pronto caída de reseteo, que lo mismo está cada 5 minutos cortándose y teniendo que resetear la mierda de router, todo por Wifi, pero lo más cachondo, es que quiso poner 2 equipos, la red encriptada claro que mi vecino es de teleco y no me fio un pelo. Pues mi PC conectaba y el de mí tío que esta en esta casa nada, le quito la encriptación WEP y los 2 conectan. Vaya kk no sé si es por la KK de güindous o por el router. Pero lo peor es que pongo el emule y ya todo a la mierda, no va el muy, funciona unos minutos y luego a la mierda todo, no va nada, tienes que resetar el router. Me tiene frito. De hecho ya le tengo los puertos abiertos y tal y nada. No sé si habrá una puta opción para que acepte muchas conexiones entrantes y salientes porque por lo visto es que se corta cuando pasa eso.
 
#19
Mi opinion acerca del tema pueden ser 2 cosas:

- La version de firmware que tengais. La más actualizada (no oficial de telefonica pero si de amper xavi) viene con el wireless activado por defecto, cosa muy extraña, ya que solo por probar, lo hice y me desesperaba apra desactivarla pero no podia. Los datos VCI/VPI vienen cambiados, asi que cambiadlos.

- La tarjeta inalambrica que utiliceis, los que les vaya bien la red inalambrica podian citar la marca de la tarjeta y el modelo y asi se podria aproximar la fiabilidad de este router (en la mayoria de los casos, ninguna).

Aparte creo que la encriptacion no haya que ser tan severos, yo vivo en un pueblo lleno de viejos y tengo una vecina con ordenador y ademas, no creo que se me cuele ya que en el apartado de abajo de esta web q pone REDES ( http://www.adslzone.net/redes.html ) entrad y os dice como averiguar si teneis un intruso en vuestra red. Conclusion: poner el mismo ESSID a todos los pcs (que sea complicado), encriptacion WEP 128bit y filtrado MAC. Creo que con esas 3 cosas, mas que de sobra, a no ser que tengais un vecino hacker (que les podeis denunciar si os roban conexion sin vuestro consentimiento) y os robe la conexion.

Saludos, espero haber sido de ayuda.
 
Arriba