Recuperación del 7768r cuando se queda "frito"

#61
Buenas soy david... no estoy registrado y con esta conexión a pedaleta que llevo ni me atrevo a hacerlo ;)

Pues yo he hecho el upgrade y sólo después me he leido de que no era para mi router... es un xavi 7868r :oops:

Ahora resulta que me aparece con la ip 169.254.3.160 y si trato de meterle la config en la tarjeta de red no responde en la ip 192.168.1.1... no tengo cable para hiperterminal y el chisme este no se resetea ni a la de tres... me parece que esto ta jodido no??
Gracias por vuestra ayuda!
[/img]
 
#63
Puedes acceder al router de alguna forma :?:

Lo comento porque así podrías volver a cargarle el firm que viene en el cd de telefónica a ver si así se recupera.

Salu2 ;)
 
#64
ola tengo un xavi 7768r.cuando voy a actualizar en msdos me dice que no puede ler el archivo:tftplock

que solucion ay.

un saludo.
 
#65
PROBLEMAS ROUTER XAVI

Hola...Tengo un router xavi 7768r que no me funciona, intento hacer ping a la puerta de enlace y no responde con lo que no puedo acceder via web. Debo cargarle la flash al router y para ello intenté conectarme por hyperterminal a través de consola en modo a prueba de fallos. Aparece lo siguiente:
VRTA>
supuestamente pinchando en transfer y posteriormente en send file debería ir una vez arrancado el servidor de tftp pero nada mas lejos de la realidad...Esto es similar al modo rommon de un router cisco para el cual si sabría como cargarle la flash
He buscado documentacion por todos lados sobre este modelo de router pero no hay nada referente al modo a prueba de fallos

Aun a pesar de no hacerme ping a la puerta de enlace, usando por otro lado hyperterminal el router si responde con lo que deduzco que tengo conexion con el router...estoy desesperado y no puedo hacer nada mas...si alguien sabe algo al respecto por favor que me ayude..
 
#66
Yo estoy en las mismas.
En mi caso se ha "quedao frito" de la forma más tonta... apagándolo para probar otro router (se habrá puesto celoso :)), el caso es que ni respondía al ping ni al reset ni a nada.
Con el método de Insergio ha vuelto a responder al ping, pero no hay manera de volverle a poner el firmware.
Me sale lo de que la password del fichero key no es válida, pero en realidad es que no está levantando el servicio TFTP. Tampoco levanta telnet ni web.
Hay alguna forma de meterle el firmware via Hyperterminal o de activar el TFTP desde ahí?

Gracias!
 
#67
Buenas,tengo un problema,me han dicho que para poder usar el 2+ en mi XAVI 7868R tengo que actualizarle el firmware....
¿De dónde me lo descargo?
Gracias y saludos.
 
#68
El xavi 7868 ya viene con un firm cargado para adsl2+, el xavi 7768 es el que se debe actualizar para que pueda aprovechar al máximo el adsl2+

Salu2 ;)
 
#69
Pues ami me acaba de decir el tio de telefonica que los fallos que estoy teniendo es por culpa del firm que no pilla bien la señal del 2+...
¿Sabes alguna web de donde poder bajarme algun firm para este modelo?
Gracias.
 
#70
En la web de telefónica está el firm de ese router, pero debería ser el mismo que lleva cargado el router.

Aunque puedes hacer una nueva carga a ver si así se solucionan los problemas. :sneaky:

Aunque me parece raro.
 
#71
Ese es el tema...que ya he buscado por telefonicaonline y no sale ningun firm para este modelo...
Es muy raro...antes me salia en el test cerca de los 9 mb...
Y ahora no llego ni a 1...
Tiene que ser por el firm sin mas huevos...
Si encuentras el firm de este modelo avisame.
Gracias.
 
#72
En este enlace está el agente ADSL de telefónica, que en su interior debe estar el firm
Aquí

Has probado si conectando el router al PTR se sincroniza a mayor velocidad :?:

Salu2 ;)
 
#73
Perdón por mi ignorancia,pero que es PTR??
Muchas gracias tio voy a probar esto...
PD:No me he registrado por que con el lio que llevo, en cuanto solucione esto me tendras por aqui :p
Gracias nuevamente.
 
#74
El PTR es la cajita blanca que hay en la entrada de la línea de teléfono a tu casa, que es para hacer pruebas a ver si la calidad de la línea llega correctamente hasta el domicilio y así poder saber si el problema está en la red interna de la casa o viene del exterior.

Salu2 ;)
 
#75
Nada... no hay solución... He tenido que pedir un nuevo router...
Otra cosa.¿Puede ser la tarjeta de red de mi pc??Como sabéis con las tarjetas de red vienen LEDS,ami me salen 1 led naranja y otro amarillo...
¿No deberían estar de color verde??Quizás ese sea el problema??
Gracias.
 
#76
Después de casi toda la noche he conseguido revivir mi Xavi. Me lo había cargado yo ya que a mitad de la actualización del firmware me ha dado un ataque de pánico y no lo quería y lo he apagado a lo bestia. Después, claro, ya no iba. Tampoco hacía el reset ni dándole varias veces seguidas al agujerito (dándole bien, lo he hecho muchas veces), ni manteniendo el botón pulsado durante 15 segundos, como he leído ya no sé dónde.

Utilizando el cable de red (y no la conexión wireless, claro), conectado al puerto 1 de los 4 que tiene el router, estableciendo la dirección y gateway manualmente en el ordenador, he intentado docenas de veces lo del xupgrade (y el xrecover, como alternativa). Normalmente parecía transimitir bien una tanda de ficheros, luego salía un "wait" y a partir de allí parecía que el router se iba a tomar un helado, porque desde entonces sólo salían timeouts hasta que yo interrumpía el proceso. La vez que más paciencia he tenido creo que habrán salido unos 30 mensajes de timeout.

Al final, sin comerlo ni beberlo (trasladando portátil y router a otra habitación en la que tenía cobertura de VecinoTel), he repetido lo mismo y esa vez me ha funcionado. Es decir, me ha dado un par de mensajes de error en lugar de los timeouts infinitos, pero al apagar y encender el router ya funcionaba, y de hecho la versión del firmware que mostraba era "la nueva".

El problema entonces es que no sincronizaba (tengo Telefónica 3Mb), pero después de hacer otra actualización más, ahora bien hecha de principio a fin, ya sincroniza, da direcciones por DHCP, y todo funciona todo como Dios manda. Hasta le he restaurado el backup de configuración que he hecho "antes de", y me lo ha aceptado sin problemas.

Escribo aquí mis desventuras para que si a alguien le ocurre lo mismo, y llega aquí, sepa que a veces a fuerza de insistir puede llegar a funcionar. Otras estrategias, alternativas a irse a otra habitación, podrán ser cambiarse de camiseta, irse a pasear al perro antes de volverlo a intentar o esperarse al día siguiente.

¡Muchísimas gracias por la ayuda, y por la paciencia de leer este modesto tocho también!
 
#77
Para los que os da problemas de passwor tendreis que entrar en el router y meterle un paswor user y pass: xavi
 
Arriba