imposible navegar por wifi, necesito ayuda

La configuración de mi red domestica esta formada por los siguientes equipos:

Router inalámbrico Xavi 7868r con el wifi activado
- Su IP es: 192.168.1.1
- El DHCP esta desactivado (asigno IP de forma manual a los equipos)
- Tengo filtro por MAC para un portátil y una consola PS3
- La encriptación es WPA (la clave es la misma en todos los equipos)
Portátil conectado al router mediante cable Ethernet
- Su IP es: 192.168.1.10 para la conexión de red por cable
- Su IP es: 192.168.1.20 para la conexión de red inalámbrica al activar su tarjeta wifi (deshabilito previamente la conexión de red cableada, o bien desconecto el cable del router o del portátil)
- La tarjeta wifi (Intel Pro/Wireless 2200 BG) esta gestionada por el software de la propia tarjeta (no utilizo el software del Sistema Operativo Windows)
Consola Plastation 3 conectada al router por wifi
- Su IP es: 192.168.1.30
- Toda su configuración de red se efectuó con ajustes Personalizados y manuales

Las IPs de los Dns son las proporcionadas por Telefónica

Bien, después de efectuar esta configuración, creo que de forma correcta, pues he seguido al pie de la letra diversos tutoriales, me encuentro con el siguiente problema que no sé como resolver:

Aunque puedo ver mi red inalámbrica y puedo conectarme a ella, con buen nivel señal,
NO PUEDO NAVEGAR POR WIFI ni con el portátil ni con la consola, y he observado lo siguiente:

- Desde el portátil y en la consola de comandos, puedo hacer ping a la IP del router de forma correcta. Sin embargo, al ejecutar el comando “tracert –d www.google.com” no consigo ni un solo salto. Tampoco consigo acceder (por wifi) a la interfaz Web de configuración del router, si tecleo su IP en el navegador
- La consola PS3 no conecta con el exterior, dando el típico error de DNS “se ha producido un error de DNS (80710102)”

Lo curioso y que no llego a comprender como se produce, es lo siguiente:

SI PUEDO NAVEGAR POR WIFI CON LA CONSOLA PS3, SIEMPRE QUE MANTENGA EL PORTÁTIL ENCENDIDO (evidentemente con la conexión de red cableada habilitada por supuesto) Y CONECTADO POR CABLE ETHERNET AL ROUTER, no siendo necesario ni siquiera que inicie una sesión con mi cuenta de usuario en el portátil, es decir solo encenderlo pulsando su botón de encendido

Me han comentado que esto podría ser debido a un mal funcionamiento de la tarjeta inalámbrica del router, que aunque esté bien configurado, no es capaz de efectuar de forma correcta, el enrutamiento hacia el exterior. Pero si es así, yo me pregunto:
¿Como es posible que la consola PS3, que no esta conectada al router por cable, pueda navegar y tenga conexión con el exterior si mantengo encendido mi portátil?

Necesito ayuda para solucionar, si es posible, este problema, y gracias por anticipado a todo aquel que me pueda ayudar tanto comprender lo que sucede como a solucionarlo
 
¿Has tenido en cuenta que los términos Blacklist y Whitelist están cambiados en ese router?

No vaya a ser que en vez de permitir la entrada a esas MAC lo que estés haciendo sea justo lo contrario.

Con el filtrado por MAC yo tengo que tener seleccionada Blacklist para que entren las MAC de mi lista.
 
Tengo en la configuracion del router el valor Blacklist en Mac Address Auth, pero sigo sin poder navegar por wifi con el portatil y la consola PS3

Gracias por responder. ¿Se te ocurre alguna solucion?
 
Yo probaría a incrementar poco a poco el nivel de seguridad, primero sin encriptar, luego con WEP y luego con WPA y siempre con el filtro de MAC.

Si así no te funciona volvería a hacer la misma serie de pruebas sin el filtro MAC.

Es para intentar aislar el problema. Una vez detectado ya se podría obrar en consecuencia.
 
winkel dijo:
Yo probaría a incrementar poco a poco el nivel de seguridad, primero sin encriptar, luego con WEP y luego con WPA y siempre con el filtro de MAC.

Si así no te funciona volvería a hacer la misma serie de pruebas sin el filtro MAC.

Es para intentar aislar el problema. Una vez detectado ya se podría obrar en consecuencia.

Tal como me recomendaste, he probado con distintas configuraciones de seguridad en mi router, para ver si de una vez por todas, puedo navegar a través de Wifi con mi portátil y mi Consola PS3.
En el portátil, la respuesta del navegador siempre fue la misma “Internet Explorer no puede mostrar la pagina Web”. En la consola igualmente sigo obteniendo el mismo mensaje de error de DNS.

Las configuraciones inalámbricas del router con las que he probado han sido las siguientes:

SEGURIDAD: ABIERTA FILTRO POR MAC: DESACTIVADO
SEGURIDAD: WEP 128 BITS FILTRO POR MAC: DESCACTIVADO
SEGURIDAD: WPA-PSK FILTRO POR MAC: DESACTIVADO
SEGURIDAD: ABIERTA FILTRO POR MAC: ACTIVADO
SEGURIDAD: WEP 128 BITS FILTRO POR MAC: ACTIVADO
SEGURIDAD: WPA-PSK FILTRO POR MAC: ACTIVADO

El resultado de cada prueba, siempre fue el mismo IMPOSIBLE NAVEGAR POR WIFI con mi portátil. En cambio, como ya indiqué en mi primer Post, puedo navegar con la Consola PS3 por Wifi, si mantengo encendido mi ordenador y habilitada la conexión de red cableada.

Tan solo me queda probar con el DHCP activado en router, y cambiar la configuración de red del portátil y consola para adecuarla al DHCP

No se me ocurre a que se debe lo que ocurre, ni como solucionarlo. Agradeceré cual ayuda.
 
Arriba