Firmware del Xavi compatible con ADSL2+

#61
Re: problemas con la actualizacion

Rafaylosdemas dijo:
Algun mamón ha puesto un fichero de actualizacion de firmware corrupto.
Una vez que lo intentas actualizar, se te queda colgado en el proceso, y ya no hay nada que hacer.Has jodido un buen router.
Aconsejo a los que quieran actualizar su firmware que se bajen el fichero de la pagina de la fabrica o algun sitio comprobado.
Alguien puede confirmar esto?
No me gustaria cargarme el router

El firmware que aparece en la pagina de descargas esta bien?

A ver si algun moderador nos puede aclarar el asunto
Gracias
 
#62
Si realmente pasa eso siempre se puede recurrir a este psot para recuperar el router por una mala actualización. http://www.adslzone.net/postt13311.html

En principio nadie se habia quejado de ningún problema con este firm y salvo que hay pasado algo con el archivo estaba sacado del archivo de actualización de telefónica. :sneaky:

Salu2 ;)
 
#63
a mi me sale el mismo mensaje que laer al final pero el router parece marchar bien, a que se debe lo de error on server...?
 
#64
Hola,

he intentado descargar el firm para configurar una conexión con Jazztel de 3 M con este router pero me bajo el rar y me da error al abrirlo, ya no está disponible? Sigue siendo válido o hay algo más actualizado?

Gracias.
 
#65
No hay nada más actualizado, solo está esta actualización para soportar adsl2+, pero para una conexión de 3 megas con el firm original te debería servir.

Salu2 ;)
 
#66
queradome dijo:
No hay nada más actualizado, solo está esta actualización para soportar adsl2+, pero para una conexión de 3 megas con el firm original te debería servir.

Salu2 ;)
Yo creía que la conexión de 3MB/512 de Jazztel funciona por ADSL2+ y por eso debe actualizarse el firm para utilizar este router. Por mi encantado si ya funciona que ya sabemos que este tipo de actuación no está exento de "riesgo".

Me sugieres que lo configure sin cambiar el firm pues a ver si funciona?
 
#67
Si configuralo con los datos de Jazztel, que aunque vaya por adsl2+ es posible que igual conecte, ya que se verá forzado a sincronizar via adsl "standard".

En teoría estos routers están preparados para soportar hasta 8 megas via adsl.

Ya nos comentas si te funciona sin actualizar.

Salu2 ;)
 
#68
He intentado configurar el Xavi 7768 para mi conexión con Jazztel de 3 MB y no he conseguido navegar.
Para ello he borrado la conexión que había creada y he creado una con los parámetros de Jazztel VPI-8 VCI-35 protocolo pppoE (el que aparece en mi otro router de Jazztel) y mi usuario y password de Jazztel.

Las luces LAN y WAN del router quedan permanentemente encendidas. Además en la primera pantalla de entrada el router por el navegador detecta los tres megas y 512 de subida.

No sé que hago mal y agradecería consejos. He intentado bajarme el firm de este hilo por si me hiciera falta pero no hay manera, siempre aparece este error


Está mal el enlace o soy yo? El caso es que lo he probado en diferentes pcs y siempre me da el mismo error.
 
#69
El enlace del firm está roto, según he comprobado yo también, ya he pasado la info a los administradores de adslzone, para que se vuelva a meter el enlace correcto.

Cuando vuelva a funcionar la descarga del firm lo comentaré en este hilo.

En cuanto a la conexión, si el router sincroniza correctamente es raro que no puedas navegar :sneaky:

Tienes la IP configurada manualmente en el equipo o te lo asigna el router por DHCP :?:

Si está automática, prueba en manual y sobre todo cambia las DNS.

También puedes probar desde ms-dos a hacer un ping a una pagina web, como por ejemplo a google con su www y a su ip a ver si obtienes respuesta de alguna forma.

Salu2 ;)
 
#70
La IP del pc al que está conectado el router tiene la ip puesta manualmente y es la misma que tengo en el pc de sobremesa que uso habitualmente con la conexión de Jazztel y que para estas pruebas tenía apagado y desconectado el router Comtrend de la toma telefónica.

Lo que no he probado es el ping a google, lo probaré aunque no sé su ip...

He probado con la configuración de este hilo http://www.adslzone.net/postt174607.html y no me ha funcionado, la única diferencia es que el compañero había actualizado el firm.
 
#71
Al final trasteando un poquito y con la ayuda del hilo del post anterior he conseguido configurar el Xavi 7768 para mi conexión de Jazztel 3 megas. Así lo tengo en la recámara por si algún dia fuese necesario.

Gracias por todo.
 
#72
Hola a todos,alguien me puede pasar el firm del primer post ya que no va el enlace,me he bajado el de megaupload que es un .tar pero no paso de cd\ intro cd firmware intro y despues intento esto xupgrade 192.168.1.1 y nada,si alguien me lo puede pasar agradecido,un saludo.
 
#73
orujillo dijo:
Hola a todos,alguien me puede pasar el firm del primer post ya que no va el enlace,me he bajado el de megaupload que es un .tar pero no paso de cd\ intro cd firmware intro y despues intento esto xupgrade 192.168.1.1 y nada,si alguien me lo puede pasar agradecido,un saludo.
Pásame tu mail por privado y te lo mando si quieres.
 
#76
Hola a todos y gracias por todos y cada uno de los apartados de este foro donde os prestais a ayudaros por gusto y gana. Usuarios como yo, que no escriben nunca pero que cualquier cosa os leo enseguida, os estamos muy agradecidos.

En el tema del post, el error comentario anteriormente de Try default password:

http://s3.subirimagenes.com:81/otros/39 ... -ttulo.jpg

A mi me sigue sin solucionarse y eso que he resetado router y todo. Con el programa de timofonica es imposible y con el server web ya me dao cuenta que no sirve. Si alguno me dijera cualquier solucion le estaria muy agradecido. Gracias de antemano
 
Arriba