Dudas 7868r

#1
Pues me gustaría reutilizar mi antiguo 7868r para hacer un bridge por Lan. El problema que tengo es que me gustaría saber cual es la última actualización para este router y como cambiar la IP interna, pues tengo un problema que ahora describiré mas adelante.

En Internet, buscando, encuentro actualizaciones para el 7868r lo que pasa es que los links están caídos, o algunos te mandan a páginas para descargar la del 79xx (aunque su título ponga que es para el 7868r) y no estoy seguro de actualizar.

En cuanto al cambio de IP, el problema que tengo es que quiero cambiar la IP de 192.768.1.1 a 192.168.0.1 y se cambia, pero luego no tengo acceso al router y con ipconfig no me detecta la puerta fe enlace y también me falla con la utilidad de telefónica, que tras cambiar la IP pierde el acceso. Sin embargo no ocurre este error al cambiar por ejemplo a 192.168.1.2 un a otra IP que no cambie el número 1.

Muchas gracias de antemano.
 
#2
Es normal que te pase. Si tienes en el ordenador una IP 192.168.1.XXXno vas a poder acceder al router con 192.168.0.1.

¿A que router lo quieres conectar y como?

¿Que IP tiene el router al que lo quieres conectar?
 
#3
winkel dijo:
Es normal que te pase. Si tienes en el ordenador una IP 192.168.1.XXXno vas a poder acceder al router con 192.168.0.1.

¿A que router lo quieres conectar y como?

¿Que IP tiene el router al que lo quieres conectar?
Ya probé con cambiar la IP del PC pero nada, aparte que eso lo hace el mismo programa de telefónica. Aun asi, me puedes explicar más exactamente como?

La quiero conectar al VH4032N, los pasos ya me los explicastes en un tema aparte. Lo que pasa es que eso, este router me esta dando problemas aparte de que ya esta bastante antiguo y no consigo encontrar nuevo firmware.

Cuando me sucede el error, lo que hago es reset de fabrica y vuelta a comenzar.

La IP del router al que le quiero conectar es 192.168.0.1 y al xavi quiero ponerle 192.168.0.2.

Aun asi voy a intentar con lo que has dicho. Te comento en un nuevo mensaje aquí mismo. Hay alguna actualización para el router?
 
#4
He intentado hacer lo que dices, pero sigue son funcionar. Tras cambiar la IP, entro en la consola de comandos y pongo ipconfig /renew y nada. Reseteo, pongo una IP estática al router a mi PC y luego le configuro dicha IP (creo que puse 192.168.0.20), cambio la IP y luego hago lo mismo en la configuración de Windows y nada
 
#5
Al final, como siempre, me he puesto a pensar que hacer y me ha salido bien la jugada. Ya tengo la IP que quería (192.168.0.2) y he conseguido solventar a trompicones un problema de firmware en el router y ya tengo la IP que quiero.

Ahora si no recuerdo mal, tengo que desactivar DHCP en el router xavi, y conectar ambos por los puertos LAN y ponerle a la conexión inalambrica la misma encriptacion, nombre y contraseña para hacer del router como repetidor. También tendré que añadir las ips de ambos routers en el filtrado Mac para que no se cambien las ips.

Es correcto? Se sabe algo de una actualización para este router?

PD: Leí por aquí que la nueva versión de este router y la antigua (la que yo tengo) son el mismo router pero con diferentes carcasa, por lo que supuestamente, las actualizaciones del nuevo las puede soportar el viejo. Me podéis confirmar esto y pasarme una Version mas reciente como la del 2010? (Tengo la 2005)

Gracias de antemano.
 
#6
Si después de haberle cambiado la IP, le hubieses desactivado el DHCP y lo hubieses conectado por cable al otro, todo seguido, al actualizar la IP ya hubieses tenido una dada por el router principal y te habrías ahorrado problemas.

Para conectarlo como quieres no merece la pena cambiarle el FW aunque lo hubiese nuevo.
 
#7
Muchas gracias Winkel por todo. Me has ayudado mucho. Siento no haberte contestado antes, pero he estado muy ocupado y probando algunas cosas. De momento funciona bien como switch, pero no como Wi-Fi, pues la señal es mas o menos la misma en los mismo lugares. He puesto mismo nombre y misma contraseña y misma encriptacion pero distinto canal (he medido con Wi-Fi Analyzer la cual me aparecen las dos señales, una del router principal y otro del segundo. El router principal tiene antena integrada, y el secundario una antena normal y corriente, por lo que creo que en los sitios que el otro no tenia mucha cobertura, incluso si apunto con la antena hacia ese sitio, veo la misma cobertura, al menos en las rayas, en los medidores de Wi-Fi analyzer sale la del router secundario superior, pero al tener el mismo nombre, no se a cual estoy conectado).

Hay alguna manera de ponerle un nombre distinto y contraseña distinta para probarlo? Lo he intentado, pero no lo he hecho funcionar. También he de decir que las pruebas las he hecho con el móvil, mirando el icono en la barra de estado y las gráficas de Wi-Fi analyzer. Con el ordenador no he probado aunque creo que experimentare la misma cobertura que antes.


¡Gracias por tu ayuda!

PD: El router, al final, funciono sin problemas al cambiar la IP antes de conectarlo. Ahora digamos que es "autoinstalable", se puede desenchufar y montarlo otro dia de nuevo.

He de decir también que he añadido la Mac del router en las listas de IP estaticas con el 192.168.0.2
 
#8
Ponle distinto nombre a la wifi.

Lo de ponerle el mismo nombre es para cuando los pones separados y unidos por un cable largo por ejemplo uno en una planta y otro en otra, o uno en una punta de la casa y otro en la otra, y así sea más fácil conectarse al cambiar de sitio.

Si van a estar uno al lado del otro mejor nombres distintos.
 
Arriba