Conectar Xavi 7768 a otro router para ampliar cobertura wifi

#81
hola soy nuevo en esto y me gustaria saber si se puede conectar un zyxel de telefonica con un amper aw01 de ono por wifi para aumentar la cobertura del zyxel
 
#82
duda al entrar en configuracion router xavi

Hola!
yo estoy intentando hacer lo mismo (conectar xavi a zyxel como repetidor)
pero mi problema es al principio, cómo entro a la configuración del xavi
conecto zyxel norma
le conecto el xavi por rj45
con otro cable de red (rj45) me conecto mi ordenador al xavi
pongo 192.168.1.1 en el navegador
y solo me entra a la configuración del zyxel
no consigo entrar a la del xavi para cambiarle la ip y deshabilitarle dhcp

qué estoy haciendo mal???
graciasss!!!
 
#83
No conectes el xavi al zyxel e intenta acceder así al xavi con 192.168.1.1

Al acceder cambiale la ip por una del mismo rango, como puede ser 192.168.1.100, así podrás acceder al zyxel con una ip y al xavi con esta última.

Salu2 ;)
 
#84
Gracias, me he leido el post y siguiendo esos pasos lo he podido conseguir. Para evitar cablear he usado 2 PLC y funciona muy bien. El único pero es que, como muy bien dice queradome, los portátiles detectan 2 redes diferentes (no se si debería decir 2 puntos de acceso) y cuando me alejo del 1er router o PLC, la señal se debilita y acabo por desconectarme, aún estando junto el 2º router o PLC, teniendo que deshabilitar y habilitar manualmente el adaptador de red para poder conectarme a la red del 2º router (no se conecta de manera automática y le cuesta hacerlo). Tengo el mismo nombre de red, misma contraseña y misma clave de seguridad. ¿Me he dejado algo por hacer o tengo algo mal configurado? ¿Quizas debería cambiar los canales de los dos routers? Gracias. Juani.
 
#87
Despues de cambiar el canal a ambos routers (canales 1 y 6), no he conseguido avanzar. Al perder la señal del router/PLC 1 no consigo conectarme de forma automática al router/PLC 2, quedando el adaptador de red en "autenticando" de manera perpetua. Lástima. ¿alguna sugerencia? Saludos. Juani.
 
#88
jmdc dijo:
Despues de cambiar el canal a ambos routers (canales 1 y 6), no he conseguido avanzar. Al perder la señal del router/PLC 1 no consigo conectarme de forma automática al router/PLC 2, quedando el adaptador de red en "autenticando" de manera perpetua. Lástima. ¿alguna sugerencia? Saludos. Juani.
Buenos dias. Ayer estuve probando multiples configuraciones y sólo he conseguido un roaming perfecto con clave WEB, lo cual es un riesgo. ¿Puedo tener WAP o WAP2 activado? ¿Alguna sugerencia?. Gracias. Juani.
 
#89
jmdc dijo:
jmdc dijo:
Despues de cambiar el canal a ambos routers (canales 1 y 6), no he conseguido avanzar. Al perder la señal del router/PLC 1 no consigo conectarme de forma automática al router/PLC 2, quedando el adaptador de red en "autenticando" de manera perpetua. Lástima. ¿alguna sugerencia? Saludos. Juani.
Buenos dias. Ayer estuve probando multiples configuraciones y sólo he conseguido un roaming perfecto con clave WEB, lo cual es un riesgo. ¿Puedo tener WAP o WAP2 activado? ¿Alguna sugerencia?. Gracias. Juani.
¿Nadie puede ayudarme? Gracias. Juani
 
#90
Después de las pruebas que has hecho y con WEP sí lo consigues y no se puede con WPA, no creo que con estos equipos que tienes puedas conseguir gran cosa más.

Por lo menos a mí no se me ocurre más cosas que puedas probar.

Salu2 ;)
 
#91
Re: El mismo esquema pero con la variante de imagenio

tiocede dijo:
He seguido el Manual que abre este post y funciona muy bien con Internet; pero con Imagenio (conectado directamente por cable al Xavi 7868r) se congela tras 20 segundos, si ambio de canal funciona nuevamente; pero tras 20 segundos vuelve a congelarse.
Buenas! Para empezar pedir disculpas por levantar el post, pero mi problema es el mismo.
He seguido el tutorial y tengo internet en el Xavi pero con imagenio se congela a los 20 segundos, como le ocurre a tiocede, y me preguntaba si lo solucionó de algún modo. No sé que mas debo hacer, he desactivado dhcp en el Xavi y eliminado la configuración wan.

gracias de antemano
 
#92
Estoy intentando configar mi Xavi7768 conectandolo por cable, pero al saltarme la ventana para introducir el usuario y la pass despues de poner la ip en el navegador, no me funciona con ninguna de las genericas, es decir 1234, admin.... Alguien me podría ayudar? Gracias.
 
#95
Re: Conectar Xavi 7768 a otro router para ampliar cobertura

acano dijo:
Buenas tardes, tras el experimento satisfactorio de añadirle otra antena al zyxel 660 http://www.adslzone.net/postlite25253-.html

Y dado que tenía a mano otros 2 routers Xavi 7768r.. por qué no usarlos?
Quiero más cobertura por toda la casa, porque yo lo valgo :D
Manos a la obra...

Primero un esquemita de lo que quiero:



De esta forma podemos colocar el/los Xavi(s) distribuidos por la casa y tener buena cobertura en las plantas inferiores/superiores en cada respectivo punto... o simplemente para quien necesite crear redes wifi en amplias zonas.

Configuraciones:

Zyxel 660 v2
Conectado a Internet normalmente con su cable telefonico y wifi funcionando.
IP local: 192.168.1.10
Mascara: 255.255.255.0

Este router puede dar servicio a ordenadores directamente a través de cable o su propio wifi.. pero si queremos conectar nuestro "querido" Xavi?

No hay problema, enchufamos un cable de red RJ-45 desde un puerto cualquiera del zyxel a otro cualquiera del xavi.

Pero cómo configuramos el xavi?
De esta forma:
1º Cambiamos la IP local del xavi para que no coincida con la del zyxel,
por ejemplo le asigno la 192.168.1.100. Esto se hace desde Configuration-> LAN Connections-> Change default LAN port IP address.
2º Eliminamos la conexion WAN que tenga establecida, no queremos que se conecte a ningun proveedor ADSL, lo queremos a nuestro zyxel, asi que vamos a Configuration-> WAN connections y eliminamos la que tengamos.
3º Finalmente le decimos que se conecte al zyxel, aquí está la gracia.
Nos vamos a Configuration-> Routing table. Eliminamos la ruta que estuviera previamente, ya no la necesitaremos, y creamos una nueva simplemente indicando:
Gateway: 192.168.1.10 (la ip lan del zyxel)
Interface: eth0 ***MUY IMPORTANTE*** ya que aquí es donde le decimos que se conecte al zyxel por su cablecito lan correcto.



Salvamos..
Salvamos la configuración del router... Configuration-> Save config
Y reiniciamos el router...

De esta forma cualquier usuario que se conecte tanto por cable como por wifi a este Xavi tendrá internet sin notar nada, ya que su señal se puenteará hasta el Zyxel. TODOS los ordenadores que se conecten estarán en red entre sí, no hay división en subredes, aunque tambien se puede hacer, pero he preferido hacerlo así. Asi cualquier PC ve a otro, archivos compartidos e impresores. Tambien desde cualquier ordenador se puede manejar cualquier router :LOL:

Podemos repetir este proceso para el 2º Xavi.. igual:
IP Local 2ºXavi: 192.168.1.200
y a la hora del hacer el routing le ponemos en la Gateway la ip local del router al que nos conectemos.. Aqui podemos crear diseños en estrella o lineales, cada uno a su gusto/necesidades.
Y podremos poner una red wifi en donde necesitemos con tantos puntos como queramos y que los routers entre ellos ya se entenderán.. que a lo que el usuario le importa es que donde sea le salga con su portatil que tiene una red wifi para enxufar su messenger.

Inconveniente: los routers tienen que estar enchufaos entre ellos con cable. Si os fijais al hacer el routing table no podemos elegir Interface wireless :( pero bueno. Este sistema me ha ayudado a mí mucho.

Un saludo y espero que a alguien le sirva, y contestaré gustosamente cualquier pregunta, duda o sugerencia.
Hola soy nuevo en el tema, y conozco un 50% del tema, pero siempre perseverante.
mi pregunta es la siguiente, tengo un modem de un solo puerto rj45 que me puso telefonica marca billion (192.168.1.1), esta conectado a un router hub porque esta ubicado en un 3er piso, y este da un cable hasta el primer piso y conecta a un speedtouch (192.168.1.254), de ahi a las laptops moviles etc, todo bien, pero la señal es muy debil, entonces tengo el XAVI 7768 con 1.05APF21.7768A firmware en (192.168.1.250), pero no logro hacer que conecten las laptops ni los moviles, esta con clave wep por default 128, pero le puse de 64 mas corto igual seguro, la idea es usarlo como AP ya que tiene señal fuerte, y no logro hacerlo con el metodo que muestras, les pongo ip fija a los dispositivos y no accesa a internet, le pongo en dhcp y me da una ip (169.254.65.72) en los dispositivos moviles y portatiles, que me sugieren, espero puedan ayudarme ya que el tema es antiguo.

Saludos
 
#96
Prueba a quitarle cualquier tipo de encriptación para probar y configura los equipos que se conectan al xavi con ip fija y como puerta de enlace la ip del router adsl, que en este caso es 192.168.1.1

Asegurate de que también le metes las DNS o en su defecto la ip del router principal 192.168.1.1

Salu2 ;)
 
#97
Re: Conectar Xavi 7768 a otro router para ampliar cobertura

Hola.

He hecho la conexión de un Xavi 7868 y el wifi me da muchos problemas. Algunas veces los teléfonos y la tablet se conectan sin problemas, pero otras veces se quedan en "obteniendo IP". Cuando falla, no se conecta ningún dispositivo. Cuando va bien, se conectan todos sin problemas... El caso , es que aparece la red a tope de cobertura, pero al darle a conectar se queda con una una raya de cobertura y pone eso, o obteniendo IP o estableciendo conexión. Por cable va siempre perfecto.

¿Cual pude ser el problema?
Tengo otro router Comtrend conectado igual y ese siempre va bien, pero el Xavi no.
Será mejor poner un Thonson ST585 v& de Orange en ligar del Xavi?
En caso afirmativo, como debo de configurar el Thonson?

Saludos y gracias.
 
#98
Re: Conectar Xavi 7768 a otro router para ampliar cobertura

Los xavi suelen dar algún que otro problemilla, igual en tu caso la tarjeta wifi no está perfectamente anclada a la placa y deja de funcionar o bien tiene algún otro problema con la fuente de alimentación, etc.

Puedes meter el Thomson en el lugar del xavi sin problemas, su configuración sería la misma.

Meterle una ip del rango del router adsl, deshabilitar su DHCP y configurar la wifi igual como la tienes el el xavi, así deberías poder usarlo como AP sin problemas.

Salu2 ;)
 
#99
Re: Conectar Xavi 7768 a otro router para ampliar cobertura

queradome dijo:
Los xavi suelen dar algún que otro problemilla, igual en tu caso la tarjeta wifi no está perfectamente anclada a la placa y deja de funcionar o bien tiene algún otro problema con la fuente de alimentación, etc.

Puedes meter el Thomson en el lugar del xavi sin problemas, su configuración sería la misma.

Meterle una ip del rango del router adsl, deshabilitar su DHCP y configurar la wifi igual como la tienes el el xavi, así deberías poder usarlo como AP sin problemas.

Salu2 ;)
Gracias por la respuesta, pero tengo dos dudas:
No encuentro en el menú como desactivar el DHCP ni como cambiarle la IP al router. Es un Thonson ST585 v6. He buscado por internet pero tampoco encuentro instrucciones claras. ¿Me puedes orientar?

Saludos

EDITO: ya he visto donde cambiar al IP y desactivar el DHCP. Pero hay un problema, luego no puedo acceder con la nueva IP. La IP que trae el router es 192.168.0.1 y la que yo le pongo es del tipo 192.168.1.5. Es posible que ese cambio del 0 por un 1 sea incompatible?


VUELVO A EDITAR: Los cambios surten efecto y funciona... pero no puedo entrar para hacer nuevas modificaciones. Debo de resetearlo y hacer todos los cambios de nuevo...
 
Re: Conectar Xavi 7768 a otro router para ampliar cobertura

Hola, ha pasado mucho tiempo desde que se inició este hilo y no se si obtendré respuesta, pero por intentarlo....

Gracias a este hilo he conseguido conectar mi router comtrend a mis equipos por cable, y luego conectar por cable el Xavi 7868r para usarlo como ampliación de router para más equipos y para usar la red wifi (tengo todo cableado menos los tlfs.móviles, así que quería usar el xavi para encenderlo o apagarlo cuando quiera wifi, ya que tiene botón y el comtrend tengo que usar un pincho para encender y apagar el wifi).

He logrado todo, puedo navegar con un pc conectado al xavi y este al comtrend, y he logrado que los móviles cojan la wifi, pero no navegan, conectan pero algo se me escapa (seguro que es una tontería de alguna pestañita que se me ha pasado).

Decir que tengo ip estatica (si, ya se que es raro, pero la tengo). Y todo está bien conectado, lo raro es que por cable conecto y navego pero por wifi conecto pero no navego. (si uso la wifi del comtrend si navego).

Solo me queda este último pasito para terminar la configuración,,.. ayuda please.... Mil gracias..
 
Arriba