Ayuda con la configuracion

#1
Creo que el router Xavi viene con la configuracion de Telefonica incluida, pero da la casualidad de que yo llevo la tira de años con Telefonica, y soy de los que aun tiene IP Fija y no dinamica, ni usuario y contraseña.
A ver si me pudierais poner un manual para configurarmelo sin poner el CD.
Gracias,

Annita
 
#2
annitta dame un par de días máximo y te subimos un tutorial para hacerlo a través de la web de configuración ok?

Saludos ;)
 
#3
He conectado un momento el router para ver q tal, pero el problema es que ni lo veo en la red. Alguien sabe que IP para entrar por web lleva cuando llega de manos de Telefonica??? No he podido configurarlo.

Lo he intentado hacer con el CD, y despues de todo el proceso, no podia navegar, ni entrar en la pagina de gestion del router que supuestamente le habia puesto (192.168.1.1).

A ver si otro dia lo puedo configurar bien y ver q tal funciona, o si el mio es de los que vienen defectuosos y hay q cambiar por un ZyXel. Jejeje.

Gracias,

Annita
 
#4
Hola anita. Yo la verdad que lo configuré por web con IP dinámica y de paso hice el tutorial:

De todos modos luego probé el CD de configuración y no me conectaba con el PC a través del cable serie pero luego en el siguiente paso que era para meterle los parámetros vía TCP IP, no traría 192.168.1.1 por defecto, traría otra puerta de enlace. Yo lo que pasa que ya se la había puesto por web.

Míratelo y comprueba lo que te digo, sino reinstalo el router y te hago unas capturas.

Saludos
 
#5
Ya, y te lo agradezco, pero yo lo necesito con IP fija (estática). Me iria bien un manual. Piensa que aun quedamos gente con este tipo de conexion, aunque no son las conexiones nuevas...

Gracias

Annita
 
#6
ip fija

Para ip fija necesitas establecer en Wan connections el protocolo rfc1483 routed y no el pppoe.
Lo de que no puedas ver el router en la dirección 192.168.1.1 pasa por una de las siguientes causas:
1. No es la ip que tiene asignada tu router.
2. La ip que tienes puesta en tu tarjeta de red no está dentro de ese rango.
Compruebalo en Conexión de área local, propiedades de tcp/ip . En dirección ip tienes que poner una 192.168.1.X, donde x no puede ser 1 y máscara de red 255.255.255.0.
Saludos
 
#8
Resetea el router (hay que darle 4 veces seguidas al reset en 1 segundo, parpadea el led rojo de alarma y listo). Ya puedes entrar poniendo en el navegador 192.168.1.1, y el user y la clave serán 1234.

Luego configúralo según el turorial, pero cuando llegues a lo de configuraton y wan conecction dale a Create new service, pero en lugar de elegir PPPoE elige RFC 1483 Routed y dale a Configure.

Tendrías que poner
Description: Telefónica (o lo que quieras, sólo es un nombre)
VPI 8
VCI 32
Encapsulation LLC/SNAP
Marcas Wan Ip addresse y pones la ip de tu conexión
Marcas Enable NAT

Y le das a Aply.

Completas los pasos del tutorial y debería funcionar.

También recuerda cambiar el usuario por defecto que trae el router (hay también un tutorial para ello) y si quieres añadir un plus de seguridad puedes activar el cortafuegos (como no, tambiém tenemos tutorial :D)

Te agracedería que si te funciona nos lo dijeras. Tengo ya casi acabado el tutorial para ip fija, y aunque se que es correcto así confirmaba que no hay ningún detalle que haya pasado por alto y que de problemas (no tengo un adsl de ip fija para probarlo).
 
#9
Está subido el tutorial en el siguiente enlace:

Saludos

Cada día vamos a ir ampliando esta sección
 
#10
Lo primero y ante todo es pedir perdon por entrar sin avisar, pero estoy intentando configurar el xavi 7768 y estoy empezando a ponerme nervioso porque no me sale, sigo vuestro manual, pero me dá error cuando doy apply y no sé porque puede ser.
Mi IP de conexión puede ser 192.168.1.2 ?
Perdonad que tenga estas dudas, pero soy bastante torpe en estos menesteres.
Repito, espero que nadie se moleste por haberme entrometido.
Gracias por aguantarnos a los torpes como yo
 
#11
No, tu ip de conexión jamás puede ser esa, ya que es una ip local. La ip de la conexión te la da telefónica con la configuración en la carta que te mandan. Creo recordar que viene como ip pública.

Si no la conservas, pincha aqui (usando tu adsl, claro) y te sale la ip que debes poner.
 
#12
Muchas gracias por contestar, he recibido este router a las 15.00 horas y desde entonces estaba metiendo la ip que te comentaba, entiendes ahora que no mentía cuando decía que era bastante torpe en estos menesteres.
Gracias e intentaré seguir hasta que vuelva a hacer otra como esta.
Mil gracias y ya os comentaré
 
#13
Estoy de vuelta y sigo sin poder acceder a internet a traves del router xavi 7768, he metido la IP pública y me la ha cogido bien, pero no entro en internet.
Puedo hacer alguna prueba de alguna manera, para descartar al menos que el router está bien y que yo soy un manazas.
Saludos y perdonad mi insistencia
 
#14
Yo ya hace 1 dia y medio que lo tengo funcionando. Gracias, y perdon por no decir nada antes, pero vine, vi la info, la puse y no tuve tiempo de mas, estaba muy liada con el trabajo.

Mil gracias,

Annita

PD: De momento el router funciona bien (solo llevo 1 dia y medio con el funcionando ;)
 
Arriba