Problemas con la velocidad

Buenas tardes, hace varios días, mi vecina que vive a pocos metros ha contratado con vodafone y le están dando 9 megas, y yo he llamado a jazztel y nos dicen que es "Imposible", revisando los datos del router, me encuentro que los valores del router son distintos, mi vecina tiene estos datos:
-Descarga:
--SNR Margin: 5.6 dB
--Attenuation: 45.0 dB
-Subida:
--SNR Margin: 9.5 dB
--Attenuation: 25.3 dB
Aquí os dejo mis datos,¿ es posible que sea un fallo de mi router o algún problema de la línea?
 
Se me ha olvidado añadir que ambos estamos a unos 1600 metros de la central (Aproximadamente).
 
Tu línea está mal. Tienes mucha atenuación para estar a 1600m.

Conecta el router al PTR, desconecta los fijos y repite la prueba. Si sigues con esa atenuación reclama a Jazztel. Si te mejora, es un problema del cableado interno de tu casa.
 
Invitado dijo:
Tu línea está mal. Tienes mucha atenuación para estar a 1600m.

Conecta el router al PTR, desconecta los fijos y repite la prueba. Si sigues con esa atenuación reclama a Jazztel. Si te mejora, es un problema del cableado interno de tu casa.
La verdad que no creo que sea problema del cableado de mi casa, ya que la casa tiene aproximadamente 6 años, y la casa de mi vecina es de hace unos 22 años aproximadamente. De todas formas he conectado el router al PTR y no me da señal ninguna, es como si no funcionase se queda la luz parpadeando, pero si lo conecto en la roseta, si funciona. (Supongo que tendré que llamar a jazztel para que revisen a ver que ocurre con el PTR)
 
Arriba