Perdida conectividad DNS con W7 Ultimate

Hola a todos. :D

Desde que instalé W7 Ultimate me encuentro con este problema

Cuando navego vía navegador, en principio todo funciona perfectamente, pero si activo un cliente torrent (p.e. Bitcomet), al cabo de un rato (indeterminado), se produce un error.

El icono de red de Windows aparece una admiración y pierdo la conexión. Revisando el Visor de eventos de Windows, se produce un error 1004 el siguiente mensage.

Código:
Advertencia	21/09/2010 16:01:18	DNS Client Events	1014	Ninguno
Nombre de registro:System
Origen:        Microsoft-Windows-DNS-Client
Fecha:         21/09/2010 16:01:18
Id. del evento:1014
Categoría de la tarea:Ninguno
Nivel:         Advertencia
Palabras clave:
Usuario:       Servicio de red
Equipo:        ASR_SVR
Descripción:
Se agotó el tiempo de espera para la resolución del nombre dns.msftncsi.com después de que ninguno de los servidores DNS configurados respondiese.
XML de evento:
<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
  <System>
    <Provider Name="Microsoft-Windows-DNS-Client" Guid="{1C95126E-7EEA-49A9-A3FE-A378B03DDB4D}" />
    <EventID>1014</EventID>
    <Version>0</Version>
    <Level>3</Level>
    <Task>0</Task>
    <Opcode>0</Opcode>
    <Keywords>0x4000000000000000</Keywords>
    <TimeCreated SystemTime="2010-09-21T14:01:18.525718400Z" />
    <EventRecordID>103147</EventRecordID>
    <Correlation />
    <Execution ProcessID="1320" ThreadID="6664" />
    <Channel>System</Channel>
    <Computer>ASR_SVR</Computer>
    <Security UserID="S-1-5-20" />
  </System>
  <EventData>
    <Data Name="QueryName">dns.msftncsi.com</Data>
    <Data Name="AddressLength">16</Data>
    <Data Name="Address">02000035C2B301650000000000000000</Data>
  </EventData>
</Event>

He hablado con mi operador ADSL (Ya.com) y hemos actualizado la fw del router, pero se sigue produciendo el mismo error.

Así mismo, he cambiado las DNS de la conexión utilizando unas de OpenDNS para verificar que no era un problema de DNS de mi proveedor.

El router es un SMC Arcadian y tengo contratadas 20MB
Así mismo, tengo limitadas el número de conexiones semiabiertas con un driver para poder subirlas hasta 100 (lo que anteriormente, en windows Vista, XP,... se hacia modificando el TCP.SYS (que ahora windows 7 no deja tocar).

La verdad es que ya no sé que más puedo hacer

Agradecería mucho cualquier ayuda o recomendación :D

Saludos
 
Arriba