Ruta equivocada en tráfico TCP/IP?

Buenas,

Tengo un problema con mi ADSL Ya.COM que no se por donde cojer.

En la ruta que siguen mis paquetes hay un punto que se pierden y no se como resolverlo. Incluyo un tracert:

C:\>tracert www.google.es

Traza a la dirección www.l.google.com [209.85.227.103]
sobre un máximo de 30 saltos:

1 <1 ms <1 ms <1 ms 192.168.2.1
2 * * * Tiempo de espera agotado para esta solicitud.
3 * 2804 ms * 10.8.0.67
4 * 47 ms * 85.63.217.221
5 46 ms 47 ms 47 ms ge-4-0-0-0.madcr2.Madrid.opentransit.net [193.251.255.189]
6 230 ms 47 ms 47 ms level3-1.GW.opentransit.net [193.251.254.14]
7 76 ms 76 ms 158 ms ae-0-11.bar1.Madrid2.Level3.net [4.69.141.45]
8 76 ms 77 ms 76 ms ae-5-5.ebr1.Paris1.Level3.net [4.69.141.42]
9 82 ms 83 ms 82 ms ae-2-2.ebr1.London1.Level3.net [4.69.142.106]
10 83 ms 84 ms 83 ms ae-11-51.car1.London1.Level3.net [4.69.139.66]
11 82 ms 83 ms 159 ms 195.50.118.210
12 148 ms 95 ms 82 ms 209.85.255.78
13 89 ms 90 ms 90 ms 66.249.95.170
14 90 ms 90 ms 88 ms 72.14.236.191
15 96 ms 89 ms 89 ms 209.85.243.89
16 89 ms 88 ms 89 ms wy-in-f103.1e100.net [209.85.227.103]

Traza completa.


Como podeis comprobar, justo después de mi router (el segundo paso) 'salta' a la IP 10.8.0.67 que, según la teoría de protocolos TCP/IP, es una IP reservada para uso en redes locales clase A y no debería usarse en internet.

La cuestión es que según diversos test realizados, tengo una perdida de cerca del 88% de paquetes enviados, y claro, jugar no puedo ('dita sea).

Mi situación:
Servicio contratado: 10Mb Ya.COM Total

ROUTER SMC Arcadya (de Ya.com, claro). Algunos datos del Router:

INTERNET
ADSL: CONNECTED
Mode: G.992.5 (ADSL2+)
Download: 3665 Kbps.
Upload: 509 Kbps.
[...]
Gateway: 92.56.48.1
[...]

Operation Data Upstream Downstream
Noise Margin 22.2 dB 12.0 dB
Attenuation 23.0 dB 42.3 dB

Vamos, que según esto, el tráfico que sale de mi router debería dirigirse a 92.56.48.1

Alguna idea de lo que puede estar ocurriendo?

La configuración TCP/IP de mi equipo la he tenido tanto en DHCP como establecido a mano, con idéntico resultado.

Gracias por leer el tostón, y si se os ocurre cualquier cosa no dudéis en contestar.
 
Eso que ves en el salto 2 no son paquetes perdidos, sino que hay un equipo configurado para no responder a los pings del tracert, lo cual no significa que no esté routeando el tráfico normal.
Si tienes paquetes perdidos es por otro motivo.

Slds.
 
Buenas OGalati, el paso 2 del tracert hace referencia a mi propio router y no es el punto que me preocupa.
Donde veo el posible problema es en el paso 3, ya que intenta enrutar los paquetes por una IP que en principio no debería poder verse en Internet (por estar dentro del rango reservado de clase A para uso en redes privadas).

Por otro lado, añado datos:
A través de la web http://www.pingtest.com en teoría se puede comprobar lo bien que va tu conexión (te mide varios parámetros) -> me da un resultado de un 88% de paquetes perdidos.

Como herramienta algo más seria, probé con el Visualroute, con un resultado no tan desastroso pero sí igual de molesto (media de perdida en ese punto de un 65% de los paquetes)

De tener algún otro router que aceptara la configuración de VoIP que impone el pack de ya.com lo probaría, pero no es así...
 
Ese salto 3 que ves ahí, no está en realidad en la Internet abierta, sino que seguramente se trata de un equipo de la red privada de tu ISP al que seguramente le envía el tráfico el nodo 2 de tu tracert que es la puerta de enlace de tu ISP para tu conexión. O sea, no te preocupes por el tema de que la IP sea routeable en Internet o no.

SI estás en un sistema de VoIP, seguramente debe haber un punto de control y priorización de tráfico que quizás esté generando este problema.
De cualquier forma, pienso que el sistema de pings ICMP no es una buena herramienta para calcular el porcentaje de paquetes perdidos, justamente porque hay equipos configurados para ignorarlos, fuera de las normas, pero así están.

Por ejemplo, ese salto 2 está configurado para no responder a ICMP-Echo, pero sí routea perfectamente otro tipo de paquetes ICMP, como el Time Exceeded que recibe desde routers posteriores en respuesta al los paquetes que envía el Tracert con TTL limitado.

En cuanto a la navegación normal, tienes problemas?
 
Bueno, en la navegación he notado que ahora mismo muchas webs no cargan a la primera, o dan fallo al mostrar contenidos que antes no fallaban... Por ejemplo, vídeos de Youtube que antes cargaban muy fluidos ahora tardan una barbaridad...

Donde más lo he notado es en el juego World of Warcraft, que de un día para otro tuve que dejar de jugar por unos lags enormes, y aparentemente solo nos afectaba a los que jugábamos a través de ya.com
 
Arriba