Rouyer NoKia M1112 y puertos eMule/eDonkey

#1
Hola:

Me llamo Manuel y soy relativamente nuevo en esto de la Adsl (antes solo la usaba para navegar y el correo)

Lo primero deciros que la página me parece muy bueno, me a ayudado bastante en mis primeros pinitos (fuera de lo básico, claro). Enhora buena a los administradores y a todos los foreros, creo que esto estais haciendo un buen trabajo.

Queria abrir los puertos de mi router NoKia M 1112. He mirado vuestro ejemplo en el web, pero no se si lo hago mal o si se hace de otra forma (parecida o distinta), pero no lo consigo.

Los quiero abiertos para usar el eMule y asi tener una Id Alta. Solo una cosa mas, ya lo tengo (el Router) en Multipuesto. Los puertos son:

4662 Protocolo tcp Entrante/Saliente
4672 Protocolo udp Entrante/Saliente
4661 Protocolo tcp Saliente
4665 Protocolo udp Saliente
4711 Protocolo tcp Entrante

El problema es que telefonica al ponerme el router me los dejo todos cerrados salvo los básicos, y ahora pasan de todo. Si quiero que me lo solucienen me mandan un técnico (pagando claro) o me venden un router nuevo. H.H. de P.

Muchas gracias por vuestra ayuda:

Manu
 
#2
En el ejemplo lo he hecho con los puertos 80 y 21 que son el de Web y Ftp. Entramos por el hyperterminal como se ha explicado en los tutoriales anteriores y hacemos lo siguiente:

login-id:adminttd
password: ********
teléfono>conf
teléfono(conf)#vcc1
teléfono(conf-vcc1)#ip server web 217.168.0.1 80 80 1 tcp
teléfono(conf-vcc1)#ip server ftp 217.168.0.1 21 21 1 tcp
teléfono(conf-vcc1)#top
teléfono(conf)#quit
teléfono>save config file puertos.cfg
teléfono>load puertos.cfg



La ip 217.168.0.1 es una Ip privada, tu tienes que poner la tuya, para saber cual es tu IP privada leete este manual y a partir de aquí ya puedes comenzar:

Saludos
 
#3
Muchas gracias, por tu ayuda MrBunbury:

Pero me da error, cuando meto estas tres lineas:

teléfono(conf-vcc1)#ip server web 217.168.0.1 4661 4661 1 tcp
teléfono(conf-vcc1)#ip server ftp 217.168.0.1 4662 4662 1 tcp
teléfono(conf-vcc1)#ip server web 217.168.0.1 4665 4665 1 udp

No se porque, lo que si se es que soy un poco cenutrio, porque no se lo que estoy haciendo mal.

Te agradeceria, si puedes, me ayudares, por que ya no doy mas de si (si, lo se soy un poco inutil, je, je.)

Muchas gracias por vuestra ayuda y en especial a ti MrBunbury:

Manu
 
#4
En el post anterior donde ponia 217.168.0.1, puse la mia. Soy un novato en este campo pero no tan inutil.

Se me olvido ponerlo en el post anterior y lo pongo en este.

Gracias:

Manu
 
#5
teléfono(conf-vcc1)#ip server 217.168.0.1 4661 4661 1 tcp
teléfono(conf-vcc1)#ip server 217.168.0.1 4662 4662 1 tcp
teléfono(conf-vcc1)#ip server 217.168.0.1 4665 4665 1 udp

prueba así, dime que error te da.

Si pones la puerta de enlace en tu navegador te deja entrar por web al router?

Saludos
 
#6
NO, con la puerta de enlace no me deja entrar, voy a probar como me has dicho. Y cuando lo tenga te digo si ha ido bien o si por el contrario a ido mal.

Gracias:

manu

PD: Intentare responderte hoy, pero si no pouede ser sera mañana
 
#7
Con el ss 5660 tampoco me dejaba entrar por web al router.Yo tenia como puerta de enlace 192.168.0.1,y cuando estaba ya desesperado,lo que hice fue cambiar la puerta de enlace,puse la 172.26.0.1 y cosas de la vida,asi si que pude entrar al router,no se por que.Podrias probar a ver que pasa,total no pierdes nada.La puerta de enlace se cambia en panel de control-conexiones.
 
#8
Hola MrBunbury:
Este es el fallo que me da con lo que me dijiste.

Espero no ser pesado. y muchas gracias.

Numero(conf-vcc1)#ip server 192.168.0.3 4661 4661 1tcp
usage: ip server-napt <pool-string> <hidden-address> <hidden-port-base>
<public-port-base> <port-pool-size> <protocol-id>

provide hidden address:
<d.d.d.d> - given as dotted decimal notation
Numero(conf-vcc1)#ip server 192.168.0.3 4662 4662 1tcp
usage: ip server-napt <pool-string> <hidden-address> <hidden-port-base>
<public-port-base> <port-pool-size> <protocol-id>

provide hidden address:
<d.d.d.d> - given as dotted decimal notation
Numero(conf-vcc1)#ip server 192.168.0.3

Muchas gracias:

Manu
 
#9
He probado esto, no me da ningu fallo, pero no funciona:

Gracias:

Numero>conf
Numero(conf)#vcc1
Numero(conf-vcc1)#ip server mul1 192.168.0.1 4661 4661 1 tcp
Numero(conf-vcc1)#ip server mul2 192.168.0.1 4675 4675 1 udp
Numero(conf-vcc1)#top
Numero(conf)#quit
Numero>save config file puertos.cfg
Numero>load puertos.cfg
numero>show config runnig
system
hostname numero
eth
ip address 192.168.0.1 255.255.255.0
vcc1
pvc 8 32 ip-llc
ip address 80.xx.xx.xxx 255.255.254.0
ip napt
ip server-napt mul1 192.168.0.1 4661 4661 1 tcp
ip server-napt mul2 192.168.0.1 4675 4675 1 udp
vcc2
vcc3
vcc4
vcc5
vcc6
vcc7
vcc8
vbridge
mngtvcc
common
ip route 0.0.0.0 0.0.0.0 80.xx.xx.x vcc1
ip host-acl 213.96.99.189 255.255.255.255
ip host-acl 80.xx.xx.xxx 255.255.255.255
913106086>

Muchas gracias por vuestro tiempo y un saludo:

Manu
 
Arriba