problemas con wifi

#1
Hola,acabo de recibir el router de telefonica xavi(debe ser el 7768 porque utiliza el protocolo 802.11g) y funciona bien en el ordenador al que está conectado por cable, pero tenemos otros 2 uno con una targeta pci de 54mbps que se conecta a 11¿por que no va a 54? y en el otro un adaptador usb de telefonica que no detecta la red(es de 11mbps) ¿no es compatible con el protocolo 802.11g?.Gracias, y aver si alguien me responde antes de que me compre otra targeta pci.Abur
 
#2
conexion wifi

No conozco tu router, pero estas cosas suelen pasar en muchos dispositivos.
Preguntas.
¿En la página de configuración WIFI del xavi tienes alguna opción para ponerlo sólo en modo g?
Si es así ese puede ser el problema de que la otra tarjeta no vea la red.
802.11g es compatible (compatibilidad hacia atrás) con 802.11b pero no al revés.
Lo de que la tarjeta pci de 54 te conecte a 11 mbps parece que está conectando con el protocolo b.
El dispositivo de telefónica podría estar estropeados.
En cualquier caso mejor si nos dices las marcas y modelos de los dispositivos
para echarles un vistazo y ayudarte mejor.
Saludos.
 
#3
El adaptador de telefonica no se de que marca es y la targeta pci es Belkin,de todas formas mañana llamo al 1004 y les digo que me manden el router zyxel que era el que me dijeron que me iban a mandar y a ver si este me va,lo malo es que ya lo he probado y no se si me lo cambiaran, ¿sabe alguien como se realiza el cambio?.Yo ya no quería el xavi pero el repartidor no me dejó abrir el paquete.Abur.
 
#4
La oferta de telefónica no permite elegir qué router te mandan, si lo devuelves te quedarás sin ninguno.

De todas formas dudo muchisimo que el problema sea del router.
 
#7
Llamé al 1004 y me dijeron que podía devolverlo por correo ordinario con una nota para que me lo cambiaran, pero me lo voy a guardar.He vuelto a poner el anterior y ese se me conecta perfectamente con mis otros 2 ordenatas.Antes de volver al anterior(zyxel 650) reinstalé los drivers del adaptador usb,configuré de nuevo el xavi pero nada y llamé al servicio tecnico y me dijeron que desactivara el firewal de sp2,si algien me da otra solución lo agradecería si no me lo guardo para cuando me fallé el zixel o si no me compro otra pci wifi.Gracias.
Abur
 
#8
Hombre, no sé porque no coge 54 Mbps. Yo también tengo el Xavi + una tarjeta WIFI PCI de la marca MSI y alcanza los 36 - 48 Mbps con Intensidad de señal "Muy bueno" según Windows.
 
Arriba